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Electronic Plans 
 (This Document stored – U:\rd\Doc\PDF\ElectronicPlans.pdf) 
 
Format:    PDF  (Recommended “Acrobat 5.0 and later”) 
Naming Convention:    
  Addendum CCO 
Section Method PCN#_Section?.pdf PCN#_Section?Add#.pdf PCN#_Section?CCO#.pdf 
Non-Section Method PCN#_Nonsection.pdf PCN#_NonsectionAdd#.pdf PCN#_NonsectionCCO#.pdf 
            Note: Each Addendum or CCO includes only the revised sheet(s) for that Section. 
 
Original File Location: Office’s prj folder (Ex. U:\rd\prj\CNTYPCN#\  for Road Design) 
Page Size:    Match Paper Size (8.5 in. x 11 in. or 11 in. x 17 in) 
Rotation:   Match Paper (Landscape or Portrait) 
Color:    Match Paper (One set matching Bid Letting Submittal) 
Resolution:    600dpi 
 
Number pages to match Section in PDF (Ex. B for Section B) 
Embed Thumbnails 
 
PDF Information 

Fast Web View – Yes 
Tagged PDF – No 
Embed Thumbnails 

  Note: To check the above options File>Document Properties>>Description…  
 
Initial View 
 Document Options  

  Show:  Pages Panel and Page 
  Page Layout: Default 
  Magnification: Fit Page 

   Note: To check the above options File>Document Properties>>Initial View…  
 
 
 
PDF from Word or Excel with Adobe PDF  

Note: Requires Adobe Acrobat (not just Adobe Reader) to be installed. 
 
Open file  
File>Print 
Select  Adobe PDF 

Confirm print options Properties > Adobe PDF Setting  
 Default Setting: Standard 
Note: If the file is Color but Black and White is desired: 

Print Properties > Paper/Quality 
 Color: Select Black & White 

OK 
Select folder to save PDF 
Save 
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PDF from MicroStation with IPLOT Organizer 
 

1. Create or Open an Iplot Plot Set (.ips) of the file(s) to plot. 
2. Select PDF printer from File > Print Setup...   

( \\trpr10006\PDF or \\trpr10007\PDF ) (See page 3). 
3. Select which one(s) you want to plot. 
4. If you want paper size of 11 x 17 and it is not set, then  

Edit > Apply Settings…  > 11x17_pdf.set 
This will set - Paper Size = 11 x 17 , Ysize=10.5 and center. 

 Optional  -  Project No. & Sheets No. fill in at plot time. (See below). 
5. Print.  
6. Exit. 
7. Files are written to an output folder.  

(  or \\trpr10007\pdf_folder ) (See page 3). 
 Name of

a) If su
“Unt

OR 
b) If su

Warning: If 
1. Copy the fil
2. Delete the fi
Note:  If the plo
 
 

PDF from MicroStatio
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7. Save 
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 PDF is: 
bmitted as one print job the name will be the Iplot  Plot  Set(.ips) name. 
itled” if unnamed.  

bmitted as separate print jobs the name will be plotname. 
the name exists in the output folder it will overwrite.  
e from the output folder to project folder. 
le from the output folder. 
t is landscape then you will need to rotate the sheet with Adobe Acrobat. 

n with PDF Composer (Export PDF) 

en an Iplot Plot Set (.ips) of the file(s) to plot. 
printer from File > Print Setup...   
 \\trpr10006\PDF or \\trpr10007\PDF ) (See page 3). 
 one(s) you want to plot. 

paper size of 11 x 17 and it is not set, then  
pply Settings…  > 11x17_pdf.set 
l set - Paper Size = 11 x 17 , Ysize=10.5 and center. 
onal  -  Project No. & Sheets No. fill in at plot time. (See below). 
rt PDF… 
 “PDF Format Configuration” 
esolution: 600 dpi  Rotation: 270 (for landscape) 
ersion Compatibility: Acrobat 5.0 and later 
earchable Text 
. 
 for files to be saved to and input name. 

//trpr10006/pdf_Folder
//trpr10007/pdf_Folder
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To connect to PDF printer on trpr10006 or trpr10007 
  ( Field Offices - \\trpr10006\PDF & Central Office - \\trpr10007\PDF ) 
 
 Start > Search 
 Select  Printers, computers, or people 
 Select  A computer on the network 
 Type in trpr10006 or trpr10007 
 Click Search 
 Double Click trpr10006 or trpr10007 
 Double Click the printer PDF 
 
 
To connect to output folder on trpr10006 or trpr10007 
  ( Field Offices - \\trpr10006\pdf_folder & Central Office - \\trpr10007\pdf_folder ) 
 
 Start > Search 
 Select  Printers, computers, or people 
 Select  A computer on the network 
 Type in trpr10006 or trpr10007 
 Click Search 
 Double Click trpr10006 or trpr10007 
 Double Click pdf_folder 
   
Note: You can add the folder to your favorites or get the folder mapped to a drive. Or you can 
utilize a shortcut to the folder. You can copy U:\Bentley\Shortcuts\PDF_folder  to your desktop.

//trpr10006/pdf_Folder
//trpr10007/pdf_Folder
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PDF using Standard Plate Printing 
 

1. Start Standard Plate Printing 
  Start Menu > All Programs> stdPlatePrinting > Standard Plate Printing 

a) If printing 11 x 17 – B-size have PDF.set in setting folder 
This will set - Paper Size = 11 x 17 , Ysize=10.5 and center. 

OR 
b) If print 8.5 x 11 – A-size don’t have PDF.set in setting folder 

2. Select PDF printer – Print to…  
(\\trpr10006\PDF or \\trpr10007\PDF ) ( See page 3 ). 

3. Optional – Fill in Project Number. 
4. Select Paper Size. 
5. Unit of Measure – only English available at this time. 
6. Select Left Plate desired. 
7. Select Right Plate desired (only for 11 x 17). 
8. Select Print. 
9. Repeat for desired plates. 
10. Files are written to an output folder.  

(\\trpr10006\pdf_folder or \\trpr10007\pdf_folder )    ( See page 3 ). 
 Name of PDF is stdplot_s_b#.pdf 

Warning: If the name exists in the output folder it will overwrite.  
11. Copy the file(s) from the output folder to project folder. 
12. Delete the file(s) from the output folder. 
 

Standard Plates PDF’s downloaded from WEB on 11 x 17 sheet 
Note: Requires Adobe Acrobat (not just Adobe Reader) to be installed. 

            ( These instructions are written for Version 7.) 
 

1. Download Standard Plates needed from the Office of Road Design’s WEB page 
(http://www.sddot.com/PE/roaddesign/plates.asp ). 

 Right Click on Standard Plate Number > Save Target As… 
2. Print an empty border sheet to PDF, with or without project numbers & page 

numbers. Or get a copy from the Office of Road Design’s WEB page. 
(http://www.sddot.com/PE/roaddesign/docs/downloads/emptyborder.pdf)  

3. Open a PDF with an empty border sheet.  
 If not landscape rotate page. 
 If multiple pages Specify Page Range in Page Range. 

4. Document > Add Watermark & Background… 
5. Select Type > Add a Watermark 
6. Select Source > From file – Browse… select PDF downloaded. 

 Select Page Number desired if multiple page standard plate. 
7. Select Position and Appearance > Horizontal Alignment from Left. 
8. Select OK. 
9. Repeat Steps 4 thru 8 except Add a Watermark on Right. 

 
Note: You can add project numbers & page numbers using “Add Header & Footers” in Adobe. I 
would not use any commenting Tools to fill in project numbers & page numbers as it will look 
like a review comment and won’t print when “Document Only” is printed which is the default. 

//trpr10006/pdf_Folder
//trpr10007/pdf_Folder
www.sddot.com/pe/roaddesign/docs/downloads/emptyborder.pdf
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Electronic Project Numbers and Sheet Numbers  
( Including Option for Standard Plates) 

 
Using variables in Iplot to fill in numbers. 
 

 Pen tables (rdhalf.pen, rd.pen, color.pen and photo.pen) will substitute characters assigned to 
environment variables for the following text: 

  $$Project 1$$, $SNUM$, $STOT$, etc. 
Note: if variable set to none or not used this text is not plotted. 

 
Procedure: 
1) Place or update “name” cell in the MicroStation sheet file. For cross sections recreate or 

update the cell used for the border. 
 
2) Create or open IPS for sheets. 

 Optional (except for IPS method) - Add blank sheet(s) for sheets printed outside of Iplot. 
(U:\rd\Bentley\Iplot\iparm\blank.i) 

 From Windows Explorer drag and drop blank.i into your IPS. 
• Repeat as needed. 

 Optional (except for IPS method) - Add standard plate(s) for section. 
(U:\rd\Bentley\Iplot\iparm\Standard_Plates.i) 

 From Windows Explorer drag and drop Standard_Plates.i into your IPS. 
• Repeat as needed. 

A. Double click the newly created plot. 
B. Select “Reference Files” tab. 
C. Highlight logical name “Left”.  
D. Select rename. 
E. Type in plate number or Browse (U:\rd\Misc\stdplates\English). 
F. Un-highlight logical name “Left”  and highlight logical name “Right”. 
G. Select rename. 
H. Type in plate number or Browse (U:\rd\Misc\stdplates\English). 

• Repeat as needed. 
 
 

3) Edit and save settings file. WordPad recommended. (Project&Sheet.set – default location 
C:\dot\rd\settings\) 

 Fill-in Project Number(s)  replacing “none” – up to three  
o EX.  Environment = [Project_Number=”NH-BRF 0012(103)303”] 

 Fill-in Section with section letter. 
o EX. Environment = [Section=B] 

 Fill-in Sheet_Number with:  a) number  b) “plotname” or  c) “IPS” 
 Fill-in Sheet_Total with:       a) number  b) number     or   c) ”IPS” 

 
4) In IPLOT Organizer select desired files and Edit>Settings File...>Apply settings file. This 

adds your edited information to your IPS. 
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Complete step for option selected in step 3 (a, b or c) 
 

a) Sheet Number from variable. 
 Modify  Sheet_Number variable. 

 
b) Sheet Number from individual plotname in the IPS. 

 Rename plotname to match sheet numbers.  
To rename multiple plotnames use Edit> Rename 

 
c) Sheet Number & Total Sheets from IPS order.  

 Arrange sheets in order. Sheet Number is from plot order in the IPS. 
 Note: Works properly only when all sheets are plotted. ( Ver 8.05.01.21) 

 Total sheets is from number of plot in the IPS. 
 
 
To Number Pages 
 
 Select Page Tab of Navigation Pane 
 Select Options > Number Pages… 
  Pages: All 
  Style: 1,2,3 
  Prefix: Type in Letter for Section  
 
 
To Rotate Pages 
 
 Select Page Tab of Navigation Pane 
 Select Options > Rotate Pages… 

For Page Range, specify whether all pages corresponding to page thumbnails selected in 
the Pages tab, or a range of pages are to be rotated. 
Select page selection from the Rotate menu, and the orientation of pages to be rotated. 

 Click OK 
 
 
To Replace Pages 
 
 Select Page Tab of Navigation Pane 
 Select Options > Replace Pages… 
 Select File containing the replacement pages 
  Original: enter pages to be replaced in the original document 
  Replacement:  enter first page of the replacement range. 
 Click OK 
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To Insert Pages 
 
 Select Page Tab of Navigation Pane 
 Select Options > Insert Pages… 
 Select File containing the insertion pages 
  Location: After or Before 
  Page:  Select desired location 
 Click OK 
 
 
To Embed Thumbnails 

(To update embedded thumbnails you will need to remove embedded thumbnails first.) 
 
 Select Page Tab of Navigation Pane 
 Select Options > Embed All Page Thumbnails 
 
 
Adding “Not For Construction” as a Background 

Note: Requires Adobe Acrobat (not just Adobe Reader) to be installed. 
            (These instructions are written for Version 7.) 
 
 Document > Add Watermark & Background… 

Select Type > Add a Background  
Select Source > From file – Browse… select file 

(U:\rd\Doc\PDF\Background_NotForConstruction.pdf) 
 Select OK 
 Save As 

 
  Note: To eliminate browsing through multiple folders, copy 

Background_NotForConstruction.pdf  to “My Documents”. 
 
 
Removing “Not For Construction” as a Background 

Note: Requires Adobe Acrobat (not just Adobe Reader) to be installed. 
            (These instructions are written for Version 7.) 
 
 Document > Add Watermark & Background… 

Select Type > Add a Background  
Select Source > From text – Type a space in the text box 

 Select OK 
 Answer OK 
 Update Thumbnails (see Above) 
 Reduce File Size 
 Save As 
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Reducing Adobe PDF file size and Enabling Fast Web View 
 
After you've made any final changes to the Adobe PDF document reduce the size and enable 
Fast Web View.  
 
 Reduce File Size 
  Select File > Reduce File Size 
  Select the version compatibility you need, and click OK.  

(Recommended “Acrobat 5.0 and later”) 
  Click Save 
 
When you choose Save As with the same file name, Acrobat rewrites the entire PDF document 
as efficiently as possible. When you choose Save, changes are appended to the file, which may 
increase the file size. By default, Acrobat also optimizes a PDF document for Fast Web View 
when you save it using the Save As command. Documents optimized in this way can be 
downloaded one page at a time from a Web server or network, reducing the time it takes to 
access and view them.  
 
Printing a PDF 
 
PDF’s can be printed on different sizes of paper and different scaling. If possible it is best to 
print to a paper size that matches the PDF page size with no scaling. Most plan sheets will be on 
11x17 PDF page size, so if your printer is capable of printing 11x17 you can print a scalable 
print. A simple way to do this is the check “Choose Paper Source by PDF Page Size” and set 
“Page Scaling: None” when printing.  
 
If your printer can only print 8 ½” x 11” you can still print but it may not be to scale. You want 
to uncheck “Choose Paper Source by PDF Page Size” and set “Page Scaling: Fit Page”. 
 
Note: the preview will show the size and zoom. 
 
Viewing a PDF 
 
Adobe allow for many options and tools to make viewing easier. Some of these you can set with 
the Preference dialog box.  Preferences affect your view of all PDF documents, but they do not 
affect printing or what other users see when they view the same documents on another computer. 
 
 To change background color to black 
  Select Edit > Prferences  
   Select Accessibility  
    Select Replace Document Colors  
    Select Use High-Contrast colors 
     Select White text on black 
    Select Only change the color of black text or line art. 
    Select Change the color of line art as Well as text. 
   Select OK 
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