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A) CONSTRUCTION BENCH MARKS 
 

Construction benchmarks are the same benchmarks set on the preconstruction location survey.  The 
preconstruction location survey bench levels shall be checked prior to use on construction.  In the 
event it is necessary to install additional benchmarks to facilitate construction, the same accuracy and 
care shall be used in setting new benchmarks. 
 

B) HUB LINE STAKING 
 

Hub stakes are set on both sides of a roadway, normally along the right of way line, or a specified 
distance beyond the work limits.  They are placed outside the work area so they are not disturbed by 
construction activities.  The standard size of these stakes is 2”x2”x14”. The cut or fill is marked on 
the hub stake and indicates the elevation difference to the top of the dirt subgrade at the shoulder of 
the roadway.  A lath should be placed behind the hub showing the station and offset from the design 
alignment. 

 
When the hub is driven in flush with the ground, the cut or fill is referenced to the top of the hub.  A 
1x2 stake is then placed beside the hub displaying the appropriate information. 
 
When the hub is not driven flush with the ground, the cut or fill is referenced to the original ground 
directly in front of the hub.  An example of a hub stake is shown below. 
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C) SLOPE STAKING 
 

Slope stakes indicate where the excavation or embankment will intersect the existing ground. They 
indicate the points where the backslope intersects the ground on a cut section and where the inslope 
intersects the ground and the fill section 

 
 

 
 

 
It is necessary to check the arithmetic of the instrumentman when slope stakes are being placed.  The 
instrumentman will calculate a grade rod, which is the difference between the elevation of level and 
the plans elevation of the shoulder of the road.  He will add to the grade rod the depth of the ditch 
from the shoulder.  This will yield the ditch grade rod (D.G.R.) for cut sections. 
 
The following diagram is a typical cross section of a road.  Note that there are three slopes on a 
typical section, backslope, inslope, ditch bottom slope, and the crown slope, or crown rate. 

 
 

 

 
 

The angle of the inslope and backslope is given as a ratio, such as 4:1 or 3:1.  The first number is the 
number of feet the slope must go horizontally to raise one foot vertically, the second number.  (For 
metric numbers the ratio does not change; 3 meters horizontally vs. 1 meter vertically.) 
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C) SLOPE STAKING (CONTINUED) 

 
The crown slope is the rate that the road drops from the centerline to the shoulder.  A typical crown 
slope rate is 0.02 feet per foot (2%).  The purpose of this crown is to provide for water drainage. 
 
In calculating Slope stakes, the difference in elevation is multiplied by the slope rate.  For example, 
the difference in elevation from a point and the start of the slope is 2.5 feet.  The distance on a 10:1 
slope would be 25 feet. 

 
Try Distance 

 
Much information is taken directly from the typical section.  Such as, the distance from the 
centerline to the toe of the backslope, slope ratios, etc.  The distance from centerline to where to 
put the slope stake can be calculated.  This is done by multiplying the "cut" or "fill" (the depth of 
the ditch) times the slope ratio, and then adding this to the "plus" (the distance from centerline to 
the toe of the backslope). 
 
The critical information to know is the exact spot where the backslope intersects the existing 
ground.  This can be calculated (as explained in the above paragraph), but this may be more 
theory than fact.  It is standard procedure to measure out to this distance and try it hence the term 
"Try Distance".  A small degree of error in the original DTM could make a large difference, 
especially in rough terrain. 
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C) SLOPE STAKING (CONTINUED) 
 

Slope Stake 
 

The slope stake should be driven into the ground at an angle and facing centerline. The size of 
these stakes is normally 1”x2”x14”.  It should be placed so that the equipment operator can read 
the information without getting off the equipment.  An example of a cut section slope stake is 
shown below. 

 

 
 
 
 
 
 
 

 
 
 
 
 
 
 



8-6 

 
C) SLOPE STAKING (CONTINUED) 
 

 Slope Stake (Continued) 
 
  An example of a fill section slope stake is shown below. 
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D) UNDERCUT STAKING 
 

Undercutting shall consist of excavation of material immediately below an upper limit as established 
on the plans and to a lower limit as directed by the engineer.  The width and length will be as 
specified on the plans unless otherwise specified by the engineer. 

 
During construction, undercut measurement may be necessary if the contractor is directed to complete 
excavation below plans specified undercut.  It may be necessary during drainage excavation to require 
additional undercut below structures, box culverts and pipes. 

 
Two methods for obtaining undercut measurements are radial survey and average end area method.  
The radial survey method prescribed for topsoil stockpile measurements has been described in a 
previous chapter (chapter 6) and can be used here as well.  With the average end area method a 
minimum of four sections should be taken and many more may be necessary depending on the change 
in terrain and/or the volume in consideration.  Of the minimum four sections one should be taken 
ahead of the undercut two should be in the undercut and the fourth on normal ground back of the 
undercut.  With this data a normal ground section can be created for every section taken and thus an 
end area for each. 
 

E) BLUE TOP STAKING 
 

After the contractor has completed his rough grading he needs some stakes to finish the top of the 
roadway to the plans width and elevation.  These stakes are called blue tops.  They are 1”x1” stakes 
that are driven into the roadway so their tops are at the elevations called for on the plans.  The 
contractor then shaves away or fills in dirt until the surface of the roadway is in line with the tops of 
these stakes. 

 
Bluetopping may be completed by either of two methods: 1) level and rod, 2) total station and data 
collector.  (Note:  The Area Engineer will determine if project geometrics are such that the total 
station and data collector may be used for vertical control.  Also the Area Engineer will determine if 
his/her crew is competent to do bluetopping fully utilizing the total station and data collector for 
vertical control.)   
 
Two operations are needed to install bluetops by the level and rod method.  The first operation 
involves running in roadway alignment and setting out the stakes.  The second is the grading of the 
stakes. 

 
Running in the roadway alignment is accomplished by setting roadway control points for the 
bluetopping area, then installing bluetop stakes on centerline and at given offsets.  Generally, bluetops 
are set for every station and midpoint between stations.  Most commonly 1”x1”stakes are used for 
bluetop stakes. 

 
Once the alignment (centerline) has been run in, the next step is to lay out the 1” x 1” stakes across 
the top of the roadway so they can be set to grade.  These stakes are set on the centerline and on each 
shoulder for every station and midpoint between stations.  On a wide roadway, stakes are also placed 
at the quarter points  (see staking figure on next page).  
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E) BLUE TOP STAKING (CONTINUED) 

 
 

The edge of the driving lane is usually called the quarter point because it is about half way between 
the shoulder and centerline.  These extra stakes make it easier for the equipment operators to finish 
the top of the roadway to the correct elevations.  Without them there is a tendency to finish the 
roadway a little high or low at the quarter points. 

 
The party chief will have a set of blue top notes that give the distances from centerline out to where 
each stake is to be set.  The transverse distances are measured to the nearest tenth of a foot.  Once the 
proper location for each blue top has been found for this section, a 1”x1” stake is driven into the 
ground just deep enough so that the stake will not be easily bumped out of location.  The stakes are 
left intentionally high, as their exact depth will be established later. 

 
Setting the stakes at right angles to the centerline is a very important part of the entire operation, 
especially if the roadway is on a steep grade.  If the stakes are not set at right angles to the centerline, 
the roadway (at that location) will be built either higher or lower than it should be.  This error causes 
a change in the cross-slope of the roadway, and can cause a wavy effect in the gradeline.   

 

 
 

After the stakes are laid out the survey crew grades them to their required elevations.  The cut or fill 
will be given in hundredths of a foot (for English surveys) or millimeters (for metric surveys).  A 
tolerance of +/- 0.02 feet (6 mm) from the required elevations is used.  To set these stakes accurately, 
the instrument person has to have accurate shots.  The rod person helps to get this accuracy by using a 
rod level or by rocking the rod when giving him a check shot.  

 
When the instrument person takes the check shot he/she will determine if the stake is at the right 
elevation or if some cut or fill is still needed and how much it is.  If more cut is needed, the bluetop 
can be driven deeper.  But if fill is needed, the stake must be pulled and the process is started over 
again. 

 
A  “guard lathe” will be placed along side the bluetop.  The contractor uses these during his finishing 
operations to find the blue top.  Without them, there’s a good chance that the blue top will be knocked 
out or lost. 
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F) PAVING HUB STAKING 
 
Paving hubs are stakes that are used to reference line and grade for concrete pavements and curb and 
gutter.  The paving hubs are also used to establish trimming elevations, prior to paving, and the 
location of dowel baskets in PCC Pavement.  They are installed at regular intervals along the 
roadway, usually at transverse joint locations, and just outside the area to be paved. 

 
The contractor will request that paving hubs be installed at a specific offset so that his workers and/or 
machinery can properly reference the stakes without damaging them.  The contractor may also 
request that the stakes give either “projected grades” or “flat grades”.  A projected grade is a 
theoretical elevation that the pavement would be at if it were to extend all the way to the paving hub.  
A flat grade gives an actual elevation difference from the stake to the top edge of pavement or top of 
curb and gutter.  It is important that the type of grade the contractor is requesting is clearly 
communicated, as the difference between these two elevations is often significant 

 
Paving hubs are useful to both the contractor and the inspector in that the contractor uses them to 
control the operation of his equipment or to set forms, while inspectors use them to check what the 
contractor is building to see that it is correct. 

 
The hubs you will be putting in for this line are either a long nail (with tassel) driven flush with the 
ground or a wooden stake with a tack driven in the top.  The top of nail or top of tack are shot and 
used as the reference for the grade given to the contractor.  Grades can be communicated with the 
contractor in many different ways.  Two common ways are to drive a 1”x 2” directly beside the nail 
(tack) with the elevation written, or to drive the nail through a heavy white ribbon that can be written 
on.  Stationing should be written periodically so that the contractor, inspector, and survey crew can 
keep track of location. 
 

G) PIPE STAKING 
 

General 
DOT-214 states where the pipe will go and how it should be installed.  It is also a record used to pay 
the contractor for installation.  The plans contain installation information.  One DOT-214 shall be 
used for each pipe. 
 
Note the appropriate project and other information on the title page.  The station where it is to be 
installed identifies each pipe on a project.  The INSTALL information is type of pipe, size, length, 
ends, and skew.  This information can be found in the project plans.  Any additional information can 
be entered under additional notes. 
 
There are three types of bedding, Class A, Class B, and Class C.  This also can be found on the plan 
sheets.  Class C is the most common bedding and is used when no bedding is included on the plan 
sheets.   
 
The methods used to backfill a pipe are normal or imperfect trench.  Normal backfill is the usual 
method unless noted in the project plans. 
 
The distances right and left of centerline are obtained from cross sections. The distances shown are to 
the end of the end sections. 
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G) PIPE STAKING (CONTINUED) 
 

Reference Stakes 
The reference hub for staking should be offset from the end of the pipe, not the end of the flare or 
safety end.  There will be two stakes at each end of the pipe:   
 

1. The hub, which is the reference point, shall be driven flush with the ground and far enough 
from the pipe site to insure protection during construction.  

 
2. The guard stake, which will be placed along side the hub, will contain the following 

information:  
 

i.    offset distance 
ii. stationing 
iii. pipe size 
iv. length of pipe 
v. type of pipe 
vi. number of flared or safety ends 
vii. whether a cut or fill is required to the end of the pipe 
 

 

 
 
 
From the example, this information can be determined from the guard stake: 
 
 1. It is 20 feet to the end of the pipe 
 2. The pipe is at Station 41+50 
 3. It is an 18 inch by 40 foot CMP type pipe with 2 flared ends 
 4. The hub is 1.5 feet higher than the flowline at the end of the pipe. 
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H) BRIDGE STAKING  
 
General 
Make a set of notes while making the plans review.  They will be used when staking a structure, 
and again during construction.  These notes should begin at abutment or sill number 1 and 
proceed through each bent to the end abutment or sill.  The information shown for each 
foundation unit should include: 

 
1. Sketch of each unit 
 
2. Dimensions of each unit 
 
3. Distance from bridge centerline to the center of each unit 

 
4. Stationing of each unit 

 
5. Base of footing elevation 

 
6. Top of footing elevation 

 
7. Top of column elevation 

 
8. Distance from mainline centerline to bridge centerline (if applicable) 
 
9.   Benchmark information (elevation and location) 

 
Staking is done from the centerline of abutments or the workline on sills.  Check the plans for the 
distance from begin or end bridge. 
 
Only one abutment or sill, and one or two bents, should be placed on each sheet of notebook 
paper.  This will allow room for sketches, elevations, stationing, etc. 

 
Reference Stakes 
Reference stakes are of great importance for the proper construction of a bridge.  They must be 
accessible and accurate.  Some common staking practices are listed below: 

 
1. Check all dimensions on the plans before staking. 

 
2. Check alignment and stationing of the structure centerline.  The structure must fit the 

proposed construction site.  For example, on crossovers the stationing must check with 
the crossroad or railroad centerline.  Have any changes occurred at the site, which may 
influence the location of the structure or method of construction, such as washouts, 
flooding, or channel changes. 

 
3. Set an adequate number of reference points. 

 
4. Check accuracy of staking by measurements and cross measurements. 
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H) BRIDGE STAKING (CONTINUED) 
 

Reference Stakes  (Continued) 
Two permanent points should be set beyond each abutment or sill.  The first point should be set at 
an even distance, such as 100 feet, from the centerline of an abutment or the workline of a sill. 
The second point should be 500 feet beyond the first point. It should be far enough so as not to be 
disturbed by construction processes. 

 

 
 

Set sufficient reference points to insure replacement, should one become damaged, or if it is 
known that a point will be disturbed, such as an approach fill. 
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H) BRIDGE STAKING (CONTINUED) 
 

Reference Stakes  (Continued) 
Reference point should be placed on the roadway centerline at the point where centerline of each 
bent and abutment or workline of a sill crosses the centerline.  This may not be possible on stream 
crossings, but set any that would be on dry land.  All of these points should be set on a dry land 
structure.  Stake the centerline of a bridge in instances where the centerline is not on the 
centerline of the road. 

 
 

 
 
 

A minimum of two offset points should be set left and right of each bent or abutment reference 
point.  These offset points should be set at right angles to the roadway centerline on straight 
bridges.   
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H)  BRIDGE STAKING (CONTINUED) 
 

Reference Stakes  (Continued) 
When the structure is to be built on a skew, these offset points should be set in relation to the 
skew. 
 

 

 
 
 

When setting offset stakes on a bent, place a stake or nail in the exact center of each footing 
(provided that it is not under water).  This will mark the footing location for taking cross sections 
at a later time. Reference points or offset stakes are usually 2" x 2" x 14" wood stakes driven 
flush with the ground.  A tack or small nail is then driven into the top of the wood stake to mark 
the exact reference point.  It may be necessary to use a large wooden stake (4" x 4" x 6') or a steel 
bar where the ground is unstable or if the reference points are to be used on a long-term basis. 

 

 



8-15 

H)  BRIDGE STAKING (CONTINUED) 
 

Reference Stakes  (Continued) 
Guard stakes are usually 1" x 2" x 14" wood stakes driven into the ground next to the hub or iron 
pin.  A lathe with colored flagging tied to the top can also be set near the reference point to mark 
the location. 
 

 

 
 
 

 
Each reference and offset stake should be identified.  The description and location can be written 
on one or both of the guard stakes placed beside the point. (see sketch below) Note if centerline 
of roadway or bridge was intended. 
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H)  BRIDGE STAKING (CONTINUED) 
 

Benchmarks 
One or two benchmarks should be established near the structure site.  It is desirable to have two, 
one at a higher elevation to check the deck area, and the lower one to check the footings, etc. 

 

 
 
 

The new benchmarks established at a structure site should be checked from two different 
previously established benchmarks.  This will reduce the possibility of error in the new 
benchmarks.  Benchmarks need to be protected. 
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I) STOCK PILE VOLUMES 
 

Volume computations can be easily performed using the InRoads software.  The following pages 
illustrate how to collect the field data needed for the volume computation of stockpiles, and also how 
to calculate the volumes. 
 
 Survey  

Survey a DSCON1 line around the perimeter of the stockpile.  Collect the necessary amount of 
data to accurately define the terrain of the stockpile.  
 
NOTE:  Use DSCON1 only for the perimeter of the stockpile. 
 
Generating the DTM's 
After importing the SDR file into InRoads Survey  the stockpile might look something like this..  

 
 

 
 

The next step is to create the stockpile surface. 
 
 
From the InRoads Survey Main Menu select Survey > Survey Data to  Surface assign the 
surface a name, and set the Max. Seg Length field to 10 click on Triangulate Surface and click 
OK and Apply. 
  

 
Select File >Save > Surface from the InRoads Survey  menu to save your surface. 
 
The original ground surface also needs to be created.  The Dscon Line that was shot on the 
original ground will need to be saved to a separate file so a  dtm can be created  to include only 
the original ground surface.   
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I) STOCK PILE VOLUMES  (CONTINUED) 
 

 
The file should look like this. 

 
 

 
 
 
 

Generate the surface of the original ground and export it to a dtm file.  
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I) STOCK PILE VOLUMES  (CONTINUED) 
 
At this point you should now have two surfaces, an original ground surface and a stockpile 
surface. 
 

 
 

Original Ground Surface 
 
 

 
                                                                   Stockpile Surface 
 
 
 



8-20 

I)  STOCK PILE VOLUMES  (CONTINUED) 
  
  Computing the Volume 

After the surfaces for computing volumes have been created, you can generate volumes between 
the two surfaces.  Open the surfaces that you want to use for computing volumes. 

 
Under InRoads Main Menu select Evaluation > Volumes> Triangle Volume  

 
              
 

Select the mode to be used for computations Mode: (Entire Surface, Fence, or Selected Shapes) 
 

       
Choose the appropriate surface for Original Surface and Design Surface.  Enter the appropriate 
values for Cut Factor and Fill Factor. 

 
 

Select Apply in the Triangle Volume dialog box and the totals for Cut, Fill, and Net volumes will 
be displayed in the Results box. 
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J) MARKING OF PUBLIC LAND CORNERS 
 

This policy has been developed through the cooperation of engineering personnel throughout the 
Department of Transportation to satisfy a long recognized need.  It is the result of a decision to provide a 
uniform system of monumenting public land surveys. 

 
With the usage of GPS it is now very easy to reference all land corners within the State of South Dakota 
to the State Plane Coordinate System. 

 
State and Federal statutes are very clear about the preservation and restoration of Public Land Survey 
Corners.  They must be preserved or restored, and records filed to show the details of the survey.  Great 
emphasis must be placed on the land tie portion of the location survey to provide more reliable 
information for right of way purposes, to locate all existing corners and to guarantee that corners will not 
be lost or destroyed through the construction of highways. 

 
 The following procedures are to become a part of every property survey: 
 

 
 Public Land Survey Corners 
 

20-38-05-03.  Survey Corner Markers.  All corner markers set by registered land surveyors, whether they 
be retracement surveys, aliquot boundaries, or the subdivision of lands, must either be constructed of 
ferrous metal or must contain sufficient magnetic material so that the markers can be found with metal 
detecting devices.  All corner markers set by registered land surveyors must have affixed to the top of the 
corner marker a device commonly known as a survey cap which clearly shows the name and registration 
number of the surveyor. 

 
 These points are to be monumented and referenced as follows: 
 

Prior to construction, the corners, which have been located, are to be referenced with at least three points 
placed outside the limits of construction.  Referencing should be done as early as possible but the existing 
monument is not to be moved.  Leave the monument in place permanently unless its presence will 
interfere with construction.  Care is to be taken to assure that the reference points are placed and 
protected so that they will not be disturbed throughout the construction period.  Use 5/8" reinforcing steel 
(or similar material) 36" long for the points, and protect them with 1 x 2 x 14 guards.  Driving a painted 
steel fence post near the points will add to the protection and make them easier to find at the end of 
construction. 
 
Complete notes are to be kept including a description of the original monument or procedures used to 
relocate the corner, the names of the members of the survey party and the location and description of the 
reference points. A "Certified Land Corner Record" form should be completed and submitted to the Road 
Design Office and copies retained in the Area Engineer's office for future use in resetting the corner.  
Please remember that it may be several years before the corner and permanent reference markers can be 
set, and that changes in land use and personnel which are likely to occur during that period may make 
location very difficult if the temporary reference points are not properly set and complete notes kept. 
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J) MARKING OF PUBLIC LAND CORNERS (CONTINUED) 
 

Following the grading (and surfacing if the corner falls within the surfaced area) the reference points are 
to be relocated, and the corner carefully located, marked and referenced.  These corners will be marked 
with a short length of rebar, railroad spike or other suitable ferrous metal marker drilled and grouted into 
the surfacing. 

 
A minimum of two reference monuments is to be placed within the right of way. Driving a painted steel 
fence post on the right of way line or fence line adjacent to the reference points will make them easier to 
find in the future.  Because of the intersecting roads which occupy many of the section lines throughout 
the State, and because it is desirable to protect the reference markers from being destroyed or damaged 
by traffic or road maintenance, the markers shall be located on a line which intersects the centerline at 45 
degrees turned clockwise from the centerline.  One reference marker set ahead and one set back of the 
corner marker.  Survey parties shall exercise great care in placing the reference markers so that they may 
be used with confidence to find or reestablish the corner should the need arise.  If, due to obstructions or 
terrain features, it becomes necessary to set the reference markers in locations other than described 
above, the notes shall include the reason for the variation and a drawing showing all of the data which 
may be needed to reset the corner. 

 
The notes for the permanent monuments are to be a continuation of the notes made while setting the 
temporary reference points.  When complete, the notes shall include a description of the procedures used, 
the type of monuments placed, the dates of each phase of the work, all distances and measurements and 
all other details, which are pertinent to the survey.  Clear, concise, and complete notes, free of 
ambiguities, are necessary should a dispute ever arise over the location of the corner. 

 
In addition to the notes, it is a legal requirement that a Certified Land Corner Record be filed with the 
Register of Deeds of the County in which the corner is located. The documents must be prepared by a 
Registered Land Surveyor, and Land Surveyors are usually hesitant to sign documents attesting to the 
accuracy of work performed by others unless they have had an opportunity to observe the work being 
done and/or checked the results.  Therefore, before starting with the initial procedures in temporary 
referencing, resetting, and establishing or restoring a Public Land Survey Corner, it will be necessary to 
contact one of the Registered Land Surveyors of the Department of Transportation staff, and proceed in 
accordance with his instructions.  Arrangements with the Land Surveyor should be made early so that the 
temporary reference points can be set as soon as possible after the corners are located.  Corner records 
must be filed for all corners found unless they are already on record in the Register of Deeds office.  This 
includes corners off the project as well as those located on the project. 

 
Private property corner markers found in towns, cities, and subdivisions shall be properly referenced to 
the project and reset on the new right-of-way line after construction.  Unless the corner is a part of the 
Public Land Survey, it will be replaced with a marker similar to the one that is being removed.  
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K) SLOPE STAKING FILES FOR TRIMBLE SURVEY CONTROLLER  
 

The following instructions will guide you through the process of creating a slope staking file that can be 
used in the Trimble Data Collector running the Trimble Survey Controller Software. 

1) Create a new Staking subdirectory under the CntyPCN# project directory for the placement of files 
created by these procedures. 

2) Create a new .dgn file (PCN#Staking)  

3) Open the InRoads project (.rwk) file.  If there is not a project file, then open the ePCN#.alg and the 
design surface file.   i.e. subgrade.dtm 

4) Create a new Geometry Project (stakingPCN#.alg), to be used specifically for the creation of staking 
alignments. 

5) Copy the roadway centerline alignment from the ePCN# Geometry Project to the new stakingPCN# 
Geometry Project and save the new Geometry Project to the new Construction Staking subdirectory.  
Be sure to check the “include all children” box. 

6) Set the active surface to the design subgrade surface. 

7) At this point the feature codes (transition codes) utilized in the templates and the decision codes need 
to be created graphically.  These 3-D complex chains will then be used to create horizontal 
alignments that will used to create a report file for uploading to the Trimble Geometrics Office 
software. 

Under the InRoads drop down menus select Surface>View Surface>Features.  A list of feature 
codes will be listed in the Features list box under the Main tab.  Some or all of these features may or 
may not be "grayed out", but they are a total list of features associated with the design subgrade 
surface. 

Under the Advanced tab, make sure the Planerize option is NOT checked.  Set the Scale = 1.0. 

If the feature is "grayed out", select that feature, execute the Edit Style… button, which brings up 
another dialog box.  In the Edit Feature Style dialog box, check Line Segments under the 3-D/Plan 
Display options, then Apply and Close this dialog box. 

Select the appropriate feature you want to create a graphical complex chain from Apply.  The 
following is a list of typical features to be utilized.  This list is not all inclusive: 

Left Subgrade  Right Subgrade 
Left Clear Zone  Right Clear Zone 
Left Inslope   Right Inslope 
Left Ditch Bottom  Right Ditch Bottom 
Left Ditch Backslope Right Ditch Backslope 
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K) SLOPE STAKING FILES FOR TRIMBLE SURVEY CONTROLLER  
 

Do not select more than one feature at a time.  Some of the features will be noncontiguous or will 
have gaps.  When selecting this feature for alignment, a fence will be utilized and more than one 
graphical feature in the fence will create an invalid alignment. 

8) If the 3-D complex chain has gaps, create a fence around the chain, with fence mode set to inside. 

9) Under the InRoads drop down menus select File>Import>Geometry. 

Select Horizontal Alignment under the Type drop down box. 

Give the alignment a name that in some way corresponds to the feature code the alignment is being 
created from (ex. for the left ditch bottom feature a name of dbtm-lt-1 may be utilized.  The number 
“1” is added for the graphical features with gaps.  InRoads will create a separate alignment for each 
segment of the graphical feature), you may also want to fill in the description box with more detailed 
information about the feature code the alignment is being created from. 

Set Style = default, Horizontal Curve Definition = Arc, Target Geometry Project = the new 
stakingPCN# Geometry Project created above and if a fence was created, as listed above, check the 
Use Fence option. 

Apply. 

If a fence was utilized, the alignment will automatically be created, if a fence is not utilized, the 
graphical element will have to be selected. 

10) Delete the 3-D complex chain that was just worked with. 

11) Repeat steps 7 through 10 for the next feature code. 

12) Before exporting the Horizontal and Vertical Alignments from InRoads you will need to increase the 
precision value to seven (7) decimal places.   Select  Tools>Option>Precision  set everything to 
seven places (0.1234567).   Hit apply and close the drop down. 

13)  Under the InRoads drop menus select File>Export>Geometry. 

Select Horizontal Alignment under the Type drop down box. 

Set the Geometry Project to ePCN#. 

Set Horizontal Alignment to the mainline or roadway centerline alignment. 

Set the File Name to PCN#horz.asc (where alignment is the actual alignment name) with the path set 
to the project Construction Staking subdirectory. 

Save. 
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14) Under the InRoads drop menus select File>Export>Geometry. 

Select Vertical Alignment under the Type drop down box. 

Set the Geometry Project to ePCN#. 

Set Vertical Alignment to the mainline or roadway centerline vertical alignment. 

Set the File Name to PCN#vert.asc (where alignment is the actual alignment name) with the path 
set to the project Construction Staking subdirectory. 

Save. 

15)   Set the Active Geometry Project to StakingPCN#.   At this point a report is to be created for the 
surveyors use.   Under the InRoads drop down menus select Tools>XML Reports. 

Select the Station Offset tab.  Under From, select Horizontal Alignment and pick the mainline.  
Under Horizontal Alignments>Include: all (*).  All of the alignments that you had made from the 
surface should show up under Selected:.  Click Station Base on and under Interval: put in your 
stationing interval, 100’, 50’, etc. 

Hit SAVE AS and enter the file name, StakingPCN#.  If you get a message saying that you need to 
set the Style Sheet Default for “Station and Offset’, ignore it and just hit ok.  You will now be looking 
at a Bently InRoads Report Browser, at which time you click on the SDDOT tab on the left, then 
click on TGOslopestate.xls and you have your cross section report file.  Go to the drop down menu 
FILE>SAVE AS>PCN#Xsection.txt and hit Save. 

16) Open your StakingPCN#.txt file that you just created and check through your cross sections.  If you 
have more than on feature at the same offset with the same coordinates and elevations, delete one of 
them.  It would also be good to check them against the plans.  
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The following steps describe the procedure for taking the three files created above and transferring to the 
TSC2 or TSCE data collectors.  The three files would be the PCN#Xsection.txt , PCN#horz.asc, 
PCN#vert.asc 

1) Open up TGO and create a new job.  Review the Project Properties and select the “Coordinate 
System” and “Units and Formats” (Stationing and Grade Format) that you desire. 

 
2) Change the view from survey view to plan view.  This will open a tools menu on the menu bar.  

Select tools, road-link and start.  This opens up the road-link software.  
  

3) Select File>Import. This will open up the import dialogue box. Select "Third Party Road Definition 
File". Select InRoads from the “Data Format” field and press next.  It will then ask you for the path 
of the three files.  Browse for the directory, by selecting the browse button on either the horizontal, 
vertical or cross-section files, that you have the files stored and select all three files.  This will then 
put each file in its correct location – (If you get a warning, do not click yes to all.  Instead increase 
the precision on the horizontal and vertical alignment reports that were created in Inroads)    Press 
the next key and the template options box comes up.  Under "convert outside points to side slopes" 
check both the left of road and right of road.  Set the side slope tolerance to .20%.  Also check 
"Exclude main alignment from template".  Click on the finish button.  You will then see the 
horizontal alignment in road-link. 
 

4) In road-link you can then go view the horizontal & vertical alignments.  You can also view the 
templates and superelevations. 
 

5) In road-link select File>Export.  Select "Road Definition to Survey Devices".  Make sure you 
configure this for the correct version of the data collector, eg. 11.32,  12.00 etc..  Press the ok key. 
 

6) Double click  "Survey Controller on COM 1 or Survey controller on ActiveSync.   
 
7) Once the files are on the data collector, select roads and pick the correct name of the road that you 

want to stake out.  
 

Note:  it is important that you check your templates in the survey controller against the design templates 
for the station that you are on.  This is done by going into the key-in menu and selecting templates.  Press 
the right arrow key on the name.  The F1 key will be list.  Press the F1 key and you will get a list of all 
your templates that you can check. 
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