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InRoads Master Workflow 
 
 

 

 

 

Getting Started 

 If the project folder has not already been created, create the folder as u:/rd/prj/COUNPCN# 
using Windows Explorer.   

 Create a new Microstation 3D graphics file, saving it as ePCN#.dgn in the project folder. 
Close file 

 Click and drag Microstation to the bottom of your left screen bar <Left click> on Microstation  
and pin [to this list (right side)] your ePCN#.dgn. Open file  F1 key to start InRoads 

 Attach the topography file as a reference file from the u:\regionXX\prj\COUNPCN# folder. 
 Execute MicroStation’s File > Save Settings command. 
 Toggle on Pencil/Pen and the Delete Ink checked 
 Urban Projects    Select  File<Project Options> Urban preference  Load <Close> <Close> 
For each specific project the preference for urban, suburban or rural will need to be set in order 
for the design to scale properly.    
 

Open InRoads Files 

See Appendix A for instructions on creating an InRoads Project file.  An InRoads Project file allows the 
user to simultaneously open selected InRoads design files.  This file can be created at any time. 

Original Ground Surface 

Open the original ground DTM from the REGION folder 
(u:\regionXX\prj\COUNPCN#\PCN#org.dtm). 

Geometry Project 

 File > New. 
 Under the Geometry tab select Geometry Project as the geometry type and enter ePCN# as 

the project name.  Add pertinent information in the Description field. 
 Save the design geometry to the corresponding project folder as (ePCN#).  The save process 

will default to “Geometry Projects (*.alg)”. 
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Create and Edit Horizontal Alignments 

Open the geometry project (ePCN#.alg) from the project folder. 

 Create Horizontal Alignment File > New. 
 Under the Geometry tab select Horizontal Alignment as the Geometry Type, enter mainline 

as the alignment Name, select mainline for the Style and the Curve Definition should be set 
to Arc.  Add pertinent information in the description window. 

See CADD procedures Section A regarding proper naming convention for non-mainline alignments. 

Create PI’s – There are three separate and independent methods for creating horizontal alignments: 

 Geometry > Horizontal Curve Set > Add PI – Identify points for PI’s using graphics and/or 
key-ins.  (Example key-ins: ne = northing & easting coordinates; di = distance & direction).  
Note:  This is the typical method that is used. 

 Geometry > Horizontal Elements 
 Geometry > Utilities > Create/Edit Alignment by COGO Points – The COGO point names 

must be numeric. 
 The PI’s can be displayed by using Geometry > View Geometry > Horizontal Annotation, 

and toggling on Display Points / Off-Alignment. 

Computations are planer even if the horizontal alignment includes several different elevations. 

Add Horizontal Curves (Horizontal Curve Set method) 

 Geometry > Horizontal Curve Set >Define Curve 
 Move from PI to PI by selecting Next or Previous at the bottom of the dialog box until the 

desired curve set is highlighted.  Fill in the Horizontal Curve portion of the dialog box.  For 
simple curves, the Curve Set Type = SCS.  Enter desired curve radius (Radius 1).  The 
Leading & Trailing Radii for simple curves = 0. 

To eliminate a short tangent between Horizontal Curves (two different options): 

1. Floating Curve 

 Turn off Accusnap 
 Lay out Horizontal PI’s as described above. 
 Geometry > Horizontal Element > Add Floating Curve 
 Set Mode to Point & Direction.  Be sure the Point checkbox is toggled on. 
 Create the 1st Horizontal Curve. 

 Select the Point target and snap to the PRC (midpoint of the ahead tangent is a good 
place to snap to, but any point along that tangent will work). 

 Select the Direction target and identify the direction of the ahead tangent of the 1st 
curve. 

 Select <Apply> and select the back tangent (somewhere near the PI) of the 1st curve.  
Data point to accept. 

 Create the 2nd Horizontal Curve. 
Select the ahead tangent (somewhere near the PI) of the 2nd curve.  Data point to 
accept. 

 Delete the middle tangent. 
 Geometry > Horizontal Element > Delete Element 
 Set Inclusion Mode to Selected Element Only. 
 Select <Apply> and select the middle tangent.  Data point to accept. 
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Note:  The Middle Tangent Direction remains the same in this option.  The horizontal curve radii are 
based upon the location of the PRC that is selected. 

2. Free Curve 

 Turn off Accusnap 
 Lay out Horizontal PI’s as described above. 
 Select desired radius for 1st Horizontal Curve. (Geometry > Horizontal Curve Set >Define 

Curve) 
 Geometry > Horizontal Element > Add Free Curve 
 Select desired radius for 2nd Horizontal Curve. (Geometry > Horizontal Curve Set >Define 

Curve) 
 Identify 1st Element (1st Horizontal Curve). 
 Identify 2nd Element (Ahead Tangent of 2nd Horizontal Curve).  Data point to accept. 
 Delete the Middle Tangent. 

 Geometry > Horizontal Element > Delete Element 
 Set Inclusion Mode to Selected Element Only. 
 Select <Apply> and select the middle tangent.  Data point to accept. 

Note:  The Middle Tangent Direction (prior to deletion) changes in this option.  The horizontal curve radii 
remain as set above. 

SAVE !!  When the information is worth saving – Save It. 

Review the Horizontal Alignment 

 Geometry > Review Horizontal, 

Annotating the Horizontal Alignment 

 To annotate the Bearings, PC’s, PT’s and ends of the alignment: 
 Geometry > View Geometry > Horizontal Annotation 
 Set Apply Style to Assigned (as set when alignment was created) or Active (Style set 

will override the Style assigned to the alignment). 
 Select the appropriate Preference for the type of project being designed. 
 Enter the alignment to be annotated.  Toggle on Display Points / On-Alignment and 

<Apply>. 
 Stationing: 

 Geometry > View Geometry > Stationing 
 Select the appropriate Preference for the type of project being designed. 
 Under the General Tab, select the Horizontal Alignment to be stationed and <Apply>. 

 PI curve data: 
 Geometry > View Geometry > Curve Set Annotation 
 Select the appropriate Preference for the type of project being designed. 
 Under the General Tab, Select the Horizontal Alignment to be annotated and 

<Apply>. 

In general, for reconstruction projects the beginning station of horizontal alignments should be 0+00.  The 
work should begin at 10+00 for all scales.  This allows for work to begin previous to 10+00, if needed, 
without changing the stationing of the design data and notes.   

Setting the beginning station to the necessary “begin station” can be accomplished by the following: 

 Geometry > Horizontal Curve Set > Stationing 
 Select the Horizontal Alignment 
 Enter the desired starting station in the Starting Station and <Apply>. 
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Horizontal & Vertical Alignment Coordination 

 Geometry > Horizontal Curve Set > Stationing 
 Note – Prior to performing any of the following, save a copy of your current information. 
 Within this dialog box there are choices under Vertical and Superelevation Alignments. 
 Do Not Update – If you add 1,000’ to the Horizontal Alignment Stationing, the Vertical 

Alignment Stationing will not change. 
 Synchronize Starting Stations – If you add 1,000’ to the Horizontal Alignment Stationing such 

that the Begin station is 110+00, the Begin Station of the Vertical Alignment will be changed 
to match the Horizontal at 110+00 regardless of what it was previously. 

 Maintain Station Difference – If you add 1,000’ to the Horizontal Alignment Stationing, 1,000’ 
will be added to the Vertical Alignment Stationing.  Typically, this is what we would utilize. 

 
Horizontal Station Equations 

 Geometry > Horizontal Curve Set > Stationing 
 Select “New” at the bottom of the dialog box. 
 Enter the Back and Ahead Stations for the equation and enter <Apply>. 
 For “Overlap” equations, the Ahead Station will require an “a” in front of the station.  For 

subsequent “Overlap” equations, you will need to continue with “b”, etc. 
 

Adding Horizontal Event Points (Pipe, Entrance, and other desired special cross sections) 

 Geometry > Horizontal Curve Set > Events 
 Define by: Single Station 
 Add As: Station and Offset 
 Locate By: Enter the desired Station (Offset = 0) and <Apply>. 
 Event point stations can be edited within this dialog box. 

 

Note – If the horizontal alignment stationing is changed, horizontal event points do not update.  They 
remain at the Station that they were set at.  They can be edited individually as noted above. 

 

It is very important that all the points defining the Horizontal Alignment be at the same elevation 
(1500.00).  If all the same elevations are not used, the plan sheets may be cut incorrectly.  Review the 
horizontal alignment - Geometry > Review Geometry Points > Report. 

If the alignment points are on different elevations, they can all be moved to one elevation by choosing “All 
Points” under “Mode”, typing the desired elevation and <Apply>. 
 
 

Horizontal Alignment Reports.  You can create reports to review your alignment. 

 Tools > XML Reports > Geometry 
 Select Horizontal Alignment and <Apply> . 
 Numerous .xsl Report options are generated.  Some will be partially or completely blank due 

to a lack of input data.  Select desired .xsl Report and Review. 
 To save a hard copy of any report, highlight desired .xsl Report.  File > Save As >  Select 

Word Document format (.doc) and save to appropriate directory. 
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Alternatively, you can create a report by selecting Geometry > Review Horizontal >  This report can be 
saved to a hard copy similar to that described above.  File Save As >  Select Notepad format (.txt) and 
save to appropriate directory. 
 

Extract Profiles 

The purpose of this process is to create a profile for displaying the existing ground profile, and from which 
the new grade line may be established. 

 Open the geometry project file and set active the appropriate horizontal alignment. 
 Open and set active the original ground dtm (PCN#org.dtm) from the respective region 

project folder. 

Before creating the existing ground profile, verify the existing ground elevation limits (Surface > Surface 
Properties) and adjust the profile limits accordingly to allow for the display of design vertical PI’s. 

 Set Station Lock to ON. 
 Evaluation > Profile > Create Profile 
 Select the appropriate Preference for the type of project being designed (appr_pipe, Rural, 

Storm, Suburban, Urban). 
 Under the General leaf/Surfaces toggle on the PCN#org surface. 
 Under the Source leaf/Alignment select the active horizontal alignment (this will draw the 

original ground along the active horizontal alignment).  
 Under the Controls leaf enter the minimum and maximum elevation limits as explained 

above.  Likewise, Station Start and Stop limits should be entered at this time as necessary. 
 <Apply> and then place a Data point to locate the lower left-hand corner of the profile.  The 

profile grid will be generated with the execution of the Create Profile command. 

Create and Edit Vertical Alignments 

Open the geometry project (ePCN#.alg) from the project folder. 

 Set the Horizontal Alignment to mainline. 
 File > New. 
 Under the Geometry tab select Vertical Alignment as the geometry type and enter mainline 

as the alignment name.  Add pertinent information in the description window. 
 Graphically lay out vertical alignment PI’s 
 Geometry > Vertical Curve Set > Add PI 
 PI’s can also be added by keying in station and elevation using se=  (station and elevation) 

View Alignment 

 Geometry > View Geometry > Active Vertical 

Add vertical curves 

 Geometry > Vertical Curve Set > Define Curve 
 Identify the vertical PI by clicking <Next> until the desired PI is highlighted. 
 Enter vertical curve length in Length field 
 <Apply > 

SAVE !!  When the information is worth saving – Save It. 
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Before exporting/importing horizontal and vertical alignments, change all curve lengths to 0 feet.  This will 
allow the alignment to be defined with PI’s rather than components. 

 
Vertical Alignment Reports 

 Tools > XML Reports > Geometry 
 Create the vertical alignment report following the same procedure as outlined above for 

horizontal alignments, substituting vertical for horizontal. 

 

There are different methods to get the templates and roadway designed for your specific project. 

Copy Templates 

Create a new Template Library 
 

 Modeler>Create Template 
 In the Create Template box, select File > New Template Library 
 In the Save As box, key in (PCN#.itl)  
 Select Save 

 
Copy Standard Typicals 

 
 In the Create template box, select Tools>Template Library Organizer 
 In the Organizer box’s Available In section, select the Browse (…) button and browse to 

U:\rd\Bentley\V8i\Inroads\data\English\SDDOT.itl then select Open 
 Expand the directory tree on the right side 
 Drag and drop folders or individual templates as desired from the right side (…SDDOT.itl) to 

the left side (…PCN#.itl)copy from 
 Select OK 
 When prompted to save data, select Yes 

 
The template will need to be adjusted to match the design summary.  Make the necessary modifications 
to lane, shoulder, subgrade widths and undercut depths, etc.  Refer to Editing Templates. 
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Editing Templates 

 <Double Click> u:\rd\prj\COUNPCN#\PCN#.itl in the Create Template box, the tree view, 
select desired Roadway Templates or Typical Sections.  

You can either select typical sections which already have the end conditions attached or select 
roadway templates and then add the desired end conditions. 

 Notice the selected template is displayed in the view on the right 
 To add end conditions to a roadway template in the Create Template box, the tree view, 

Template Library <Click> desired end condition drag (but before releasing it) right-mouse 
click to access the mirror option, then place on the desired  roadway template.  

 <Double Click> on each end condition    Component Properties   Target Type Surface 
Surface      PCN#org  

 
You may choose to delete end conditions, roadway templates or typical sections that do not pertain to 
your project.  You may also choose to copy and paste the roadway templates with end conditions into the 
typical sections folder.  There is no right way or wrong way to achieve the roadway typical section.    
 
The software has options to edit templates.  Refer below 
 

Option 
 Create Template box, data your roadway typical section and in the view on the right displays  

the components, (Horizontal, Vertical and Slope) parametric constraints,  etc.  
 Display Box <Constraints button on> and Display Point Names checked to help make the 

necessary changes. 
 Increase your view and move cursor on the drawing in the cross section view and a box will 

indicate if it is a point or a component with other information. To edit lengths of constraints to 
match your design summary <double click> on red plus signs or move cursor to the red plus 
sign and <right click> and <click>edit point then change the desired parameters in the Point 
Properties  

 Select previous or next to move within the template in the Point Properties  
 You may need to delete, move or add constraints for your specific project.   
 To add a finished surface in the urban design <right click> on your starting point add new 

component, constrained, move cursor in direction up from subgrade connect the area 
component with points <right click> and finish. Design Constraints from your subgrade line 
<double click>(new point) change horizontal value to 0.00 under constraint 1 and vertical 
value to surface thickness under constraint 2. Label as Lane, Surface Feature Style as 
Finish, Member of Finish. Complete constraints for all new points within the finish component 

 Verify Template Origin is correct in relation to your vertical alignment 
 For Surfaces Finished and Undercut In Component Properties check mark Exclude from 

Triangulation 
 
Verify all point properties are designed correctly for your project with respect to parent names, slopes, 
values, constraints, components, etc.  
 

 When the creation of the Roadway Typical Section is complete, save the Template 
Library, File save as PCN#.itl. 

 Close 
   

Option 
 Modeler > Roadway Designer 
 Tools > Parametric Constraints  Constraint Label drop down box for lane, left shoulder, 

right shoulder, sidewalk, subgrade and undercut.  For each label activate the start and stop 



 8

station with the start and stop value.  <Add>  [example: the constraint label Lane from station 
to station is 12’ then all lanes left and right will be shown as 12’).    

 Close 
 

 Each point in the template is named with a Surface Feature Style, Constraints 1 & 2 with 
Parent and values. Point Properties for Cut and Fill Slopes have additional End Condition 
Properties.  (Example:  the segment to the right of centerline on the rural template is 
“R_Lane” - See Example:  rural that follows).  These Point Properties are to be left as they 
are unless it is deemed necessary to change them. 

 
 
 
 
 
 

 Point Property names should remain consistent for transitioning from one template to 
another. 

 
 

 To edit lengths of components to match your design summary use Point Properties for 
defining the roadway section beyond the subgrade limits.  This can define standard cut and 
fill sections as well as urban cut and fill sections.  It is flexible in that any number of situations 
can be coded into a particular Template to define special criteria such as a special ditch or 
flatter than standard fill slope. 
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Create a Roadway 

Create a Roadway as follows:  

 Modeler > Roadway Designer 
 Corridor > Corridor Management   
 Manage Corridors Name mainline, Surface Symbology mainline, Type alignment, Horizontal 

alignment mainline, Vertical Alignment mainline   Limits Toggle Station start and stop  if 
desired < Add> A project must have one corridor to create a valid design from which a 
surface can be created. Notice you can add, copy, change or delete corridors from your 
design at any time.<Close> 

 Save the Roadway Designer to the corresponding project folder as (PCN#).  The file save as 
process will default to “ Roadway Design (*.ird)”. 

 Notice that you can also directly open a PCN#.ird file using File>Open in Roadway Designer. 
 The top-left window is the plan view and displays the alignment (mainline) of the active 

corridor in light blue.  The active surface perimeter is shown as white  (Lock Active Surface to 
PCN#org), the current station location is shown as the yellow line.  The bottom–left window is 
the profile view. The large top-right window is the cross-section view.  

Dropping Templates in the Corridor 

 
 Corridor > Template Drops  
 Template drops comprise a series of points and components that represent breakline 

features that are processed using the Roadway Designer command. A component is a set of 
points that define an open or closed shape.  Each component, whether open or closed, can 
represent a different material or area of interest.  Components are named and have an 
assigned style. There are 5 types of components created in InRoads: Simple, Constrained, 
Unconstrained, Null point, and End Condition. For more specific details on components, see 
the Create Template Overview help topic.  

 Library Templates box <Browse>button to find u:\rd\prj\COUNPCN#\PCN#.itl. Select Corridor 
mainline, In the Station field, enter station where the desired template will begin.  In the 
Interval field, input the interval by which InRoads will “drop” a template for modeling (typically 
50 feet for rural and/or urban projects). 

 <Double Click> u:\rd\prj\COUNPCN#\PCN#.itl in the Library Templates box, the tree view, 
select desired Roadway Templates or Typical Sections  then <Add>.   

 Notice the selected template is displayed in the view on the right, and is added to the Current 
Template Drops list at the bottom of the dialog box. 

 
If you did not complete templates as stated above, this is another option to make changes to the 
template, fix and design into the corridor. 

 
 To add End Conditions to a Roadway Template <Double Click> in the Current Template 

Drops box, blue display.  Editing Roadway Designer Template Drop box  <Double Click> 
u:\rd\prj\COUNPCN#\PCN#.itl in the Template Library box, the tree view,  <Click> desired 
end condition drag (but before releasing it) right-mouse click to access the mirror option, then 
place at roadway template. <OK> 

In the current template drops box the template is red which indicates changes were made [example: 
end conditions added to a roadway template], these changes to the template are specific to this 
station only and have been modified and is different from what is stored in the library 
u:\rd\prj\COUNPCN#\PCN#.itl templates.   
  
The template may need to be adjusted to match the design summary.  Make the necessary 
modifications to lane, shoulder, subgrade widths and undercut depths. Refer to Editing Templates. 
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HINT: Before adding templates in the current template drops box to match your design make the 
necessary changes to avoid changing each template for each new station, therefore complete once 
and then copy. Notice you can add, copy, change or delete templates from your design at any time. 
 

 

A mainline template may include the standard mainline components, finish, subgrade and undercut.  See 
CADD procedures Section A regarding proper naming convention for non-mainline Layers. 

 
 
Complete your Current Template Drops with each station, interval and template to match your design 
summary.  Basically like the old Roadway Modeler run within the Roadway Library. 
 
 

Once you have closed the template drops box. In the plan view, notice the visual cues (Brown Lines) 
that show the location of the each new template drop.  In cross section the templates are displayed. 

 
 

When the creation of the Roadway is complete, save the Roadway Corridor and File save as 
PCN#.ird. 

 

Special Ditches 

Special Ditches are ditches whose grade line does not parallel the roadway grade line.  When special 
ditches are required, additional vertical alignments need to be created under the appropriate horizontal 
alignment.   InRoads<Tools> Application add-ins  <Click> Horizontal and Vertical Elements Add-In 

 Create the vertical alignments special ditch left and/or special ditch right using the steps 
outlined above for creating vertical alignments. 

 Set the newly created special ditch alignment active. 
 Geometry > Vertical Element > Add Fixed Line… 
 Set Mode to By Two Points. 
 Toggle on each of the two Station / Elevation sets. 
 Fill in the desired station and elevation for each segment, verifying that the stations are 0.1’ 

before the desired beginning station and 0.1’ after the desired ending station. 
 <Apply> and data to accept. 
 Repeat as necessary to complete the special ditch vertical alignment. 
 Geometry > Vertical Element > Check Integrity must be executed to verify that any added 

vertical elements are in the correct order, by station. 
 
The template library component has a special ditch to be searched.  If a special ditch alignment is not 
found, the component will go to the next component entry, which is a standard or sloped ditch, followed 
by components for a fill section.  In doing this, a special ditch can be created without changing the 
components each time.  Corridor > Template Drops  <Double click> on template in the current template 
drops box which opens up Editing Roadway Designer Template Drop. Template Library bottom tab 
make Active Template, in the network tree you can data on the components (Example: <Double Click> 
R_Special Ditch 1 which is the right special ditch and it will highlight Component Properties)  Verify End 
Condition Properties as Target type alignment elevation Horizontal Alignment mainline Vertical 
Alignment special ditch right and offsets vertical 0.70. Complete for left side L_Special Ditch 1. 

 The special ditch vertical alignments must be fully created prior to creating a surface.   
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When the creation of the Roadway is complete, save the Roadway Corridor and File save as 
PCN#.ird. 

 
 

Editing Between Transitions: From 2 to 4 Lane 

The edit transition command allows you to interactively modify existing backbone transitions between two 
template drops.  The backbone is considered to be the component of the template that is not an 
end condition or child component.  The Roadway Designer makes connections based on 
matching point names between transition templates and then allows you to adjust it as desired. 

 
 The Roadway Designer>Tools>Options>Display Transition Graphics option must be turned 

on to view transition graphics. 
 Roadway Designer Corridor   Mainline    Active Surface  PCN#org   right bottom, select the 

Process All button.  This action processes all stations of the corridor and updates all the display 
windows with the results. Close the Results dialog.  A brown bar appears at a template drop 
station. Notice a yellow shape between two template drops. This shape represents a transition 
region (shifting from 2 lane to 4 lanes). The yellow indicates that some, but not all, of the points 
have been connected and you have not yet reviewed the transition. 

 <Double Click> anywhere on the yellow shape.  In this 3D view of the backbone transition, 
notice that the thick red points symbols (+) are points that have not been connected to a point at 
the other end of the transition. Move the template to get a better view of how the points are 
connected.  To move a template, right click over one of the template points and select the Move 
Template command. Notice how you can pause the mouse over a point to display the point 
name. 

 To add a transition connection, left mouse click over the point (you must connect from the 
“unconnected” to the “connected”).  Multiple points can connect to a single point.  If you make a 
mistake or want to change connectivity, right click over the transition and select Delete Click OK 
on the Edit Transition dialog.  Verify your connections. In the roadway Designer dialog, notice the 
yellow area in the transition is now dark blue. This indicates that all points of the transition are 
connected. 

 Roadway Designer   Corridor   Mainline    Active Surface  PCN#org   right bottom, select the 
Process All button. Other visual cues for transitions are red, indicating none of the points are 
connected, light blue, indicating the transition has been reviewed or edited, however, one or 
more points remain unconnected. 

 
 
 

When the creation of the Roadway is complete, save the Roadway Designer and File save as 
PCN#.ird. 

 
Roadway Designer Right click in the cross section box and select Display Properties.  Select the 
settings you prefer and click OK 

When working with templates and superelevation dialog boxes, it may be desirable to set the slope format 
to 0.50 so cross slopes read as 0.02 versus 50%.  

 File > Project Options 
 Select the Units and Format tab. 
 Under Format Select the Slope drop down menu and select 0.50. 
 <Apply> <Close>   
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Superelevation 

Superelevation is used to control the cross slope of roadways in areas of horizontal curves.  In roadway 
designer superelevation control lines can be created and then used as vertical point controls to control 
the elevation of a point relative to another point in the cross section. 

Modeler > Roadway Designer  
 

 In the bottom right corner, toggle on Superelevation display mode.  The superelevation 
diagram is synchronized to display the same station range as the profile view.  The plan, 
profile, and cross section view now show cross slope values of the backbone of the template. 
(Hot) Colors from yellow to red indicate increasing slope from left to right. (Cold) Colors from 
green to blue indicate increasing slope from right to left. White indicates a cross slope at or 
near 0%.  A typical normal crown section is Yellow / Orange on the Left and Green / Blue on 
the Right. 

 
Superelevation > Create Superelevation Wizard > Table 
 

 <Browse> from Table Wizard to find C:\rd\Bentley\V8i\Inroads\data\English\06sd__.sup. 
Open the Rate Table that corresponds with the design speed as defined in the scope 
document. 

 Toggle on Percent Total on Tangent and set to 80%.  Transition Lengths Are: Toggle Total 
Transition.  Select Load Values from Table in Selected Curves Tab (Click on the box to load 
the values).  Select <Next> 

 In the Superelevation Section Definitions dialog box, Select Add  under Sections to add a 
section to be superelevated. 

 In the Add Superelevation Section dialog box, select Centerline for Crown Point, L_Subgrade 
for Left Range Point and R_Subgrade for Right Range Point.  Pivot Direction: From Crown 
Point (for Two Lane Roadway).  Number of lanes: Toggle Two.  Runoff Length Multiplication 
Factor: 1.  Station Limits can be left toggled off to cover the entire horizontal alignment. 
Select <OK>. 

 In the Superelevation Section Definitions dialog box, to view the basic superelevation 
information for each curve, highlight the curve under Superelevation for Selected Section and 
Select Edit.  Select <Close> to exit. 

 Back in the Superelevation Section Definitions dialog box, Select <Next> to proceed. 
 The Superelevation Controls dialog box shows the final superelevation controls that have 

been created.  Select <Finish> 
 The superelevation wizard completed the design task of creating control lines for each point 

to be superelevated. 

If you need to model superelevation which does not follow the standard tables, keep in mind that creating 
your own table specific to your projects parameters is an option. 
 
The superelevation process will need to be repeated if the horizontal alignment is modified or restationed 
after the completion of superelevation. 
 
 

SAVE !!  When the information is worth saving – Save It. 

 
Import Superelevation from ASCII is another method available to model superelevation using the 
following steps. This method is simple and useful where the desired superelevation does not follow 
standard tables and needs to be input manually. 
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Create ASCII file 
 Create *.txt file in Notepad with each line having the following format. 
 Station (tab) Left Grade (tab) Right Grade  
 Grades are in ft/ft with positive and negative values based on direction from the crown point. 

 
Modeler > Roadway Designer > Superelevation > Import Superelevation from ASCII 

 File: <Browse> to *.txt file created above. 
 Section: Input “1” for the first curve, “2” for the second, etc. 
 Select Crown Point, Left Range Point and Right Range Point (See Note below) 
 Apply 
 Note: It appears this method does not apply the superelevation to all the points between the 

crown and the range points, therefore, the *.txt file must be applied to all the points that need 
to be superelevated. For a typical rural 2 lane road the ASCII file needs to be imported 3 
times by changing the range points to do the lanes, then shoulders, then subgrades. 

 
 
Editing Superelevation 
 

Modeler > Roadway Designer > Display Mode: Toggle on Superelevation 
 In the bottom right window of the Roadway Designer,  

 
 Right click on point, Select Edit Point, Select Subgrade 
 Superelevation Point Properties: Edit station and cross slope or others as needed.  
 Repeat for all the points that need to be edited. May also need to change points at the same 

location as Subgrade, such as Lane and Shoulder, etc. Verify in the view. 
 
OR 
 Right click in bottom right window 
 Select Edit Curve Set Stations 
 Edit stations and cross slopes. Toggle off Constrained where needed to change items. 
 This method of editing cannot do all the points so the above method needs to be used to 

finish the editing. 
 
 
 
Deleting Superelevation 
 

Modeler > Roadway Designer > Corridor > Point Controls  
 Select the control(s) from the table 
 Select Delete in the bottom right corner 

 
Modeler > Roadway Designer > Display Mode: Toggle on Superelevation 
 In the bottom right window of the Roadway Designer,  

 Right click control line, Delete Control Line 
 Repeat for all control lines to delete. 

 
Superelevation > Apply Shoulder Rollover Lock   
 
This section is a work in progress.  After one or more individuals has had a chance to work on 
a rural divided roadway with superelevation, the design process for this section will be 
updated and the template points will be updated with correct terminology.  The process 
written below was written for a two lane roadway with the Range Points set at the edge of the 
driving lanes. 
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For Two Lane roadways, Shoulder Rollover Lock should typically not be necessary.  For Four Lane 
roadways, it may be necessary to utilize this design tool so that the entire subgrade surface rotates 
as necessary in superelevated sections. 
 
Shoulder Point: LOS  Set Difference for both High Side and Low Side to 0.  Toggle on Match 
Transition Slope.  Leave the High Side Maximum Slope and Low Side Minimum Slope toggled off. 
<Apply>  Repeat the process for Shoulder Point: ROS. <Apply> again.  <Close> the dialog box. 
 

 Process All 
 

 Modeler > Roadway Designer > Superelevation > Superelevation Report  Report At: 
Toggle All Processed Stations.  Select All Available Superelevated Points (LEP, LOS, REP, 
ROS).  <Apply>  Review data to verify accuracy.   

 
 Note:  For the LOS & ROS, the high side shoulder begins rotating prior to the driving lane 

(from 4% to 2%) to match the slope of the driving lane.  This rotation occurs prior to the 
calculated beginning station of the superelevation based upon the rate of change for the 
curve.  For example: 70 mph design speed, 4.0% superelevation rate, transition length = 
180’.  The 2.0% shoulder change would occur over 60’ = (.02 / .06) x 180’.  This transition 
would occur within the 60’ prior to the typical Begin Superelevation Station.    

 
Note:  For the LOS & ROS, the low side shoulder holds at 4.0% until the inside driving lane has rotated to 
a point where it is also 4.0%.  For the example listed above, the low side shoulder would not rotate at all 
since the superelevation rate for the curve is 4.0%. 

Defining End Condition Exceptions 

 
End condition exception is an efficient method of modifying the behavior of an end condition solution 
without making additional template drops. 

 Roadway Designer bottom right corner toggle on Normal display mode. Corridor< End 
Condition Exceptions  

 Select Station Range start and stop    Apply to  Override or Transitions <Add> 
 Highlight the new entry, select Edit or <Double Click>,  the Create Template command is 

activated to an Override box  
 Move cursor to the point you want to override and right click to move point, delete, etc. 

however you want to change that point.  <Click> OK in Override box  &  Close to  End 
Condition Exceptions 

 

SAVE !!  When the information is worth saving – Save It. 

 Independent Transition Control 

 
It appears that transitions for V8i are handled with Roadway Designer under point controls.  
 
 
 
Independent control allows for the flexibility to model a roadway with varying geometry, without creating 
additional templates.  In those locations where a turn lane, mailbox turnout, historical marker turnout or 
guardrail widening are called for, Independent Transition Control should be considered for the varying 
geometry. 
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The first step in setting up independent control is to modify the templates to allow the appropriate 
segments to vary to meet the needs of the required geometry. 
 

 Open the template library (PCN#.tml) from the project folder. 
 Follow the steps defined earlier in this document for a template editing session. 
 Set the Edit Mode to Global and select the appropriate segment to be modified. 
 Set the Fixity to Variable Width.  Exercise caution when using the Variable Slope and 

Variable Slope and Width options.  If the Fixity is set to Fixed, Horizontal transition control 
can still be applied, however the transition control will only be able to lengthen the segment.  
InRoads will not shorten a defined segment if its Fixity is set to Fixed. 

 <Update> 
 Repeat the process to modify the Fixity on other segments as needed. 

InRoads will automatically adjust the location of those segments located outside a segment that varies 
with independent transition control. 

SAVE !!  When the information is worth saving – Save It. 

 Set the appropriate horizontal and vertical alignments active. 
 Modeler>Define Roadway 
 Select the appropriate roadway definition and <Edit>. 
 Select the Horizontal and Vertical Controls tab 
 Select the appropriate Transition Control Name (the segment that is to vary to meet the 

needs of the geometry). 
 Toggle Use Horizontal Control on. 
 Toggle User Vertical Control off. 
 Select the appropriate Horizontal Alignment (this will be other than the active horizontal 

alignment if a separate alignment has been created for the sole purpose of utilizing Horizontal 
Control). 

 Input the appropriate Station Limits / Start and Stop stationing. 
 Input the appropriate Offsets / Start and Stop distance from the horizontal alignment.  Keep in 

mind that this distance is to be the true offset from the alignment, not the distance the 
Transition Control is to vary.  Also, if a separate horizontal alignment is being used for 
Horizontal Control, the offset distances will be 0.00’. 

 <New> 
 Repeat the process as necessary for each additional entry. 

SAVE !!  When the information is worth saving – Save It. 

Creating the New Surface 

 
Typically, the end result in the Roadway Designer is the generation of a new design surface form which 
plan, profile, and cross section drawings are created.   Using the Corridor< Create Surface command 

 
 Roadway Designer             Corridor    Mainline           Active Surface   PCN#org 
 Create Surface dialog box     Create surface from Mainline 
 Click <Apply> then <Close> Results dialog and the Create Surface  <Close>  Roadway 

Designer 
 Save surface Mainline   Review your surface mainline 
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If you need to save the display of triangles or contours, create a separate graphics file (cPCN#.dgn), 
which can then be attached as a reference file as needed. 

 Surface > View Surface > Contours 
 Select the appropriate Surface. 
 For large projects, establish a fence and set Fence Mode to the appropriate setting.  The 

fence must be established prior to executing the View Surface command. 
 Set Interval and Minors per Major to the desired settings. 
 Edit the <Preferences…> and Symbology as needed. 
 <Apply> 

And/or 

Surface > View Surface > Triangles 
Select the appropriate Surface, Fence Mode, Symbology and <Preferences…>. 

 

If a surface is viewed temporarily in a file, delete contours or triangles when done and compress the 
graphics file. 

The fence mode is useful for large projects because it can limit the contours or triangles to an area inside 
the fence. 

 Feature  

The two most common uses for Features is for annotating cross sections and for attaching cells (such as 
the curb & gutter cells) to cross sections. 

As directed earlier in the Create Cross Sections section of this document, toggle Include Features off 
when creating a cross section set.  If it is desirable to include the features, generally only the subgrade 
features that represent the exterior boundary, special ditch elevations, and curb and gutter features need 
to be turned on.   It is good practice to keep the number of features displayed in the cross sections to a 
minimum as displaying features can cause the file to become very large.   

To attach cells to features 

 Tools > Symbology Manager 
 Select the appropriate feature code from the list displayed in the dialog box. 
 <Edit> 
 Select Cross Section Point. 
 <Edit> 
 Set Display As to Cell. 
 Set Level to the appropriate level. 
 Set Cell Name to the appropriate cell to be associated with the feature code. 

The proper cell library must be attached to the MicroStation design file prior to executing the Symbology 
Manager command. 

 Verify that X Scale, Y Scale and Z Scale are properly set.  Some cells require that the Y 
Scale be set to 0.50, while the other scales remain at 1.00. 

 <OK> 
 <Apply> and <Close> 
 <Close> 
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These cells will now be displayed with the corresponding feature code, when the feature codes are 
displayed in the cross section set. 

Cells associated with feature codes will be removed or added from the display in the cross section set, as 
their parent feature code is removed or added. 

 
 
Create Cross Sections 
 
Cross sections will be drawn in a separate graphics file (xPCN#.dgn).  

 Surface > Surface Properties… 
 Select the Advanced tab. 

 Select the appropriate Surface. 
 Select the corresponding Cross Sections Symbology. 
 Select the corresponding Profiles Symbology (this will be useful when creating 

approach pipe sections). 
 <Apply> 

Two separate cross section sets will be created for two separate purposes: 

1. The Plans Cross Section Set – This set will be created for plotting and will include annotation 
and a plans border.  The Undercut surface will not be displayed in this set of cross sections 
unless requested by the Area Office. 

2. The Volume Cross Section Set – This set must show the entire range of cross sections and 
all surfaces necessary for volume computations.  The actual earthwork volumes are 
calculated from the elements created for each surface in the graphics file. 

Open the original ground surface (PCN#org.dtm), the geometry (ePCN#.alg) and the appropriate design 
surface (Mainline) 

 Evaluation > Cross Section > Cross Sections… 
 Open the Create Cross Section Folder. 
 <Preferences…> 

 Plans Cross Section Set – Set the appropriate preferences to 10_20_portrait, 
20_40_portrait, 10_20_landscape or 20_40_landscape. 

 Volume Cross Sections Set – Set the preference to volumes 
 Open the folder Create Cross Section. 

o Under General 
 Set Name will default to the horizontal alignment name, and will change by an 

increment of 1 (mainline_1, mainline_2, etc.) for each subsequent cross section 
set created.  Modify this entry to (volume) for the Volume Cross Section Set. 

 Open the Source subfolder turn on Alignment and select the appropriate 
horizontal alignment. 

o Under Controls 
 Modify the Limits settings as needed.  (The Station limits will be ignored if 

entries are created under the Custom tab).   
 Select the Spacing tab.  This step is required to compensate for an out of range error that 

occurs with the InRoads Civil version 8.04 (Service Pack 1) package.  No settings need to be 
modified.  The tab simply has to be selected. 
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 See Cross Section Reports later in this document for details on creating a cross section 
report during the Create Cross Sections process. 

 Return to the Main tab. 
 <Apply> and data point a position in the graphics file. 

 The cross section Interval must be at the same interval (or multiple of interval) that the 
template was dropped.  If it is not, the design surface may not tie to the original ground 
on the cross sections. The cross section Interval shall be set to 100.00 feet for rural 
projects and to 50.00 feet for urban projects or mountainous terrain. 

Cross-Section Viewer 

 Evaluation > Cross Section > Cross Section Viewer 
 Select the appropriate Cross Section Set.  A fence with the active MicroStation properties will 

display around the selected cross section set. 
 Modify the Zoom Factor as needed. 
 <Run> and data the appropriate view (ESC to stop the display while running). 

Update Cross Sections 

This command allows the user to update the surface graphical elements following the execution of the 
Roadway Modeler command, without having to recreate cross sections. 

Features must first be removed from the cross section set before surfaces are refreshed.  To 
remove features, follow the steps listed below, selecting Display Off instead of Refresh and the 
appropriate features listed in the Object / Feature window in conjunction with the appropriate 
surface. 

 Evaluation > Cross Section > Cross Sections 
 Select the appropriate Cross Section Set. 
 Open the Update Cross Section Folder. 

o Under General 
 Toggle on Refresh to update the surface graphical elements. 
 Set Limits / Station Range as needed. 

o Under Surfaces 
 Select the appropriate surfaces. 

 <Apply> 

This command is also used to toggle on or off features for annotating the cross sections. 

Annotating Cross Sections  

 Evaluation > Cross Section > Cross Sections… 
 Select the appropriate Cross Section Set. 
 Open the Update Cross Section folder.  

o Under General 
 Toggle the Mode:/Display On.  
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o Open the Crossing Features subfolder.  
 Select the appropriate Surface followed by the appropriate Features.  

 <Apply> 
 Open the Annotate Cross Section Folder. 

o Under General subfolder  
 Select the appropriate Surfaces. 

 Open the Features subfolder  
o Under Annotate (In the Features subfolder). 

 Select all features by opening Filter… and toggle on Start with:/All and press 
<Ok> 

 <Apply> and <Close> 
 

Exterior Boundary, Left Subgrade and Right Subgrade are annotated using the 10_20_scale or 
20_40_scale preferences.  Special Ditches are annotated using the Left Special Ditch and Right Special 
Ditch preferences.  Note that the Special Ditch preferences are configured for the 20_40 scale cross 
section sets. 

Once the cross section set has been annotated return to the Update Cross Section command, Toggle 
Mode: / Display Off and follow the remainder of the steps for displaying features outlined above to “turn 
off” the features.  This will remove the feature graphical elements from the dgn. 

Plotting Cross Sections 

To plot cross sections in .pdf format follow the steps in the link below.  

http://www.sddot.com/pe/roaddesign/docs/Procedures/ElectronicPlans.pdf 

Pipe Cross Sections 

Mainline Pipe Cross Sections 

Open the geometry project (ePCN#.alg) from the project folder, and set the appropriate horizontal 
alignment active. 

 Place horizontal event points at all proposed mainline pipe locations. 
 Geometry > Horizontal Curve Set > Events… 
 Set Define By: to Single Station. 
 Toggle Add As / Station and Offset. 
 Enter the pipe station in the Locate By / Station field, leaving the Offset field set to 

0.00. 
 <Apply> 
 Repeat until all pipe locations have been entered. 
 <Close> 

 Modeler > Roadway Designer… 
 Create a new surface under Roadway Designer > Corridor > Create Surface… 
 Select the appropriate surfaces.  
 <Apply> 
 Create a new Microstation 3D graphics file, saving it as pPCN#.dgn in the project folder. 
 Evaluation>Cross Section>Cross Section… 

 Set the Preference to 10_20_Landscape.   
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Create a separate pipe cross section set for the 20_40_Landscape preference as needed 

 Open the Create Cross Sections folder followed by the Custom subfolder 
 Select the Custom tab. 

 Select Perpendicular or Skewed as the Type. 
 Enter the pipe Station: and Skew Angle: as appropriate as well as the Left Offset: and Right 

Offset: corresponding with the previously selected preference. 

The Skew Angle: is positive for Left Hand Forward and negative for Right Hand Forward. 

 <Add> 
 Repeat until all pipe sections have been entered. 
 Save the custom pipe section set as pipe10_20.xsc (or pipe20_40), in the project 

folder. 
 <Apply> 

The custom pipe section set can be recreated at any time, by loading the .xsc file from the project folder 
(Control File / File Name).  

Following the creation of the pipe cross sections, load the XPIPE MDL application to draw each individual 
pipe. (MicroStation Utilities > MDL Applications). 

Approach Pipe Cross Sections 

 Open pPCN#.dgn. 
 Load the XSECT cell library and place the cell ENTL or ENTP.  If you are using the ENTL 

cell, the station range is 320 feet.  If you are using the ENTP cell, the station range is 200 
feet. 

 
 Evaluation > Profile > Create Profile… 
 Set Preferences to appr_pipe. 

o Under General 
 Select the appropriate Surfaces.  
 Toggle Direction / Left to Right on for entrances on the left and Direction / 

Right to Left for entrances on the right. 
 To Set Offset: Highlight the appropriate Surface and select properties: 

 Set the Profiles/Symbology:  
o <Surface Properties…> 

 Select the Advanced tab. 
 Set the appropriate Surface. 
 Set the appropriate Profiles / Symbology to 

Subgrade. 
 Set the pipe Offset / Distance from mainline (-) for 

left and (+) for right. 
 Set the Offset / Symbology to Appr_Pipe. 
 <Apply> 

o Under Controls 
 Toggle Station on and select a start station that is ½ the cross section limit 

ahead and a stop station that is ½ the cross section limit back of the entrance 
location. 

o Under Offsets 
 Check on the appropriate Offsets: 

 <Apply> 
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 Data a green point on the left side of ENTL or ENTP for an approach pipe left of mainline or 
data a green point on the right side of ENTL or ENTP for an approach pipe right of mainline. 

Following the creation of the pipe cross sections, load the XPIPE MDL application to draw each individual 
pipe. (MicroStation Utilities > MDL Applications). 

 
 
 

Compute Cut and Fill Volumes using End Area Volumes 

Open the cross section file (xPCN#.dgn), the appropriate geometry (*.alg) and surface (*.dtm) files. 

 Evaluation > Cross Section >Cross Sections > End-Area Volumes Folder 
 Select the appropriate Cross Section Set. 
 Select General Tab > 

 Select the Original Surface (PCN#.org) 
 Select the appropriate subgrade Design Surface. 
 Toggle Imperial Units to Cubic Yards. 
 Toggle Method to Correct for Curvature. 
 Toggle Plot Mass Haul Diagram. 
 Toggle Create XML Report. (When an End Area Volume is run a XML Report will 

automatically open if this options is checked.) 
 Select Classifications Tab>  

 Set the following for all the Undercut Components. 
 Classification> MDC 
 Mass Ordinate> Include 
 Fill Factor> Shrink value (Enter appropriate shrink value for each undercut based on 

specified station ranges. In order to have different shrinkage values for the undercut, 
the undercut component symbology will need to be changed for each shrink value 
and station range with symbology names such as UndercutA, UndercutB, etc.) 

 Select Compaction/Expansion Tab> 
 Settings> Start/Stop Stations> Station Cut/Fill Factors: This option allows the user to 

input project specific shrinkage or swell. 
 Select Volume Exceptions Tab> 

 Settings> Start/Stop Stations> This option allows the user to select a portion of the 
model, which will not be included in the volume quantity (grading exception).  When 
using this option for excluding bridges, the start and stop stationing must be the toe 
of the fill slopes.  Volume Exceptions are project specific. 

 Select Added Quantities Tab> 
 Settings> Start/Stop Stations> Toggle Type> Volumes & Factor> This option must be 

selected to enter additional cut and fill quantities.  Quantities such as borrow, muck 
and unstable, salvage and entrance volumes are entered here.  Shrinkage values 
must also be entered with each added fill quantity entry. When entering quantities 
over a station range, enter the total quantity for the station range.  Inroads adjusts 
this quantity per station. Added Quantities are project specific. 

 Select Annotation Tab> 
 Toggle on the appropriate Objects as necessary to annotate the volume cross 

section set.  This step is a user preference and is not required for calculating 
volumes.  
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Save the above end area volume settings by File> Save As> Save in: Path to the project directory & File 
name: input based on the roadway alignment name. The end area volume file should be saved as a type 
(*.eav) with a name that matches the alignment, such as mainline.eav or xr105.eav. This file will need to 
be opened to make changes to any added quantities or other settings by File> Open. 

Added Quantities and other above settings can be edited/added by opening the (*.eav) file mentioned 
above in a text editing software program such as Notepad or Wordpad.  Extreme caution should be taken 
when working with the Added Quantities in this manner, as the entries need to be in a specific order and 
numbered in a specific manner. 

 
 

Mass Haul Diagram 

 Select Apply in the Cross Section Tab Identify point to plot in Microstation file or Reject 
 Exaggeration / Horizontal: should be set to 0.50 and Exaggeration / Vertical: should be set to 

0.02. 

Volume Reports 

 Select Apply in the Cross Section Tab> Bentley Civil Report Browser>  
 Select Evaluation</EarthworkQuantities.xsl 

Volumes.xsl could be used to verify MDC quantities for a check   
 File <Save As…> to save this report results to the project directory as 

u:\rd\prj\COUN\PCN#\endvol.html. 
 
 

 Save the Roadway Designer and File save as PCN#.ird. 
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Appendix A 

 Developing an InRoads Project 

An InRoads Project (*.rwk) file can be created, that can be opened at the beginning of each InRoads 
session.  This file gives the user the ability to open each desirable component of the modeling process 
without having to open each component individually.  

 Open the Surface files (*.dtm) for the project, beginning with PCN#org.dtm (from the REGION 
project folder), and then mainline.dtm files. 

 Open the Geometry project file (ePCN#.alg). 
 Open the Template Libraries file (PCN#.itl). 
 Open the Roadway Design file (PCN#.ird). 
 Open, if applicable, the Drainage file (PCN#.sdb). 
 InRoads File > Save As 
 <Options…> 

 Select the Surfaces tab. 
 Toggle Add for the PCN#org surface.  (Road Design does not have access 

rights to the Region project folders, thus Update must not be toggled on for 
this surface, as Update also saves any modifications to the component file, 
when the InRoads session is ended or the Project file is saved). 

 Toggle Add and Update for the remainder of the surfaces. 
 Select the Geometry Project tab. 

 Toggle Add and Update for the Geometry Project. 
 Select the Template Library tab. 

 Toggle Add and Update for the Template Library. 
 Select the Roadway Design tab. 

 Toggle Add and Update for the Roadway Design. 
 Enter PCN# in the File Name: field. 

 <OK> 

The InRoads Project file can also be created by copying u:\rd\Bentley\Civil\data\English\rd.rwk to the 
appropriate project file.  Once the copy has been completed utilize a text editor program to edit the path 
for each respective component of the file. 

 

Appendix B - InRoads Storm & Sanitary Workflow, v8i  

 
Reference Documents (Does not apply anymore. updated reference material?) 
 
The following documents, provided by Intergraph, are useful tools for using the software.  
 
u:\doc\ SelectCAD\Ver8.02_doc \Tutorials\    
Working With Storm & Sanitary SelectCAD.pdf – contains information on getting started, common 
design workflows, and a tutorial and sample data set that provides step-by-step instructions for learning 
how to create a storm drainage system.  Chapter 5 of the above document provides a good workflow, 
which was followed to create this document.  
 
u:\doc\SelectCAD\Ver8.02_doc\Reference\ 
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Storm & Sanitary Design Procedures.pdf - is a technical reference document that details the industry 
standards, computations, and methodologies that the software utilizes for hydraulic/hydrology 
calculations. 
 
u:\doc\InRoads\Ver8.04.00.00\Product_suite_ref_guide\    
DAA022620v2.pdf – Provides explainations of each command and input in InRoads.  Drainage begins on 
page 1259, and Tools>Drainage Options begins on page 2324 (DAA022620v3.pdf) 
 

 
 

Starting Inroads Storm & Sanitary  
 
Need to contact the HELP desk to have BIT install the software on your computer. 
 
Loading Inroads Storm & Sanitary after software installed 
 Inroads toolbar: Tools > Product Add-Ins > check InRoads Storm & Sanitary box,  OK 
 This will add Drainage to the Inroads toolbar and also a Drainage under Tools. 

Save settings to have this automatically load for this project, but should toggle off when not in use 
since it checks out a license every time it is loaded. 

   
Create Drainage (.sdb) file when first beginning  

File > New > Drainage Tab >  
Name: PCN# (will automatically add the extension .sdb) 

 
Save Drainage (.sdb) file when needed 
 
Open Drainage (.sdb) file   

File > Open >  
set Files of type: to Drainage (*.sdb), then select PCN#.sdb 
Can also open the PCN#.sdb by adding to the PCN#.rwk file and opening only that.   

 
Be sure to have the project geometry and surface files loaded for InRoads Storm & Sanitary to reference 
from. 
 
HINT: Be sure you have run Bentley Config Utility (BCU.exe), so your computer has the latest 

SDDOT standard drainage files loaded.   Recommend checking that the correct i_structure.dat 
file is loaded everytime InRoads Storm & Sanitary  is used by looking under Tools > Drainage > 
Options > Inlet Tab, and that Type B is an option under class: when the type: is set to 
combination.  

 
Recommend creating sPCN#.dgn as a 3D graphics file in your PROJECT folder using microstation. 

This file will be used to design the storm sewer system. 




