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Electronic Plans             
 
This documentation assumes: 

 Adobe Acrobat 10 (not just Adobe Reader) 
 
 

 Format:      PDF (Recommended  “Acrobat 5.0 and later”) 

 Naming Convention: 

    Addendum  CCO 

Section 
Method 

PCN#_Section?.pdf  PCN#_Section?Add#.pdf  PCN#_Section?CCO#.pdf 

Non‐Section 
Method 

PCN#_Nonsection.pdf PCN#_NonsectionAdd#.pdf PCN#_NonsectionCCO#.pdf

             Note: Each Addendum or CCO includes only the revised sheet(s) for that Section. 
 

 Original File Location:    Office’s prj folder (Ex. U:\rd\prj\CNTYPCN#\  for Road 
Design) 

 Page Size:      Match Paper Size (8.5 in. x 11 in. or 11 in. x 17 in) 

 Rotation:      Match Paper (Landscape or Portrait) 

 Color:        Match Paper (One set matching Bid Letting Submittal) 

 Resolution:       600dpi 

 Number pages to match Section in PDF (Ex. B for Section B) 

 Embed Thumbnails 

 PDF Information 
Fast Web View – Yes 
Tagged PDF – No 

Note: To check File > Document Properties >> Description… 

 Initial View 
Document Properties 
  Navigation tab:  Pages Panels and Page 
  Page Layout:    Default 
  Magnification:   Fit Page 

  Note: To check File > Document Properties >> Intial View… 
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PDF from Word or Excel with Adobe PDF  
Open file  
File>Print 
Select  Adobe PDF 
Confirm print options Properties > Adobe PDF Setting  
 Default Setting: Standard 
Note: If the file is Color but Black and White is desired: 
Print Properties > Paper/Quality 
 Color: Select Black & White 
OK 
Select folder to save PDF 
Save 
 

Adding “Not For Construction” as a Background 
 Choose Tools > Pages > Background > Add Background… 

Select Type > Add a Background  
Select Source > From file – Browse… select file 

(U:\rd\Doc\PDF\Background_NotForConstruction.pdf) 
 Click OK to close the Add Background dialog box. 
 Save As 
 
 
Removing “Not For Construction” as a Background 
 Choose Tools > Pages > Background > Remove Background… 
 Answer YES 
 Optional -Update Thumbnails (see Above) 
 Save As 

 
Adding “Preliminary” as a Watermark (ROW Plans – Only) 
 Choose Tools > Pages > Background > Add Watermark… 

Select Type > Add a Watermark  
Select Source > From file – Browse… select file 

(U:\rd\Doc\PDF\Background_NotForConstruction.pdf) 
 Click OK to close the Add Watermark dialog box. 
 Save As 
 
 
Removing “Preliminary” as a Watermark (ROW Plans – Only 
 Choose Tools > Pages > Watermark > Remove Watermark… 
 Answer YES 
 Optional -Update Thumbnails (see Above) 
 Save As 
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To Number Pages 
 Click the Page Thumbnails button to open the Page Thumbnails panel. 
 Select Options > Number Pages… 
  Pages: All 
  Style: 1,2,3 
  Prefix: Type in Letter for Section  
 
 
To Rotate Pages 
 Click the Page Thumbnails button to open the Page Thumbnails panel. 
 Select Options > Rotate Pages… 

For Page Range, specify whether all pages corresponding to page thumbnails selected in 
the Pages tab, or a range of pages are to be rotated. 
Select page selection from the Rotate menu, and the orientation of pages to be rotated. 

 Click OK 
 
 
To Replace Pages 
 Click the Page Thumbnails button to open the Page Thumbnails panel. 
 Select Options > Replace Pages… 
 Select File containing the replacement pages 
  Original: enter pages to be replaced in the original document 
  Replacement:  enter first page of the replacement range. 
 Click OK 
 
To Insert Pages 
 Click the Page Thumbnails button to open the Page Thumbnails panel. 
 Select Options > Insert Pages… 
 Select File containing the insertion pages 
  Location: After or Before 
  Page:  Select desired location 
 Click OK 
 
 
To Embed Thumbnails 
Note: To update embedded thumbnails you will need to remove embedded thumbnails first. 

Click the Page Thumbnails button to open the Page Thumbnails panel. 
 Select Options > Embed All Page Thumbnails
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Standard Plates 
1. Download Standard Plates needed from the Office of Road Design’s WEB page 

(http://www.sddot.com/PE/roaddesign/plates.asp ). 

 Right Click on Standard Plate Number > Save Target As… 
Note: Standard Plates are also stored at U:/rd/Misc/Stdplates/English/PDF 

2. Print an empty border sheet to PDF, with or without project numbers & page numbers. 
Or get a copy from U:\rd\Doc\PDF   or the Office of Road Design’s WEB page. 
(http://www.sddot.com/PE/roaddesign/docs/downloads/emptyborder.pdf)  

3. Open a PDF with an empty border sheet.  

 If not landscape rotate page. 

 If multiple pages Specify Page Range in Page Range. 
4. Tools > Pages >  Watermark > Add a Watermark… 
5. Select Source > From file – Browse… select standard plate PDF downloaded. 

 Select Page Number desired if multiple page standard plate. 

 Confirm Appearance > Scale relative to target page is unchecked. 
6. Select Position > Horizontal Alignment from Left. 
7. Select OK. 
8. Repeat Steps 4 thru 7 except Add a Watermark on Right. (Add New) 

 

Note: You can add project numbers & page numbers using “Add Header & Footers” in Adobe. I 
would not use any commenting Tools to fill in project numbers & page numbers as it will look 
like a review comment and won’t print when “Document Only” is printed which maybe the 
default. 

http://www.sddot.com/PE/roaddesign/plates.asp
http://www.sddot.com/PE/roaddesign/docs/downloads/emptyborder.pdf
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MicroStation Print Organizer 
This documentation assumes: 

• MicroStation V8i. 
• Bentley Configuration Utility has been run.  
• MicroStation is open. 

 
 
File > Print Organizer 
  

File > Add Files to Set… 
  Select Add 
   Add desired files. 

(Alternatively, you can drag and drop design files into the Print Set 
hierarchical view from Windows Explorer.) 

 
  From Print definition creation options 
   Browse (Magnify Glass)  
   Select desired Print Style 
   OK 
  
 File > Print 
  Select the desired Print Range. 
  Select the desired Destination.  (Following documented naming convention) 
  OK 
 
Note: An error message in the Message Center may indicate the PDF is read-only, or another 
user may have it open. 
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MicroStation Print – Roll Plotting 
This documentation assumes: 

• MicroStation V8i. 
• Bentley Configuration Utility has been run.  
• MicroStation is open. 

 
Place a Fence around the desired plot area. 
 
File > Print  
 File > Select Bentley Driver 
  Select SDDOTpdf_Roll.pltcfg 
  Open 
 Select the desired Scale 
  
 File > Print 
  Select the desired Destination.  (Following documented naming convention) 
  OK 
 
Note: An error message in the Message Center may indicate the PDF is read-only, or another 
user may have it open. 
 
 
This creates a large format PDF. To produce a large format paper you will print this PDF to  a 
Windows Printer capable of printing rolls.  
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Numbering PDF Pages using Header and Footers 
This documentation assumes: 

• Adobe Acrobat 10 
• The majority of your pages were created using MicroStation and/or Microsoft Word 

using SDDOT standard settings.  
• All pages are 11 in. x 17 in. 
• The PDF is open.  
• File contains no Header and Footer information. 
• The Header and Footer saved settings, as described below, are on your C: drive.  

 
For Plan Sheets: 

1. Choose Tools > Pages > Header & Footer > Add Header & Footer. 
2. From the “Saved Settings:” drop down box select “Title Block (Plans 11x17)” 
3. Under “Right Header Text”  

Change the first “B” to the appropriate section. (DO NOT change <<1>>) 
Change the second “B” and “99” to the appropriate section and the total number of 

pages. 
4. Optional - Project Number. 

Under “Left Header Text” fill in Project Number. 
5. Confirm setting utilizing the “Preview”. 
6. Select OK. 

 
 
This applies page numbers and total pages to all the pages in the PDF.  If all the pages don’t 
have the title block in exactly the same location those pages will need to be adjusted. One 
solution is to fill in the page numbers in the source software, i.e. Microsoft Excel.  Or you can 
update the Header & Footer and apply it only to the pages selected in “Page Range Options…”, 
you will also want to adjust the “Start Page Number” under “Page Number and Date Format…” 
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For Cross Section Sheets: 
After completing the above steps some page information will not be in the proper location.  
 
For Cross Section Landscape sheets:   

1. Choose Tools > Pages > Header & Footer > Update… 
2. From the “Saved Settings:” drop down box select “Title Block (Cross Sections 11x17 

Landscape)” 
3. Under “Right Header Text”  

Change the first “X” to the appropriate section. (DO NOT change <<1>>) 
Change the second “X” and “99” to the appropriate section and the total number 
of pages. 

4. Optional - Project Number. 
Under “Left Header Text” fill in Project Number. 

5. Select “ Page Range Options…” and set the range of pages to modify.  
6. Select “Page Number and Date Format…”  and modify “Start Page Number” to define 

the starting page number. 
7. Confirm setting utilizing the “Preview”. 
8. Select OK. 
 

For Cross Section Portrait sheets:   
9. All pages will need to be rotated so the title block is right side up. 
10. Choose Tools > Pages > Header & Footer > Update… 
11. From the “Saved Settings:” drop down box select “Title Block (Cross Sections 11x17 

Portrait)” 
12. Under “Right FooterText”  

Change the first “X” to the appropriate section. (DO NOT change <<1>>) 
Change the second “X” and “99” to the appropriate section and the total number 
of pages. 

13. Optional - Project Number 
Under “Left Footer Text” fill in Project Number. 

14. Select “ Page Range Options…” and set the range of pages to modify.  
15. Adjust “Start Page Number” under “Page Number and Date Format…” for the pages to 

update. 
16. Confirm setting utilizing the “Preview”. 
17. Select OK. 
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Add Header and Footer – Saved Settings  
 
These saved setting can be copied from U:\rd\Adobe\Acrobat\10.0\Preferences\HeaderFooter 
to C:\Users\trpr1xxxx\AppData\Roaming\Adobe\Acrobat\10.0\Preferences\HeaderFooter\ 
 
Or run this batch file U:\rd\Adobe\Acrobat.bat  
 
 
Title Block (Plans 11x17) 
 Font – Arial 8  
 Top Margin – 0.68 
 Left Margin – 14.2 
 Right Margin – 0.65 
 Right Header Text - B<<1>>        B99 
 
 
Title Block (Cross Sections 11x17 Portrait) 
 Font – Arial 8  
 Bottom Margin – 0.42 
 Left Margin – 8.7 
 Right Margin – 0.40 
 Right Footer Text - X<<1>>        X99 
 
 
Title Block (Cross Sections 11x17 Landscape) 
 Font – Arial 8  
 Top Margin – 0.6 
 Left Margin – 14.2 
 Right Margin – 0.40 
 Right Header Text - X<<1>>        X99 
 
 
 

• The “Right Header Text” is right justified text and controlled by the “Right Margin” 
setting . 

 
• The “Left Header Text” is left justified text and is controlled by the “Left Margin” setting.  

 
• To move the Project Number left or right adjust the Left Margin. 

 
• To move Total Page Number left or right adjust the Right Margin. 

 
• To move Page Number left or right adjust the number of spaces after  <<1>> .  
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Reducing Adobe PDF file size and Enabling Fast Web View 
 
After you've made any final changes to the Adobe PDF document reduce the size and enable 
Fast Web View.  
 
 Reduce File Size 
  Select File > Save As > Reduce Size PDF… 
  Select the version compatibility you need, and click OK.  

(Recommended “Acrobat 5.0 and later”) 
  Click Save 
 
When you choose Save As with the same file name, Acrobat rewrites the entire PDF document 
as efficiently as possible. When you choose Save, changes are appended to the file, which may 
increase the file size. By default, Acrobat also optimizes a PDF document for Fast Web View 
when you save it using the Save As command. Documents optimized in this way can be 
downloaded one page at a time from a Web server or network, reducing the time it takes to 
access and view them.  
 
Printing a PDF 
 
PDF’s can be printed on different sizes of paper and different scaling. If possible it is best to 
print to a paper size that matches the PDF page size with no scaling. Most plan sheets will be on 
11x17 PDF page size, so if your printer is capable of printing 11x17 you can print a scalable 
print. A simple way to do this is the check “Choose Paper Source by PDF Page Size” and set 
“Page Scaling: None” when printing.  
 
If your printer can only print 8 ½” x 11” you can still print but it may not be to scale. You want 
to uncheck “Choose Paper Source by PDF Page Size” and set “Page Scaling: Fit Page”. 
 
Note: the preview will show the size and zoom. 
 
Viewing a PDF 
 
Adobe allow for many options and tools to make viewing easier. Some of these you can set with 
the Preference dialog box.  Preferences affect your view of all PDF documents, but they do not 
affect printing or what other users see when they view the same documents on another 
computer. 
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