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InRoads Master Workflow

Load Project

DD DS AT Load InRoads Create and Edit .
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<

Run Roadway Review Design Extract Cross Compute Cut Create Volume
Modeler =) Surface = Sections = and Fill Yolumes =) Reports

Getting Started

e |If the project folder has not already been created, create the folder as u:/rd/prj/COUNPCEM
using NT Explorer.

Create a shortcut for the project (see A-3) and use it to start InRoads.

Create a new Microstation 3D graphics file, saving it as ePCEM.dgn in the project folder.
Attach the topography file as a reference file from the u:\regionXX\pr)) COUNPCEM folder.
Execute MicroStation’s File > Save Settings command.

Toggle on the Write Lock, the Pen Lock and the Delete Ink Lock.

I If you want graphics saved every time they are drawn toggle Delete Ink OFF. I

Open InRoads Files

See Appendix A for instructions on creating an InRoads Project file. An InRoads Project file allows the
user to simultaneously open selected InRoads design files. This file does can be created at any time,.

Original Ground Surface
Open the original ground DTM from the REGION folder
(u:\regionXX\pr\COUNPCEM\PCEMorg.dtm).
Geometry Project

e File> New.

e Under the Geometry tab select Geometry Project as the geometry type and enter ePCEM as
the project name. Add pertinent information in the Description field.

e Save the design geometry to the corresponding project folder as (ePCEM). The save
process will default to “Geometry Projects (*.alg)”.

Create and Edit Horizontal Alignments

Open the geometry project (ePCEM.alg) from the project folder.

e File > New.
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e Under the Geometry tab select Horizontal Alignment as the geometry type and enter mainline
as the alignment name. Add pertinent information in the description window.

I See CADD procedures Section A regarding proper naming convention for non-mainline alignments. I

Create PI's — There are three separate and independent methods for creating horizontal alignments:

e Geometry > Horizontal Curve Set > Add PI — Identify points for PI's using graphics and/or
key-ins. (Example key-ins: ne = northing & easting coordinates; di = distance & direction).

e Geometry > Horizontal Elements

e Geometry > Utilities > Create/Edit Alignment by COGO Points — The COGO point names
must be numeric.

e The PI's can be displayed by using Geometry > View Geometry > Horizontal Alignment,
and toggling on either Off-Alignment Points, or Tangents.

I Computations are planer even if the horizontal alignment includes several different elevations. I

Add Horizontal Curves (Horizontal Curve Set method)

e Geometry > Horizontal Curve Set >Define Curve
o |dentify the curve set by clicking <Next> until the desired curve set is highlighted. Fill in the
Horizontal Curve Set Editor dialog fields or use Curve Calculator to obtain the desired values.

or, to eliminate a short tangent between Horizontal Curves...

e Turn off Accusnap
e Lay out Horizontal PI's as described above.
e Geometry > Horizontal Element > Add Floating Horizontal Curve
e Set Mode to Point & Direction. Be sure the Point checkbox is toggled on.
e Create the 1% Horizontal Curve.
= Select the Point target and snap to the PRC (midpoint of the ahead tangent is a good
place to snap to, but any point along that tangent will work).
= Select the Direction target and identify the agead tangent of the 1 curve.
= Select <Apply> and select the back tangent of the first curve. Data point to accept.
e Create the 2" Horizontal Curve.
Select <Apply> and slelect the ahead tangent of the 2™ curve. Data point to accept.
e Delete the middle tangent.
= Geometry > Horizontal Element > Delete Element
= Set Inclusion Mode to Selected Element Only.
= Select <Apply> and select the middle tangent. Data point to accept.

I SAVE !l When the information is worth saving — Save It. I

Review the Horizontal Alignment

e Geometry > Review Horizontal, or...
e Move the mouse pointer over the desired alignment, Right click and select Review

Annotating the Horizontal Alignment

e To annotate the Bearings, PC'’s, PT's and ends of the alignment:
= Geometry > View Geometry > Horizontal Annotation
= Set Apply Style to Alignment.
= Select the appropriate Preference for the type of project being designed.
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= Enter the alignment to be annotated and <Apply>.
e Stationing:
= Geometry > View Geometry > Stationing
= Select the appropriate Preference for the type of project being designed.
= Select the Horizontal Alignment to be stationed and <Apply>.
e Pl curve data:
= Geometry > View Geometry > Curve Set Annotation
= Select the Horizontal Alignment to be annotated and <Apply>.

In general, the beginning station of horizontal alignments should be 0+00. The work should begin at
10+00 for all scales. This allows for work to begin previous to 10+00, if needed, without changing the
stationing of the design data and notes. Setting the beginning station to the necessary “begin station” can
be accomplished by the following:

e Geometry > Horizontal Curve Set > Stationing
e Select the Horizontal Alignment
o Enter the desired starting station in the Starting Station and <Apply>.

It is very important that all the points defining the Horizontal Alignment be at the same elevation
(1500.00). If all the same elevations are not used, the plan sheets may be cut incorrectly. Review the
horizontal alignment - Geometry > Review Geometry Points > Report.

If the alignment points are on different elevations, they can all be moved to one elevation by choosing “All
Points” under “Mode”, typing the desired elevation and <Apply>.

If superelevation has been applied and the horizontal alignment requires modification or restationing such
that the ending station is larger than the original ending station, the superelevation will have to be
recalculated and reapplied (Rate Calculator and Build Application Stations). Otherwise, you will not be
able to view the cross sections at the end of the alignment.

Horizontal Alignment Reports. You can also create reports to review your alignment.

e Tools > Reports > Geometry

e Select the Geometry tab.

e Report Type — select Horizontal Alignment.

e Report Library — select the SD DOT horizontal and vertical database (C:\Program
Files\Bentley\Civil\data\sd_hor&vert.dba).

e Report Template — select either SDHORIZONTAL or SDHORIZONTALL.

e Toggle on Text to Screen.

o Enter the desired alignment name in the Report On window.

o <Apply>.

Extract Profiles

The purpose of this process is to create a profile for displaying the existing ground profile, and from which
the new grade line may be established.

e Open the geometry project file and set active the appropriate horizontal alignment.
e Open and set active the original ground dtm (PCEMorg.dtm) from the respective region
project folder.

Before creating the existing ground profile, verify the existing ground elevation limits (Surface > Surface
Properties) and adjust the profile limits accordingly to allow for the display of design vertical PI's.

e Set Station Lock and Write Lock to ON.
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Evaluation > Profile>Create Profile

Select the appropriate Preference for the type of project being designed (Rural, Suburban,
Urban).

Toggle the PCEMorg surface under Symbology.

Toggle Alignment for the Source parameter (this will draw the original ground along the active
horizontal alignment) and select the active horizontal alignment as the alignment.

Under the Controls tab enter the minimum and maximum elevation limits as explained above.
Likewise, Station Start and Stop limits should be entered at this time as necessary.

<Apply> and then place a Data point to locate the lower left-hand corner of the profile. The
profile grid will be generated with the execution of the Create Profile command.

Create and Edit Vertical Alignments

Open the geometry project (ePCEM.alg) from the project folder.

Set the Horizontal Alignment to mainline.

File > New.

Under the Geometry tab select Vertical Alignment as the geometry type and enter mainline
as the alignment name. Add pertinent information in the description window.

Graphically lay out vertical alignment PI's

Geometry > Vertical Curve Set > Add PI

Toggle on Elevation, Station or Grade locks as desired in Dynamics dialog box

PI's can also be added by keying in station and elevation using se= (station and elevation)

View Alignment

Geometry > View Geometry > Active Vertical

Add vertical curves

Geometry > Vertical Curve Set

Select Define Curve...

Identify the vertical Pl by clicking <Next> until the desired PI is highlighted.
Enter vertical curve length in Length field

<Apply >

I SAVE !! When the information is worth saving — Save It. I

Before exporting/importing horizontal and vertical alignments, change all curve lengths to 0 feet. This will

allow the alignment to be defined with PI's rather than components.

Vertical Alignment Reports

Tools >Reports>Geometry
Create the vertical alignment report following the same procedure as outlined above for
horizontal alignments, substituting vertical for horizontal.

Copy Templates and Decision Tables

Create a template library as follows:
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e File > New > Typical Section Library

e Enter the internal name of the template library in the Name field (PCEM)

e Save the template library to the corresponding project folder as (PCEM). The save process
will default to “Typical Section Libraries (*.tml)”.

e Copy the desired template and decision tables from the template library sddot.tml. The
SDDOT template library includes three templates (rural, urban, and interstate) and six
decision tables (standard ditch left, standard ditch right, sloped ditch left, sloped ditch right,
urban ditch left, and urban ditch right).

If you are using a standard or sloped ditch, you will probably want to copy all four of the decision tables
pertaining to those respective ditches.

Modeler > Copy Typical Sections

<OK>

<Browse> from the From Library File field to find U:\rd\Bentley\Civil\data\English\sddot.tml.
Select the desired template and/or decision tables from the list.

In the To Library File field enter in or <Browse> to select u:\rd\pr\COUNPCEM\PCEM.tml.

<Apply>

Now you can edit the templates and decision tables in your template library as necessary.

Do not save your copied templates until the template library has been re-opened or your copied templates
will be lost. I

Edit Templates

Open the typical section library (PCEM.tml) from the project folder.

e Modeler > Define Typical Sections
e Select the Template tab.
e Select the appropriate template and <Edit>.

A mainline template will include the standard mainline Layers, subgrade and undercut. See CADD
procedures Section A regarding proper naming convention for non-mainline Layers.

When creating your own templates, it should be noted that a decision table will be connected to the first

layer you input regardless of naming conventions.

e When adding any layers, make sure the layer is shown on all templates if the layer is going to
be used in more then one location on the project. For Example: If you have undercut on the
first 1/4 of a project and the last 1/4 of a project, you must have undercut on the template in
the middle 1/2. Otherwise, the software will transition the undercut through the middle 1/2
from the first 1/4 of the project to the last 1/4 of the project. The template will need to be
adjusted to match the design summary. Make the necessary modifications to lane, shoulder,
and subgrade widths.

e Under the Layer tab, select the desired layer to be modified. To edit a segment, click on the
Segment tab. Change Edit Mode to Global, change the desired parameters, tabbing between
each parameter. To add a segment, change Edit Mode to either Add Before or Add After.
Type in desired parameters and <New>.

e <Next>to move you from one segment to the next.
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Each segment in the template is named with a transition control name (Example: the segment to the right
of centerline on the rural template is “right lane” - See Example: rural that follows). These TC Names are
to be left as they are unless it is deemed necessary to change them. TC point names should remain
consistent even when transitioning from one template to another.
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Example: rural

| When transitioning from one template to another, the templates should have the same number of l
segments. Where the width is 0 feet enter a “dummy” segment (0.01ft).

New TC names can be created or existing TC names modified in the same box. At this time the name,
description, and feature style of the corresponding TC line can be set.

All TC lines are on level 56. Colors of the TC lines are as follows: ditch lines=red(2), fill lines=blue(5),
lane lines=green(3), shoulder lines=purple(6), and subgrade lines=yellow(4).

The default undercut layer is set assuming 3 ft of undercut with a 4:1 inslope rural and a 6:1 inslope
interstate.

The undercut layer segment TC names should be the same as the corresponding subgrade layer TC
names (i.e., the undercut segment for the segment directly right of centerline should be named “right
lane”, to correspond with the subgrade segment directly right of centerline). Likewise, if a segment in the
subgrade is changed, the corresponding segment will need to be changed in the undercut layer.
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Segment “A” in the following diagram will be set as follows:

| /ﬁ::i;—4 _1EH\HE-_______MJ”””’

Undercut Layer
EdQe of Backbone

Shoulder Undercut Depth (ft)
Width (ft) 1 2 3
6 10.35 14.70 19.05
8 12.35 16.70 21.05
10 14.35 18.70 23.05
12 16.35 20.70 25.05

Table of “A” segment length (ft) in relation to Undercut Depth and Shoulder Width

When the modifications to the template are complete, save the template library.

e To view the template graphically:

Modeler > Define Typical Sections

Select the Templates tab.

Select the appropriate template

<Display>

Data a location for the template to be displayed.

The superelevation will be set for the default parameters as described in the superelevation portion of this
document. If you need to adjust the superelevation range points and they are not at the outside edges of
your backbone, only two segments outside of the superelevation range can be superelevated. This would
be done by using the shoulder rollover locks discussed in the superelevation portion of this document.

When working with templates and superelevation dialog boxes, it may be desirable to set the slope format
to 0.50 so cross slopes read as 0.02 versus 50%.

Tools > Options
Select the Units and Format tab.
Under Format Select the Slope drop down menu and select 0.50.

<Apply>

Edit Decision Tables

Decision Tables are the method to be used by the Road Design office for defining the roadway section
beyond the subgrade limits. This can define standard cut and fill sections as well as urban cut and fill
sections. It is flexible in that any number of situations can be coded into a particular Decision Table to
define special criteria such as a special ditch or flatter than standard fill slope.
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Open the template library (PCEM.tml) from the project folder.

Modeler > Define Typical Sections
Select the Decision Tables tab.
Typically decision tables will be used to define the ditch and fill sections of the roadway.
Set the original ground surface PCEMorg active.
Select the appropriate decision table and then select the <Edit> button.
The default target for any decision with the table is the original ground surface PCEMorg.
Within each of the decision tables previously copied from template library sddot.tml will need
to be edited to target the the original ground surface.
= Within the Edit Decision Table dialog box, select the first entry that targets
“PCEMorg”.
= <Edit Record>
= Verify that the Target Type has been set to Surface and set the Target Surface to
PCEMorg.
= <Apply>
= Repeat steps 1 through for each entry that targets “PCEMorg”.
e The decision table will need to be adjusted to match the scope document, as well as any
special conditions that are project specific. To do this, make the necessary modifications for
the ditch configuration and clearzone width.

I When the modifications to the decision table are complete, save the template library. I

To view the decision table graphically, use the same procedure as with displaying templates.

Special Ditches

Special Ditches are ditches whose grade line does not parallel the roadway grade line. When special
ditches are required, additional vertical alignments need to be created under the appropriate horizontal
alignment.

e Create the vertical alignments special ditch It and/or special ditch rt using the steps

outlined above for creating vertical alignments.

Set the newly created special ditch alignment active.

Geometry > Vertical Element > Add Fixed Line...

Set Mode to By Two Points.

Toggle on each of the two Station / Elevation sets.

Fill in the desired station and elevation for each segment, verifying that the stations are 0.1’

before the desired beginning station and 0.1’ after the desired ending station.

<Apply> and data to accept.

e Repeat as necessary to complete the special ditch vertical alignment.

e Geometry > Vertical Element > Check Integrity must be executed to verify that any added
vertical elements are in the correct order, by station.

Decision Tables

In projects where backslopes or parameters in the template do not change often, it might be useful to use
a combined decision table to represent the roadway. Create a decision table in which a special ditch is
being searched. If a special ditch alignment is not found, the table will go to the next entry, which is a
standard ditch, followed by entries for a fill section. In doing this, a special ditch can be created without
changing the decision table each time. The following table may be useful:

10 Revised: 2/8/2005



100.00

10.00

10.00
100.00

Seek Con. Pt Att. After

Repeat  Target Type

Index Target Start TC End TC Slope Width
Elev. Adj.

0  mainline, special left subgrade left inslope -4.00:1
0.50

1 5798org left inslope left special ditch -20.00:1
0.00

2 left special ditch  left ditch bottom 20.00:1
3 left ditch bottom  Cut 7.00:1
New Group

4 5798org left subgrade left inslope -4.00:1
0.00

5 left inslope left ditch bottom -20.00:1
6 left ditch bottom left ditch backslop 20.00:1
7 left ditch backslope Cut 7.00:1
8 57980rg left subgrade left inslope -4.00:1
0.00

9 left inslope left ditch bottom -20.00:1
10 left ditch bottom left ditch backslop 20.00:1
11 left ditch backslope Cut 5.00:1
New Group

12 5798org left subgrade left clearzone -4.00:1
0.00

13 left clearzone Fill -4.00:1
14 left clearzone Fill -3.00:1
New Group

15 5798org left subgrade left inslope -4.00:1
0.00

16 left inslope Cut -20.00:1
17 left subgrade left inslope -4.00:1
18 left inslope left ditch bottom -20.00:1
19 left ditch bottom Cut 20.00:1

Alg. Z
DT™M
5
DTM
5
DT™M
5
DTM
5
DTM

Note: The above table is an example only. Different situations may require some parameters to be

adjusted.

The special ditch vertical alignments must be fully created prior to running Roadway Modeler. Roadway
Modeler will not recognize an empty alignment targeted in the decision tables. If the exact requirements
for a special ditch vertical alignment are unknown, enter a “dummy” segment of at least 20’ into the
special ditch vertical alignment.

Annotating:

The workflow for annotating special ditches in the cross sections is the same as for annotating continuous

alignments. Once the cross sections have been annotated, verify that the special ditch has been

annotated at the beginning and ending of the special ditch.

Creating a Roadway Library

Open the template library (PCEM.tml) from the project folder.
Create a new Roadway Library.

e File > New
e Select the Roadway Library tab

o Enter the name of the roadway library as (PCEM) and enter pertinent information in the

Description field.

e Save the roadway library to the corresponding project folder as (PCEM). The save process

will default to “Roadway Libraries (*.rwl)".
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Define roadway.

e Modeler > Define Roadway > New

e Enter the name of the Roadway run as mainline for mainline, xrsta for cross roads, etc. and
enter pertinent information in the Description field.

o <Apply>

Creating Station and Template Entries.

Select the newly crated Roadway definition and select <Edit>.

<New>

In the Station field, enter the station where the desired template use will begin.

Set Mode to Left and Right. This will allow each side of the roadway to be edited separately.
In the Interval field, input the interval by which InRoads will “drop” a template for modeling
(typically 50 feet for rural and/or urban projects).

e Inthe Template field, select the appropriate, predefined template (typically the same for Left
and for Right) from the dropdown list.

Set the Catch Point field to Decision Table.

In the Name field select the appropriate, predefined decision table from the dropdown list.
<Apply>

Repeat this process as necessary for each variation to the desired template use and/or the
desired decision table use.

e <Close> when the Roadway Entry process is complete.

I When the creation of the Roadway is complete, save the Roadway Library. I

Superelevation

Superelevation is stored with the horizontal alignment in the geometry project.

Set the appropriate Horizontal and Vertical Alignments active.

File > New

Select the Geometry tab and set Type to Superelevation.

Enter the appropriate Superelevation name and enter pertinent information in the Description
field.

e <Apply> and <Close>

Define Superelevation on the Template

The pivot and range points on the templates from the sddot.tml template library have been preset,
however if changes need to be made refer to the following:

Modeler > Define Typical Sections

Select the Templates tab

Select the template and <Edit>

Select the Superelevation tab

Set the Zone to either Left or Right Backbone

<Set Range>

Assign the Range Points to the template (outside edges of backbone)
<Set Crown>

<Set Pivot> under Superelevation One to the center of the roadway
<Set Pivot> under Superelevation Two is to be used when modeling a divided highway with 2
roadways.
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|Toggle ‘Do Not Superelevate Segment” if a selected template segment (i.e. a vertical segmentl
transitioning from 4’ of undercut to 3’ of undercut) is not to be superelevated.

Compute Superelevation Rates.

e Modeler > Superelevation > Rate Calculator

¢ Set Method to Table Method.

e Open the Rate Table that corresponds with the design speed as defined in the scope
document from u:\rd\Bentley\Civil\data\English.

e Set the Column from Rate Table to the appropriate lane configuration

e Set the Preferred Maximum Rate to 0.06% (16.6667:1).

e Select the curves in the alignment that have the design speed set in the Rate Table or all if
applicable (<All>).

e <Compute>

If different design speeds are required when applying superelevation, then change the Rate Table to the
desired design speed and select only the curves applicable to that speed <Compute>. Continue for other
speeds and curves as needed.

Review / Edit Superelevation Rates.

e <Report...>
o Verify the superelevation calculations.

The rates computed in this command become the input for Build Transitions.

Build Transitions

e Modeler > Superelevation > Build Transitions
e Select the Controls tab
= Toggle Percent Total Transition on Tangent and set to 80.00.
= Tangent Length and Runoff Length are project specific (See Chapter 5 — Horizontal
Alignment for information on separation distances between curves).

Tangent length is the minimum length such that when the tangent distance between reverse curves is
less than this value, InRoads will not attempt to achieve normal crown between curves. Instead, the road
will transition directly from one full superelevation to the next.

Runoff length is the minimum superelevation runoff length (L) for transitions.

e Select the Main tab

= Set Horizontal Alignment, Vertical Alignment, Superelevation and Roadway Definition
to the appropriate settings.

= Set Show to Superelevation Finished Grade.

=  <Compute>

= Utilize <Report...> and the information displayed in the Review/Edit window to review
the transitions. The information can also be saved to a file from the <Report...>
dialog box.

=  <Add...>, <Edit...> or <Delete> the transitions at this point.

I SAVE !l When the information is worth saving — Save It. I
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If superelevation has been applied and the horizontal alignment has then been modified or restationed
such that the ending station is larger than the original ending station, superelevation will have to be
reapplied to the superelevation transitions. If the superelevation is not reapplied the cross sections at the
end of the alignment will not be viewable. After recomputing the superelevation transitions, remodel the
entire alignment.

Roadway Modeler

Open the original ground surface (PCN#org.dtm), the geometry project (ePCN#.alg), the template library
(PCN#.tml) and the roadway library (PCN#.rwl). These files can be opened automatically with the
creation of an InRoads project file (PCN#.rwk). See Appendix A for instructions on creating the InRoads
Project file.

Verify that the Station Lock is toggled on.

Modeler > Roadway Modeler

Set Horizontal Alignment, Vertical Alignment and Superelevation to the appropriate settings.
Select the appropriate Roadway Definition.

Select the appropriate Original Surface.

<Apply>

I When the roadway modeling is complete, save the newly created surfaces. I

Under the Advanced tab, the settings have been preset for modeling a typical roadway project. These
settings may be changed to meet project specific criteria.

When modeling a roadway or other alignment that does not have superelevation, the user may wish to
toggle Superelevation / Apply to off. This will eliminate the need to create a Superelevation geometry
type for that particular alignment.

Toggling on Transition Control Lines / Display may help the user to determine problem areas in the
decision tables or templates. Keep in mind that the transition control lines will be graphically recreated
with each application of Roadway Modeler. In other words if the Roadway Modeler command is executed
three times with the Transition Control Lines / Display toggled on, three sets of transition control lines will
be created in the dgn, unless the first two sets have been deleted or undone.

Review Surfaces

Open the appropriate surface (*.dtm) files. (The surface files can also be included to open automatically
with the Project (*.rwk) file.

Do not triangulate surfaces. This has already been done. Use the View Triangles command to
view them.
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If you need to save the display of triangles or contours, create a separate graphics file (cPCEM.dgn),
which can then be attached as a reference file as needed.

e Surface > View Surface > Contours

e Select the appropriate Surface.

e For large projects, establish a fence and set Fence Mode to the appropriate setting. The
fence must be established prior to executing the View Surface command.

e Set Interval and Minors per Major to the desired settings.

e Edit the <Preferences...> and Symbology as needed.

* <Apply>

And/or

Surface > View Surface > Triangles
Select the appropriate Surface, Fence Mode, Symbology and <Preferences...>.

If a surface is viewed temporarily in a file, delete contours or triangles when done and compress the
graphics file.

The fence mode is useful for large projects because it can limit the contours or triangles to an area inside

the fence.

Create Cross Sections

Cross sections will be drawn in a separate graphics file (xPCEM.dgn).

Prior to creating or displaying cross sections, the correct surface symbology should be assigned to each
surface. Assigning symbology to the surfaces can be accomplished at any time, however it will prove
more convenient to assign the symobology before executing the Create Cross Section command.

e Surface > Surface Properties...
e Select the Advanced tab.
= Select the appropriate Surface.
= Select the corresponding Cross Sections Symbology.
= Select the corresponding Profiles Symbology (this will be useful when creating
approach pipe sections).
o <Apply>

Two separate cross section sets will be created for two separate purposes:

1. The Plans Cross Section Set — This set will be created for plotting and will include annotation
and a plans border. The Undercut surface will not be displayed in this set of cross sections
unless requested by the Area Office.

2. The Volume Cross Section Set — This set must show the entire range of cross sections and
all surfaces necessary for volume computations. The actual earthwork volumes are
calculated from the elements created for each surface in the graphics file.

Open the original ground surface (PCEMorg.dtm), the geometry (ePCEM.alg) and the appropriate design
surfaces (subgrade, undercut, etc.)

e Evaluation > Cross Section > Create Cross Section...
e <Preferences...>

15 Revised: 2/8/2005



= Plans Cross Section Set — Set the appropriate preferences to 10 20 portrait,
20 40 _portrait, 10_20_landscape or 20_40_landscape.

= Volume Cross Sections Set — Set the preference to volumes

e Select the Main tab.

= Set Name will default to the horizontal alignment name, and will change by an
increment of 1 (mainline_1, mainline_2, etc.) for each subsequent cross section set
created. Modify this entry to (volume) for the Volume Cross Section Set.

= Toggle the Source to Alignment and select the appropriate horizontal alignment.

= The Offsets will be preset according to the preference selected, however they may be
adjusted as necessary (the sum of the modified left and right offsets cannot exceed
the sum of the preset offsets) to properly display all cross sections.

= Select the appropriate Symbology surfaces to be displayed on the cross sections.
The order in which the surfaces are loaded no longer impacts which symbology is
assigned to the surfaces. Surface symbology is assigned as previously outlined.

When the Undercut surface is selected, it is drawn on every cross section, both cuts and fills. However,
when volumes are run, MDC is only calculated when the undercut surface is actually in cut.

e Select the Features tab.
= Toggle off Include Features.

I See Appendix A for a thorough discussion on Features, and their uses. I

e Select the Controls tab and modify the Limits settings as needed. (The Station limits will be
ignored if entries are created under the Custom tab). Verify that Window Clearance / Apply
has been toggled on, and that the Top: and Bottom: variables are each set to 10.00.

e Select the Spacing tab. This step is required to compensate for an out of range error that
occurs with the InRoads Civil version 8.04 (Service Pack 1) package. No settings need to be
modified. The tab simply has to be selected.

See Cross Section Reports later in this document for details on creating a cross section report during the I

Create Cross Sections process.
. |

e Return to the Main tab.
e <Apply> and data point a position in the graphics file.

The cross section Interval must be at the same interval (or multiple of interval) that the template
was dropped. If it is not, the design surface may not tie to the original ground on the cross
sections. The cross section Interval shall be set to 100.00 feet for rural projects and to 50.00 feet
for urban projects or mountainous terrain.

Cross-Section Viewer

e Evaluation > Cross Section > Cross Section Viewer

e Select the appropriate Cross Section Set. A fence with the active MicroStation properties will
display around the selected cross section set.

e Modify the Zoom Factor as needed.

e <Run> and data the appropriate view (ESC to stop the display while running).
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Cross Section Reports

e Create Cross Section > Report tab

e Toggle on Generate Binary Report.

e Enter crosssub.bin in the File Name: field and <Browse...> to verify the file will be saved to
the project folder.

e Set Report: to All Points.

Following the Create Cross Section process:

e Tools > Reports > General tab

Report Library — select the SD DOT cross section database from C:\Program
Files\Bentley\Civil\data\xsec.dba.

Report— select either X_SECT_Multi.

Binary File — select crosssub.bin from the project folder.

Toggle on Text to Screen.

<Apply>

From the Results dialog box the cross section information can be saved as crosssub.rpt to the project
directory.

Update Cross Sections

This command allows the user to update the surface graphical elements following the execution of the
Roadway Modeler command, without having to recreate cross sections.

Features must first be removed from the cross section set before surfaces are refreshed. To
remove features, follow the steps listed below, selecting Display Off instead of Refresh and the
appropriate features listed in the Object / Feature window in conjunction with the appropriate
surface.

Evaluation > Cross Sections > Update Cross Section
Select the appropriate Cross Section Set.

Toggle Refresh to update the surface graphical elements.
Set Limits / Station Range as needed.

Select the appropriate surfaces under Object / Surface.

<Apply>

This command is also used to toggle on or off features for annotating the cross sections.

Annotating Cross Sections

Evaluation > Cross Section > Update Cross Section
Select the appropriate Cross Section Set.

Toggle Mode: / Display On

Toggle Object / Feature and select the appropriate Surface.
<All> to select all of the features.

<Apply> and <Close>

Evaluation > Cross Section > Annotate Cross Section
e Select the appropriate Cross Section Set.
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<Preferences...> and load the appropriate preference.
Select the Feature(s) corresponding with the point on the cross section to be annotated.

<Apply>

Exterior Boundary, Left Subgrade and Right Subgrade are annotated using the 10 20 scale or
20 _40_scale preferences. Special Ditches are annotated using the Left Special Ditch and Right Special
Ditch preferences. Note that the Special Ditch preferences are configured for the 20 40 scale cross

section sets.

Once the cross section set has been annotated return to the Update Cross Section command, Toggle
Mode: / Display Off and follow the remainder of the steps for displaying features outlined above to “turn
off” the features. This will remove the feature graphical elements from the dgn.

Plotting Cross Sections

Batch plotting of the individual plan sheets contained within the cross section set can be achieved by
using the Interplot Organizer software.

Start the Interplot Organizer software from the shortcut icon on the Windows desktop or from
the programs menu found by depressing <Start>.

File > Create Plots... or the Create Plots icon located on the toolbar.
<Add...>

Select the xPCN#.dgn file from the project folder.

<Browse...> and select Xsect.set from C:\dot\rd\settings.

<OK>

File > Print... or the Print icon located on the toolbar.

Select the appropriate printer.

Toggle Print Range / All or Print Range / Selection as is appropriate.
<OK>

Save the Interplot Organizer Plot Set to the project folder for later use.

Compute Cut and Fill Volumes using End Area Volumes

Open the cross section file (xPCN#.dgn), the appropriate geometry project (*.alg) file and surface (*.dtm)

files.

Evaluation > Volumes> End-Area Volumes
Select the appropriate Cross Section Set.
Select the Original Surface (PCN#org).
Select the appropriate subgrade Design Surface.
Subgrade Surface must be toggled off.
Set Units to Cubic Yards.
Toggle Output / Binary: and set the file name to endvol.bin, pathed to the project folder.
Toggle Output / Mass-Haul Data File: and set the file name to haul.mhd, pathed to the project
folder.
Toggle Method / Correct for Curvature on.
Enter in the appropriate value for Volume Factors / Fill.
Select the Advanced tab.
= Toggle Moisture Density Control (MDC) / Use on and set the MDC Surface: to the
appropriate undercut surface.
Select the Adjustments tab.
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» Adjust For / Added Quantities: This option must be selected to enter additional cut
and fill quantities. Quantities such as borrow, muck and unstable, salvage and
entrance volumes are entered here. Shrinkage values must also be entered with
each added fill quantity entry. Added Quantities are project specific.

» Adjust For/ Volume Exceptions: This option allows the user to select a portion of the
model, which will not be included in the volume quantity (grading exception). When
using this option for excluding bridges, the start and stop stationing must be the toe
of the fill slopes. Volume Exceptions are project specific.

= Adjust For / Station Cut/Fill Factors: This option allows the user to input shrinkage or
swell factors and overrides the default cut and fill factors entered under the Main tab.
Toggle Use Station Cut/Fill Factors on. Station Cut/Fill Factors are project specific.

e Select the Annotation tab.

= Toggle on the appropriate Symbology options as necessary to annotate the volume
cross section set. This step is a user preference and is not required for calculating
volumes.

To save the values entered under the Adjustments tab enter Added Quantities, pathed to the project
folder, in the Control File / File Name: field. This will create a (.txt) file. This file does not save the toggled
features, so check to make sure that everything is toggled on all of the tabs.

Added Quantities can also be edited/added by opening the mainline.txt file mentioned above in a text
editing software program such as Notepad or Wordpad. Extreme caution should be taken when working
with the Added Quantities in this manner, as the entries need to be in a specific order and numbered in a
specific manner.

Volume Reports

e Tools > Reports

Report Library — select the SD DOT volumes database from

C:\Program Files\Bentley\Civil\data\sd-vol.dba.

Set Report: to EWORK-E(SDDOT).

In the Input / Binary File: field <Browse> to select endvol.bin from the project folder.

Toggle Output / Text to Screen on.

<Apply>

<Save As...> to save this report results to the project directory as
u:\rd\pr\COUN\PCN#\endvol.ixt. From this file a hard copy of the earthwork report can be
created.

Mass Haul Diagram

Open the geometry project (ePCN#.alg) from the project folder, and set the appropriate horizontal
alignment active.

Evaluation > Volumes> Mass-Haul Diagram

Select the Main tab

Set the Mass-Haul Data File: field to haul.mhd, pathed to the project directory.

Toggle Direction / Left to Right on.

Exaggeration / Horizontal: should be set to 0.50 and Exaggeration / Vertical: should be set to
0.02.

o <Apply >

19 Revised: 7/23/2007



Pipe Cross Sections

Mainline Pipe Cross Sections

Open the geometry project (ePCEM.alg) from the project folder, and set the appropriate horizontal
alignment active.

e Place horizontal event points at all proposed mainline pipe locations.
= Geometry > Horizontal Curve Set > Events...
= Set Define By: to Single Station.
= Toggle Add As / Station and Offset.
= Enter the pipe station in the Locate By / Station field, leaving the Offset field set to

0.00.
= <Apply>
= Repeat until all pipe locations have been entered.
= <Close>

e Modeler > Roadway Modeler...
e Create a new Microstation 3D graphics file, saving it as pPCEM.dgn in the project folder.
e Evaluation>Cross Section>Create Cross Section

= Setthe Preference to 10 20 Landscape.

I Create a separate pipe cross section set for the 20 40 Landscape preference as needed. I

e Select the Features tab.
= Toggle Include Features: off.
e Select the Controls tab.
= Toggle Window Clearance / Apply on and set the Top: and Bottom: clearances to
20.00.
e Select the Custom tab.
= Select Perpendicular or Skewed as the Type.
= Enter the pipe Station: and Skew Angle: as appropriate as well as the Left Offset:
and Right Offset: corresponding with the previously selected preference.

The Skew Angle: is positive for Left Hand Forward and negative for Right Hand Forward.

= <Add>
= Repeat until all pipe sections have been entered.
= Save the custom pipe section set as pipel0 20.xsc (or pipe20_40), in the project
folder.
o <Apply>

The custom pipe section set can be recreated at any time, by loading the .xsc file from the project folder
(Control File / File Name).

Following the creation of the pipe cross sections, load the XPIPE MDL application to draw each individual
pipe. (MicroStation Utilities > MDL Applications).

Approach Pipe Cross Sections

e Open pPCEM.dgn.

e Load the XSECT cell library and place the cell ENTL or ENTP. If you are using the ENTL
cell, the station range is 320 feet. If you are using the ENTP cell, the station range is 200
feet.
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e Evaluation > Profile > Create Profile...
e Set Preferences to appr_pipe.
e Select the Main tab.
= Toggle the Symbology surface Subgrade on (PCEMorg if the approach pipe section
is in a fill section).
e Select the Controls tab.
= Toggle Limits / Station on and select a start station that is % the cross section limit
ahead and a stop station that is % the cross section limit back of the entrance
location.
= Toggle Direction / Left to Right on for entrances on the left and Direction / Right to
Left for entrances on the right.
e Select the Offsets tab.
= Set the appropriate Surface.
e Toggle Symbology Offset 1 on.
e <Surface Properties...>
= Select the Advanced tab.

= Set the appropriate Surface.
= Set the appropriate Profiles / Symbology to Subgrade.
= Set the pipe Offset / Distance from mainline (-) for left and (+) for right.
= Set the Offset / Symbology to Appr_Pipe.
= <Apply>
o <Apply>

e Data a green point on the left side of ENTL or ENTP for an approach pipe left of mainline or
data a green point on the right side of ENTL or ENTP for an approach pipe right of mainline.

Following the creation of the pipe cross sections, load the XPIPE MDL application to draw each individual
pipe. (MicroStation Utilities > MDL Applications).
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Appendix A

Developing an InRoads Project

An InRoads Project (*.rwk) file can be created, that can be opened at the beginning of each InRoads
session. This file gives the user the ability to open each desirable component of the modeling process
without having to open each component individually.

e Open the Surface files (*.dtm) for the project, beginning with PCEMorg.dtm (from the
REGION project folder), and proceeding with subgrade.dtm and then undercut.dtm files.

e Open the Geometry project file (ePCEM.alg).
e Open the Typical Section Libraries file (PCEM.tml).
e Open the Roadway Libraries file (PCEM.rwl).
e Open, if applicable, the Drainage file (PCEM.sdb).
e InRoads File > Save As
e <Options...>

= Select the Surfaces tab.

v' Toggle Add for the PCEMorg surface. (Road Design does not have access
rights to the Region project folders, thus Update must not be toggled on for
this surface, as Update also saves any modifications to the component file,
when the InRoads session is ended or the Project file is saved).

v" Toggle Add and Update for the remainder of the surfaces.

= Select the Geometry Project tab.
v" Toggle Add and Update for the Geometry Project.
= Select the Typical Section Library tab.

v" Toggle Add and Update for the Typical Section Library.

= Select the Roadway Library tab.

v' Toggle Add and Update for the Roadway Library.

= Enter PCEM in the File Name: field.
o <OK>

The InRoads Project file can also be created by copying u:\rd\Bentley\Civil\data\English\rd.rwk to the
appropriate project file. Once the copy has been completed utilize a text editor program to edit the path
for each respective component of the file.

Feature Codes

The following discussion focuses on the use of Feature Codes with cross sections. Feature Codes can
also be used with profiles, however Road Design does not utilize Feature Codes with profiles at this time.

InRoads Feature Codes are a valuable tool for the user. However, as much as they are valuable, they
are detrimental to the cross section design file. Each displayed feature code consists of two MicroStation
line elements. Consequently, the more feature codes that are displayed, the larger the cross section
design file becomes, and the longer it takes InRoads to create the cross section set. The user should
take every opportunity to remove feature codes from the cross section design file when they are not
needed.

Feature codes must also be removed from the cross section set prior to remodeling the roadway. Once

Roadway Modeler has been completed, the existing feature codes are no longer valid, and InRoads will
not recognize them.
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The two most common uses for Feature Codes is for annotating cross sections and for attaching cells
(such as the curb & gutter cells) to cross sections.

As directed earlier in the Create Cross Sections section of this document, toggle Include Features off
when creating a cross section set. If it is desirable to include the features, steps can be taken to reduce
the number of features displayed by the use of filters.

Toggle on the Filters Lock.

Evaluation > Cross Sections > Create Cross Section

Select the Features tab.

<Filter...>

Set the Filter Name to No Existing Ground. This will remove the features associated with the
existing ground from the list of features to be displayed.

<OK>

e Proceed with the remainder of the create cross section process.

To attach cells to features

Tools > Symbology Manager

Select the appropriate feature code from the list displayed in the dialog box.
<Edit>

Select Cross Section Point.

<Edit>

Set Display As to Cell.

Set Level to the appropriate level.

Set Cell Name to the appropriate cell to be associated with the feature code.

The proper cell library must be attached to the MicroStation design file prior to executing the Symbology
Manager command.

o Verify that X Scale, Y Scale and Z Scale are properly set. Some cells require that the Y
Scale be set to 0.50, while the other scales remain at 1.00.

° <OK>
e <Apply> and <Close>
o <Close>

These cells will now be displayed with the corresponding feature code, when the feature codes are
displayed in the cross section set.

Cells associated with feature codes will be removed or added from the display in the cross section set, as
their parent feature code is removed or added.

Independent Transition Control

Independent control allows for the flexibility to model a roadway with varying geometry, without creating
additional templates. In those locations where a turn lane, mailbox turnout, historical marker turnout or
guardrail widening are called for, Independent Transition Control should be considered for the varying
geometry.

The first step in setting up independent control is to modify the templates to allow the appropriate
segments to vary to meet the needs of the required geometry.
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Open the template library (PCEM.tml) from the project folder.

Follow the steps defined earlier in this document for a template editing session.

Set the Edit Mode to Global and select the appropriate segment to be modified.

Set the Fixity to Variable Width. Exercise caution when using the Variable Slope and
Variable Slope and Width options. If the Fixity is set to Fixed, Horizontal transition control
can still be applied, however the transition control will only be able to lengthen the segment.
InRoads will not shorten a defined segment if its Fixity is set to Fixed.

e <Update>

e Repeat the process to modify the Fixity on other segments as needed.

InRoads will automatically adjust the location of those segments located outside a segment that varies
with independent transition control.

I SAVE !l When the information is worth saving — Save It. I

Set the appropriate horizontal and vertical alignments active.

Modeler>Define Roadway

Select the appropriate roadway definition and <Edit>.

Select the Horizontal and Vertical Controls tab

Select the appropriate Transition Control Name (the segment that is to vary to meet the

needs of the geometry).

Toggle Use Horizontal Control on.

e Toggle User Vertical Control off.

e Select the appropriate Horizontal Alignment (this will be other than the active horizontal
alignment if a separate alignment has been created for the sole purpose of utilizing Horizontal
Control).

e |nput the appropriate Station Limits / Start and Stop stationing.

e Input the appropriate Offsets / Start and Stop distance from the horizontal alignment. Keep in
mind that this distance is to be the true offset from the alignment, not the distance the
Transition Control is to vary. Also, if a separate horizontal alignment is being used for
Horizontal Control, the offset distances will be 0.00'.

e <New>

e Repeat the process as necessary for each additional entry.

I SAVE !l When the information is worth saving — Save It. I
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Appendix B - InRoads Storm & Sanitary Workflow, v8.5

Reference Documents

The following documents, provided by Intergraph, are useful tools for using the software.

u:\doc\ SelectCAD\Ver8.02_doc \Tutorials\

Working With Storm & Sanitary SelectCAD.pdf — contains information on getting started, common design workflows,
and a tutorial and sample data set that provides step-by-step instructions for learning how to create a storm drainage
system. Chapter 5 of the above document provides a good workflow, which was followed to create this document.

u:\doc\SelectCAD\Ver8.02_doc\Reference\
Storm & Sanitary Design Procedures.pdf - is a technical reference document that details the industry standards,
computations, and methodologies that the software utilizes for hydraulic/hydrology calculations.

u:\doc\InRoads\Ver8.04.00.00\Product_suite_ref guide\

DAA022620v2.pdf — Provides explainations of each command and input in InRoads. Drainage begins on page 1259, and
Tools>Drainage Options begins on page 2324 (DAA022620v3.pdf)

Starting Inroads Storm & Sanitary

Need to contact the HELP desk to have BIT install the software on your computer.

Loading Inroads Storm & Sanitary after software installed
Inroads toolbar: Tools > Application Add-Ins > check InRoads Storm & Sanitary box, OK
This will add Drainage to the Inroads toolbar and also a Drainage under Tools.
Save settings to have this automatically load for this project, but should toggle off when not in use since it
checks out a license every time it is loaded.

Create Drainage (.sdb) file when first beginning
File > New > Drainage Tab >
Name: PCEM (will automatically add the extension .sdb)

Save Drainage (.sdb) file when needed

Open Drainage (.sdb) file
File > Open >
set Files of type: to Drainage (*.sdb), then select PCEM.sdb
Can also open the PCEM.sdb by adding to the PCEM.rwk file and opening only that.

Be sure to have the project geometry and surface files loaded for InRoads Storm & Sanitary to reference from.

HINT: Be sure you have run dot.bat, so your computer has the latest SDDOT standard drainage files loaded.
Recommend checking that the correct i_structure.dat file is loaded everytime InRoads Storm & Sanitary is used
by looking under Tools > Drainage > Options > Inlet Tab, and that Type B is an option under class: when the
type: is set to combination.

Recommend creating SPCEM.dgn as a 3D graphics file in your PROJECT folder using microstation.
This file will be used to design the storm sewer system.
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Storm Sewer Design Procedure

1. Set preferences and symbology for network structures.

Most of the following are typical project settings that should automatically be loaded from the default
preference, which is in civil.ini and loaded when dot.bat is run. These settings should be double checked before
placing structures and computing to meet project specific needs.

Tools > Drainage > Options

General Tab:
Drainage Structures File: i_structures.dat (the program seeks this file from
C:\program files\bentley\civil\data\imperial\
which is loaded when dot.bat is run)

Area Units: ac
Discharge Units: cfs
Status: Fixed for inlets, Resize for pipe (See following hint)

HINT: Under the General Tab, Status: Fixed needs to be toggled while placing inlets, but should be
set back to Resize when placing pipes to have the software resize pipes during the analysis. If
any inlet in the network is toggled to resize, the computer will lock up when analyzing the
network. It may be easiest to leave as Resize and edit the inlets after they are placed. To
change this after an inlet is placed, go to Drainage > Edit/Review, select the inlet, toggle on
Fixed at the bottom of the Inlet Tab, Apply.

Structure IDs Tab:
Toggle on Use Prefixes

Prefix: Pipe: P
Channel: CH
Culvert: Ccv
Manhole: MH
Inlet: IN
Pump: PM
Area: A
Zone: Z
Utility: U
Gutter Section Tab:
Type: Composite
Gutter Width: 2.00 ft
Side Slope: 20.00:1 (.05 ft/ft)
Longitudinal Slope: Compute from DTM
Transverse Slope: Compute from DTM (usually 50:1 or .02)
Roughness: 0.013
Maximum Spread 8.00 ft

26 Revised: 3/16/2009



Design Tab:

Design Equation: Manning
Structure: Set parameters for each type of structure to be placed as follows:

Pipe:

Minimum Height:
Maximum Height:
Minimum Velocity:
Maximum Velocity:
Depth to Height Ratios:
For Height up to: (in.) Use Ratio of:

18 in.

200 in.

2 ft/s

40 ft/s

(Used only when creating a Sanitary flow system)

15
150
999

0.50
0.75
0.93

Inlet: The following parameters are applied to all the appropriate inlets during the design
analysis of the network, as performed in step 4, and cannot be changed for different
inlets during a single analysis. The following values listed are for most typical uses
of the standard inlet types, except a Type B-in sump. To check a Type B-in sump,
input the values listed farther below, and run a separate design analysis just for the
non-typical Type B-in sump inlet results.

Typical Inlet Uses (Type B-on grade, all Type S & all Type C):

Curb Height: 6.01in
Curb Opening

Height: 6.11in
Curb Length: 2.96 ft
Orifice Depth:  0.52 ft

For typical curb & gutter sections like Type F & B.
Does not include inlet depression.

The value shown is for a Type S inlet. This parameter is
only used for curb opening (Type S) and Combination
(Type B) inlets in sump This value should be the total
opening height with depression below the gutter subtracted
out (6.17-3.4”=2.7"). However, spread does not appear to
compute correctly when depression is provided, so input a
depression of 0” for Type S-in sump under the inlet tab.
Hopefully this gets corrected in next version.

Only used for Combination Inlets (Type B).

Normally this length should be the same as the grate
length, so the curb opening capacity is neglected, as is
standard design according to HEC22. If the curb length is
longer than the grate, then the extra length is assumed
upstream of the grate, and flow is taken into only the extra
curb opening length and then the grate.

This value is for a Type C inlet, Neenah R-3457-C2 B, and
is the head where flow changes from weir to transitional
flow on the Neenah website (www.nfco.com).

This parameter is used for all inlets except curb openings
(Type S). Determines whether a grate is in weir or orifice
flow in a sump location. This is also depth where curb
opening orifice capacity is added with the grate’s for a
combination inlet (Type B). This depth is compared to the
gutter depth plus depression, however, depression cannot
be input for grates in sump locations in version 8.5.

Type B-in Sump: (will need to run a separate analysis with these parameters)

Curb Opening

Height: 4.51in

Orifice Depth:

0.49 ft
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See discussion above.

This value should be 4.5”-1.5"=3". However, depression
(1.5”) cannot be input for combination inlets (Type B) in
sump, so 0” depression is assumed and the total opening of
4.5 is input.

From Neenah R-3067-V V. See discussion above.
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2. Lay out network structures

Drainage > Lay Out

HINTS: Place junction structures first such as inlets and manholes, then connect with pipes.

When placing inlets be sure the subgrade surface is active, so the gutter section uses the correct
transverse (typically 2%) and longitudinal slope, if computing slope from DTM. These slopes
are important when computing flows and spread.

When placing Type S inlets, be aware that the offset to the center of the inlet is behind the curb
& gutter, so the subgrade surface is much higher than that below the roadway surfacing. This
may cause the program to set the initial pipe elevation too high at this inlet when it maintains
the 1 ft. minimum subgrade cover over the pipe. You will need to adjust the pipe elevation.

Inlet Tab:

Options... Button at bottom: Select and set the parameters needed as shown below
under Options... before placing each inlet.

Inlet ID:
Location:

Angle:

Long. Slope:
Transverse Slope:
Connecting Pipes:

Set the number as needed or use automatic number.

Set as needed

Will come in as set in Drainage Options, Inlet, Orientation
Will come in as set in Drainage Options, Gutter Section
Will come in as set in Drainage Options, Gutter Section
Add connecting pipes if needed, not typically done.

Options... Button at bottom: Takes you to Drainage Options, Inlet:
(Can also get to this by Tools > Drainage > Options, Inlet Tab)
Input the type of inlet you want to place with the different options and
parameters listed as follow:

Type B Inlet (On-Grade):

Type:
Class:
Grate Size (LxW):

Vault Shape:

Vault Size (LxWxXT):
Placement Offset:
Location:
Connection Point:
Depression:

Drop Across:
Maximum Depth:
Depth below Invert:
Grate Cover:

Clogging:
Intercept Flow:
Orientation:

Combination

Type B

2.96 x 1.48 (Choose the one that gives the vault size
needed, as will show below, to fit pipe in)

Box

3x2x6 ftxftxin (Change to size needed to fit pipe)

0

On-Grade

Inside (pipe connects to center of inside wall)

-—-in  (This parameter cannot be input)

0.0 ft

10 ft (According to standard plate)

0.0 ft

45%  (Percent flow is restricted by bars of grate.
Only used for orifice flow in sump)

0 %  (Assume no clogging of inlets)

60 %  (Ignored since inlet size is set to fixed)

Parallel to Alignment (Change as needed)

Type B Inlet (in Sump): These inlets are typically not used in sump conditions,
unless the gutter flow is 1.0 cfs or less.
Input the same parameters as above Type B Inlet (On-grade), except as follows:

Location:
Stand Height:

Sump
0.0 ft

Intercept Flow cannot be input

28

Revised: 6/15/2005



Type S Inlet (in Sump):

Type:
Class:
Opening Length:

Vault Shape:

Vault Size (LXWXT):
Placement Offset:
Location:
Connection Point:
Depression:

Drop Across:
Maximum Depth:

Stand Height:
Depth below Invert:
Orientation:

Curb Opening

Type S

50r 10 (Choose the one that gives the vault size
needed, as will show below, to fit pipe in.
5’ lengths are generally used in place of Type B
inlets when requested by the city.)

Box

10x 3 x 6 ftxftxin (Change to size needed to fit pipe)

0

Sump

Inside  (pipe connects to center of inside wall)

0.0in  (This should be 3.4”, which is the depression
below the gutter bottom at the front of the inlet
curb opening, to be added to the curb opening
height of 2.7” for calculations. However, spread
does not appear to compute correctly when
depression is provided, so use 0” until fixed.

0.0ft

6.75’,8.75’ or 11.75" (Varies depending on vault size.
Depths shown are from the top back of curb.
From standard plates - 6.75" for 3x5 & 3x10,
8.75’ for 4.5x10 & 11.75’ for 6x10)

0.0 ft

0.0 ft

Parallel to Alignment (Change as needed)

Type S Inlet (On-Grade): These inlets are typically not used on-grade.

Input the same parameters as above Type S Inlet (in Sump), except as follows:

Location:
Depression:

Stand Height is not input

Intercept Flow:

Type C Inlet (in Sump):

Type:
Class:
Grate Size (LXW):

Vault Shape:

Vault Size (LXWXT):
Placement Offset:
Location:

Drop Across:
Maximum Depth:
Stand Height:

Depth below Invert:
Grate Cover:

Clogging:
Orientation:

On-Grade
1.5in  (This is the depression below the gutter bottom
just upstream of the inlet opening)

60 %  (Ignored since inlet size is set to fixed)

Median Drop (this type uses 4 weir sides vs. 3 for grates)

Type C

4x3  (Choose the one that gives the vault size
needed, as will show below, to fit pipe in)

Box

4 x 3x6 ftxftxin (Change to size needed to fit pipe)

0

Sump

0.0ft

10 ft

0.0 ft

0.0 ft

50%  (Percent flow is restricted by bars of grate
Only used for orifice flow in sump)

0 % (Assume no clogging of inlets)

Parallel to Alignment (Change as needed)

Type C Inlet (On-Grade): These inlets are typically not used on-grade.

Input the same parameters as above Type C Inlet (in Sump), except as follows:

Location:

Stand Height is not input

Intercept Flow:
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Pipe Tab:
Options... Button at bottom: Select and set the parameters needed as shown below
under Options... before placing each pipe.

Pipe ID: Set the number as needed or use automatic number.

Location: Set as needed

Use Soffit Elevations: Toggle on to align inside top of pipe, resulting in abrupt drops
in flowline. If not toggled, pipe flowlines will be aligned.
See Design Manual, Ch.11 for best method to use. Generally,
hydraulic characteristics are better when top of pipes are aligned.
Aligning pipe at flowlines is typically done in flat terrain.
This toggle will be used by the software to initially set the pipe
elevations. When individuals adjust the pipe elevations manually,
as is typically always needed, they will need to match soffits
themselves, if so desired.

Invert In, Invert Out

& Slope: Set these 3 parameters as desired.
The software analyzes the pipe at these elevations, and does not
automatically adjust during the design analysis. Users will need to
review the initial elevations set by the software, and adjust as
needed for better flow characteristics and meet cover requirements.
One parameter will need to be fixed. To fix one correctly: toggle it
off so it can be edited, type in what you want to be set, then toggle
it on. Edit one of the other parameters as desired, and it will
automatically update the last.

Options... Button at bottom: Takes you to Drainage Options, Pipe:
(Can also get to this by Tools > Drainage > Options, Pipe Tab)
Input the type and size of pipe you want to place with the parameters listed

as follows:
Shape: Circular, Box, Elliptical or Pipe-Arch (select from available)
Material: RCP, CMP or PVC (select from available)

Size (x_XT):  (select desired size from those available, listed in inches)
Min. Slope: 200:1

Max. Slope: 5:1

Min. Cover: 1.0ft

Max. Cover: 20 ft  (May need to check max. cover from Ch. 11)

HINT: The network should be designed with all round pipe. If an arch pipe is placed in the network, it will
change all the round pipe in the network to the same diameter as the rise of the arch pipe, or it may
resize the arch pipe incorrectly. It typically resizes the arch pipe to be the maximum size available or
the last one listed in the i_structures.dat file. To size an arch pipe correctly, all pipe in the network need
to be designed as arch pipe. After the network is designed and pipe sizes and types determined, then
edit the pipe sizes where needed, so they will be drawn correctly on the profile. Hopefully, this will not
be a problem in the next version of the software.

After drainage structures are placed they can be changed by:
Drainage > Edit/Review , then select structure to be edited
(or can double click on the structure ID under the SelectCAD window)
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3. Compute flow and attach drainage areas.

Create shapes of the drainage areas flowing to each inlet in the network using microstation tools such as Place

Smartline.

Tools > Drainage > Options

Area Tab:
Rainfall Method: IDF File (See below)
Frequency: 10 yr
Time of Concentration:  Kirpich: with 0.0078 as the regional constant
Runoff Coefficient: Can input a value or hit the Compute... button to determine a

value that will be used as the default for all the areas in the network.
Typically the Runoff Coefficient will be input or computed
separately for each drainage area under Drainage>Flows>Compute
Flow and not at this location.

IDF File: The appropriate idf file (rainfall intensity duration frequency data), used to compute the

NOTE:

flows by the rational method, will need to be set in the project defaults by the following:

File > Project Defaults, with the cursor in Rainfall Data, select Browse..., go to
C:\dot\rd\data\ to select the correct CITY.idf file based on the location in the state.
See the Drainage Ch. 11 of the Road Design Manual for the city to use.

HINT: Whenever flows are to be computed, double check that the correct rainfall data file
(City.idf) is selected in the project defaults.
The project default should keep the same rainfall city until it gets changed.

If the designer wishes to calculate flows for a storm frequency other than what was originally

specified (i.e. 100 yr storm vs. 10 yr storm) the following steps need to be followed.

1. Under the Tools > Drainage > Options > Area tab change the frequency to the desired
storm.

2. Under each of the established drainage areas (Edit/Review Area), toggle from the Time of
Concentration data box to the Intensity data box. Storm intensities will update with this
step.

Simply changing the storm frequency under the Tools > Drainage > Options > Area tab will

not change the rainfall intensities for the drainage areas. Each and every established Area

data set will need to be updated as listed above.
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Drainage > Flows > Compute Flow - Computes flow from drainage areas and inputs into the network.

Options... Button can set the parameters as explained previously for Tools>Drainage>Options.
Recommend double checking that the correct city.idf file is used.

Modified Rational Tab: (Q=CIA)

Area ID: Use automatic number or input a number.

May want to match the Area ID to the corresponding Inlet ID.
Drainage Area: Click the Locate button and select graphic shape of the

drainage area as created above, or input area in acres.
Runoff Coefficient: Compute based on land use values and % of use, as shown below

under Compute Runoff Coefficient, or input a value.

Time of Concentration:  Toggle on and typically input the minimum 15 minutes or,
Compute Time of Concentration as shown below for larger areas
if the resulting time is greater than 15 minutes.

Intensity: Don’t toggle on.

The intensity from the specified City.idf file will be used.
Peak Flow: Shows computed value based on above parameters.
Attach To: Click the Locate button and select the inlet or pipe that this

drainage area will flow to.

Compute Runoff Coefficient:

File Name: c:\Program Files\Bentley\Civil\data\runoff.dat

Rainfall Frequency: 10 yr

Runoff Coefficient: Shows the coefficient of the highlighted land use.
Note: The coefficients change for different frequency.

Land Use %: Input the percentage of each type of land use in the
drainage area, until there is a total of 100% below.

Total %: Automatically adds up all the Land Use % input.

Needs to be 100% before computes composite coeff.
Composite Coefficient:  Computed runoff coefficient based on land use %.

[ Compute Runoff Coefficient !E E

File Hame: |c:\progra”1 hitberg ™1 scivilheommant.datahunoff. dat Apply |

Latd Use | Coefficient | Latd Use % |i| Claze |
£0.00

Undeveloped Clayey Soil 0.30

Undeveloped Sandy Sail 015 0.00 Browse... |
Paved Streats 40.00

Gravel Strests 0.35 0.00 Save b |
Drives and Walks 0.90 0.00 J

Foofz 0.30 0.00 LI Help |
S andu Sl | sune nsn nnn

Rainfall Frequency: 10 ~| wr

Runoff Coefficient: In_gg

Land Use % |4D.DD

Total %: 100.00

Compozite Coefficient:  0.54

Compute Time of Concentration: Use if the following Result is greater than 15 min.

Method: Kirpich

Kirpich: 0.0078

Length: Input distance from most distant point in drainage area to inlet.
Slope: Input average slope of the above drainage basin flow length.
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Drainage > Flows > Inject Flow (or under the Drainage > Edit/Review > Flow Tab, Injected Flow:)
Injects flow into a network where needed instead of computing flow from an area.

Note:  When injecting flow into an inlet, the flow will first go into the gutter and spread will be

computed from the injected flow. To inject flow directly into the inlet without first going into
the gutter, then create a small pipe into the inlet and inject flow into the pipe.

Bypass flow interceptor needs to be set for each On-Grade inlet in the network by the following:

Drainage > Edit/Review, select structure to be edited,
or can type in the structure ID in the Microstation key-in window.

Gutter Tab:
Bypass Interceptor ID: Select structure that the bypass gutter flow will flow to.
Apply
Edit/Review Inlet == ES
Inlet  Gutter |F|0W | Designl HGLHEGLI Culvertl UserDatal
Gutter Type: I Composite A l Help |
Bottorn Width: IE.UU ft

Side Slope: IW
Tranzverse Slope: W
Longitudinal Slope: IW
Fioughness: IW
M awimurn S pread: IBDD— ft
Intercept Flow: IQDEIEI—
Grate Cover: IdDEIEI—

o

&

Clogging: ISD. an %
Location: I On-Grade v l

Bypass Interceptor [ID: - [|y13
Depression; IUUU—

s'li

Apply | Close |

HINT: Recommend double checking all the inlet, gutter and flow parameters before the next step of
designing the network.
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4. Design the network

Notes:

Drainage > Network > Design

Toggle on “Tree Network Containing:” under Structures, and select any structure in the network to be
analyzed.

Toggle on “Generate Design Log”

Note: Do not toggle “Enable Time of Concentration” when using 15 minute minimum time of
concentration. 15 minutes will then be used to size all the pipe in the network. When
toggling this, additional time for flow passing through the upstream pipes will be
added for sizing pipes. This will result in smaller pipes. Togagle on if computing
time of concentrations or using smaller minimum time of concentrations. The
minimum time of concentration and this toggled item will be reviewed later after
recommendations are received from the consultant for the new drainage manual.

“Capture all flow to inlet, ignoring Inlet capacity calculations”:
The network should be analyzed twice, first with this toggled off and then with it on.
This follows the method recommended in HEC22.

Toggled Off analysis is needed to accurately compute gutter flow spreads at the inlets.
By not toggling this, the inlet gutter bypass flows will be computed and added to the
downstream inlet gutters, resulting in more accurate spread computations.

Toggled On analysis is needed to compute pipe sizes. Pipes should be sized assuming
all flow enters the inlets and no bypass flows are computed. This may result in
slightly larger pipe at the upstream of a network.

Note: Do not toggle “Use Depth to Height Ratios”. These are used for sanitary flows.
This could be used for storm sewer if there was a special need to limit the depth of
water in the pipes. If so, these ratios are set in the Drainage Options > Design tab.

Note: Peaking Factor Method: is not applicable, since it only pertains to sanitary systems.
Toggle on Generate HGL and EGL.
Toggle on “Use Water Depth” under Outfall Water Level, unless the outfall water level is known.
Toggle on “Greatest Flow” under Trunk Line Path
Ke for Outlet Control Pipes from Drop Manholes: 0.5

Options... button: to easily change design settings or double check that the settings are correct.
The settings should be double checked, especially the rainfall city.idf file.

Apply
Save Results (Design Log)

InRoads Storm & Sanitary results do not appear to be totally accurate for inlet computations (or spread analysis),
in that they do not match HEC22 results. Comparisons of Type B inlets indicate that InRoads was 6% to 7% less
efficient than HEC22. Comparison of a Type S inlet on-grade with 1.5” depression was found to be 9% less
efficient in InRoads than HEC22. This may be due to InRoads using slightly different exponents than listed in
HEC22 for the computation of the required curb opening length (Lt). Type S inlet in sump computations are
guestionable, since the spread gets very small when any depression is input. Therefore, a depression of 0” for a
Type S in sump is recommended. Depression should not be utilized in the computations anyway until depth of
flow puts it in orifice flow, which is rare. These discrepancies will be logged with Bentley and hopefully
resolved in future versions. Using InRoads appears to give slightly conservative spread rates. If more accurate
spread rates are desired then consider using other HEC22 based software.

34 Revised: 3/9/2005



5. Create a profile

Evaluation > Profile > Create Profile
Load the Storm Preference

Main Tab:

Create: Window and Data

Set Name: Input the name for the profile

Source: Network

Symbology: Select surface(s) you want to see in relation to the pipe and water profile.
Network Tab:

Network Structures: Enter begin and end structures of the network for the profile.

Symbology: Should be set with typical settings from storm preference.
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6. Analyze the network

Analyze the network by reviewing the design log and network profile that were created as above.

Design Log: The design log was created as above by toggling on Generate Design Log when designing the
network under Drainage > Network > Design.

Review the design log for warning messages such as: spread greater than maximum spread.

™ Results I[=] E3
. Rk _:J Close I
Designing pipe P8

Results=: m
Total Flow: 0.8936 cf= Flow From: Tpstrean Append... |

Status: Resize Slops: 0.0150 ftrft Dicol
Pipe Width: 18.0000 in Pipe Height: 15.0000 in LRy |

Depth of Flow: 0.2670 ft Flow Status=: Partial .

Critical Depth: 0.3500 ft Capacity: 12 8483 cf=s Frint

Velocity: 4. 1755 ftr-= Headloss: See Below

Froude Humber: 1.7092 Flow Regime: SuperCritical Help |

De=zigning inlet IH4
WARNING: Spread iz greater than mazinum spread (8.00)

Results:
Gutter Flow: 1.3334 cf= Flow From: Area
Status: Fized
Inlet Length: 2.9600 ft Inlet Width: 1.4800 ft
Flow Downstream: 0.7929 ci= Bypa=s To: 0.5404 cf=
Percent Cap: 59 . 4681 * Capacity: 0.7929 cf=
Spread: 8. 1580 ft Headlo=s=s: See Below
Depth in Gutter: 0.2481 ft

De=signing pipe P3

Results=: hd
< | »

The bottom of the design log shows HGL/EGL Computation Results. Review these and the profile to
see that the HGL & EGL meet criteria discussed in the Road Design Manual, Drainage Chapter 11.
Some criteria to meet include: keeping the HGL below the finished roadway surface and having correct
values for the outfall.

™ Results 1 =] E3
A:J Cloze |
2 Dnstrm Eim
It vV S2g St Soffit EGLdn HGLdn Tot Lo== EGLup HGLup Elev.
£y (ft) (ftsft) (fty (£t} (£t} (£t (ft) (£t} (£t} &l
. - - - - . - 134311 - ﬂl
- 1343 .58 .
66 0.32 - 1344.00 1343.90 1342.58 - 1342.73 1343.41 = Wik |
= = - 1343.73 1343.41 0.14 1343.87 1343 .55 1343.51 -
1344.00 1343.85 Pint |
59 0.15 0.0030 1344.30 1344 .00 1343 .85 0.68 1344 .67 1344 52 =
= = - 1344 .67 1344.52 0.05 1344.72 1344 57 1347.85 Help |
35 0.27 - 1344.97 1344 .01 1343.74 1345.13 1344 .86

S 1345.13 1344 .86 0.06 1345.19 1344.92 1348.47
1345 55 1345 46
24 0.08 0.0050 1346.09 1345.55 1345 .46 0.20 1345.74 1345 .66 S
- - - 1345.74 1345 .66 - 1345.74 1345 66 1348.71

- - 1344 67 1344 .52 -
S 1344 67 1344 .52 1344 .67 1344 .52 1347 .85
1344 .97 1343 .91 1343 .80

33 0.1z 1344.24 1344 .12
1344 .24 1344.12

1344 .24 1344 .12 1347 .55 -
Kl | _'|J
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7. Redesign the network and recreate a profile if needed.

Make changes to the network to correct problems found in the design log and profile.

8. View Network Layout

Drainage > View > Drainage
Load the appropriate preference
Design preference — use during design. Shows inside and outside pipe walls to help
determine if pipe will fit in inlet.
Final preference — use on plan sheets. Shows single thick line for pipe.

9. Annotate the network structures.

Do this for your information only during design. Not to be shown on plan sheets.

Drainage > View > Annotate Structures

10. Display Network on Final Profiles

For this step, you must receive permission from the drafter to use the dPCEM.dgn. You also need to open the

dPCEM.alg in order to annotate the profiles in the d file.
Evaluation > Profile > Create Profile
Load the Storm preference.
Main Tab:
Create: Data Only
Source: Network

Network Tab:

Under Network Structures enter the From: and To: of the entire network that will be
displayed on the profiles.

In the Symbology box toggle: Pipe Inside
Pipe Outside
Inlet
Manhole
Branch Lines

Click <Apply>

You will need to select each individual profile that you want to show the storm sewer on.

Note: More often than not, the branch lines will not show up on the profile. The branch lines that do not show
up will need to be drawn separately by selecting the network structures From: and To: for the branch line only.

Hint: Once you have the storm sewer on each profile, and you make changes, you can use the
update drainage profile command. This will update all the profiles at once with the changed data.

Profile > Update Drainage Profile
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11. Annotating Drainage Profiles

For this step, you still need to be in the dPCEM.dgn.
In order to annotate the slope of the pipe properly you need to have the proper slope option on.

Tools > Options
Units and Format Tab:
Slope: 50%
Evaluation > Profile > Annotate Drainage Profile

There will be two preferences to choose from. Load the Lt to Rt preference if the drainage network is flowing
left to right on the profile. Load the Rt to Lt preference if the network is flowing right to left on the profile.

Click <Apply> and then select each individual profile.

Hint: Once all the annotation is done, you may need to clean up the profiles, because some of the annotation
may be overlapping.

Now that the drainage profile is drawn and annotated you can leave the d file.

12. Storm Sewer on Cross Sections

Drainage > View > Drainage
Load the Final Preference

Apply
In order to view on the cross sections you need to create features out of the network. One way is to import a
surface. A storm sewer surface will need to be created called Storm.dtm. This surface will contain the storm
sewer features.

File > Import > Surface

From Graphics Tab:

Surface: Storm

Load From: Single Element

Elevations: Use Element Elevations

Seed Name: 18”RCP or whatever size you need
Feature Style:  Select style that matches the pipe size
Point Type: Breakline

Duplicate Names: Toggle on Rename
Toggle on Exclude from Triangulation

Click <Apply> then click on every 18” Pipe. You will need to change the Seed Name and Feature
Style with each new pipe size.

Hint: If you make a mistake, you can delete a feature under Surface > Edit Surface > Delete Feature
Evaluation > Cross Section > Create Cross Section
Toggle on the new Storm surface under Symbology.

Highlight all of the new Storm features under the Features tab. Now when the cross sections are
created they will have the proper pipe cell at the correct elevation.

Hint: Remember that when the drainage network is updated, that the pipe features also need to be updated.
Which would mean deleting the changed feature and importing it again.
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13. Generate reports

Tools > Drainage > Reports
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