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Drafting

Note: These instructions are based on the assumption that the drafter has had some Inroads and
Microstation training. It isrecommended that the drafter read through the documentation first before
attempting any of the procedures. These directions are just one way of accomplishing these tasks and are
not necessarily the only way..

Creatlnq a Shortcut for Inroads
Open the Desktop Explorer
Right Click on the correct project directory and drag it to a new location on your desktop and rel ease.
A new pallet will appear, choose the Copy Here command
Thiswill create a shortcut to the project directory and provide you with accessto all of the files
Note Thiswould be a good time to copy in the plan, pro and the half planpro border files

Strlg Maps

Create new file using titleseed seed file, nameit stripmap.dgn
Reference in the county, or city map that you will be using for the project. Y ou will only need to
attach the county, or city map, and the “w” county map. The “w” county map includes all of the lakes,
streams, and riversin the area.
L ocate on the county map where the project is located.
Place afence around area where project islocated and do a clip copy off to one side of the map. Make
sure you include Township & Range numbers, Highway numbers, Interstate numbers, Section
numbers, city names, etc. within the clipped area, or copy them from the county map into your clipped
area. After you have done this you can detach the basic county map and the “w” county map reference
files
Scale and Rotate the clipped portion accordingly and place it in the center of strip map plotting border.
The following information shall be included on the strip map:
Layout showing the Section lines, Quarter lines and Highway centerline (Centerline shall be
bold).
The layout shall only have one mile on either side of the highway centerline showing for a
rural scale and one property owner for aurban scale. Project Number, County and PCEMS
No. in the lower left hand corner. (Needs to be scaled to ¥2 the size of the title sheet heading
and the PCEMSS size stays the same.)
North Arrow in the upper right hand corner.
Township, Range and Section Numbers.
Begin Project and End Project notes with leader lines to the beginning & ending of the
project.
Highway Numbers.
All Towns or Cities within 1 mile of highway centerline.
All major rivers within the limits of the project.
All railroads within the limits of the project.
County line and County Names when required.
Indian Reservation Boundary Lines and Reservation Names when required.

Creating Title Sheet
Create new file using titleseed seed file
Save astitle.dgn in the proper project folder.
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Reference attach the city map or the county map with the “w” county map. The “w” county map
includes all of the lakes, streams, and rivers in the area.

Place a fence on the county map where the project is located. Do a clip copy of the area you will be
using. Make sure you include Township & Range numbers, Highway numbers, Interstate numbers,
Section numbers, city names, etc within the clipped area, or copy them from the county map into your
clipped area. Place the copy off to one side. After you have done this you can detach the map
reference files.

Scale and rotate the clipped portion accordingly and place in the title sheet border.

Locate the county, and general area in which the project is located. Draw a circle or an oval in this
area, and shade that county on the state map in the upper left corner of the title sheet. Draw an arc
from the oval to the project label below the State map.

Fill in the Project number, Highway number, County, and other information on the title sheet as
needed. You will receive information from ROW and the Designer during the course of the project
that will be included on the title sheet.

Place a north arrow close to map preferably on right side of map.

Place Index of Sections in upper right corner of sheet. The last step of creating plan sheets will be
filling in this Index.

Creating Section Title Sheet

Open the title sheet.

Go to Microstation/file and do a save as

The save as title should follow naming conventions titleb, titlex, or titlez
Select OK this should take you directly to that file

MAKE SURE YOU ARE IN THE TITLEB.DGN

Delete any information that is not needed off of the titleb sheet.

Place label at top of sheet explaining which section the title sheet is for, (SECTION B: GRADING
NOTES)

Place an Index of Sheets note in the top right corner of sheet

Draw a rough shape within the map showing the general shape of the Borrow Pits

Label Borrow Pits with Borrow Pit Numbers and Legal descriptions.

Creatlnq dPCEM?.dgn

Create a file called dPCEM?.dgn

Click on Files>New this will bring up a dialog box called Create Design File type in the name of your
file (Example: d4528r.dgn) and select OK. Now select the file you just created from the MicroStation
Manager and click on OK.

Set your Active Depth to 1500 (az=1500), then turn your Depth Lock on, and do a MicroStation >
Save Settings.

Attach the Topog, the Right of Way, and the Curb & Gutter reference files. The Curb and Gutter
reference file should be attached only if required, (ask the designer if any other special files need to be
attached).

Select File>Reference then select Tools>Attach>and select a file you want referenced into the
dPCEM?.dgn and click on OK. This will bring up another dialog box called Attach Reference File.

In the Logical Name Box type in the name you want to call this reference file and in the Description
Box type in the description of this reference file and select OK.

The Logical Names for the reference files will be as follows:

rPCEM.dgn = r (Right of Way)
cgPCEM.dgn = cg (Curb & Gutter)
tPCEM.dgn = t (Topog)
cPCEM.dgn = ¢ (Contours)
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cPCEM.dgn = c¢ (Contours)

Any additional reference files attached will need different logical names.
NOTE: Should nothing appear after attaching the reference files, a MicroStation Fit View > All can be
done. The reference files attached will appear very small. Be sure they are not hidden under a dialogue
box. Once thisis done though you may have to reset your active depth to 1500

After attaching the reference files set up the levelsin each reference file so they appear the way you

want them too. The following are standards set by these Departments, for files we created revert to the

symbology .doc.

After setting up the levels, make sure to do aMicroStation > Save Settings.

Starting Inroads
Once in a open design file Inroads will need to be opened also
The key in command is “mdl load civustmk inroads’
This command can be saved as a function key under the F1 key

Creatlnq a Geometry File
From the I nroads Box click on File>New thiswill bring up a dialog box called New click on the
Geometry Tab. For the Type select Geometry Project and for the Name type dPCEM select Apply
and Close.
On the bottom right of the Inroads Pallet it will show al of the files open within Inroads. Right Click
on the geometry file you just created and select Save, adialog box called Save will appear, in the
Name Box: type in the name you wish to call the file (Example: d4528) and then select Save.
Now you will need to open the engineer’ s geometry file so that you can copy in the engineer’s
geometry.
Go back to the shortcut directory created and locate the ePCEM .alg
Click and drag thisfile over to the I nroads pallet
From the I nroads Box select Geometry>Copy Geometry thiswill bring up adialog box called Copy
Geometry.
Select the tab labeled Horizontals in the box labeled From>Geometry Project Box:> set thisto the
ePCEM and set the Horizontal Alignment Box> to the alignment you wish to copy. In the box
labeled To>Geometry Project Box> set this box to your dPCEM .alg file and in the Horizontal
Alignment Box> type in the name of the alignment that you wish to copy, select Apply and Close.
Repeat steps for all of the alignments needed for your project, remember when you copy in the
horizontal alignment it also brings the vertical along with it.
Now that you have all your alignments copied into your file, you can Delete the ePCEM.alg thiswill
just close the ePCEM file. .From the I nroads box Right Click on the ePCEM and select Delete it will
ask you Delete geometry project ‘ePCEM’? select Apply
Y ou may want to save your geometry at thistime. From the I nroads box Right Click on your
dPCEM.alg file and select Save.

Drawing Horizontal Alignments
The main centerline alignment of the proposed project will be named mainline. There will be other
alignments that may be needed such as crossroads, diversions, and ramps. Each of these alignments should
be given a preference of the scale for which they will be viewed. The scale will alter the length of the
alignment shown per plan sheet and the text size. The designer will select the proper preference for the
alignments.
Rural Horizontal Alignments
Make sure that the alignment you want to annotate is active, if it is not select Geometry>Active
Geometry> an Active Geometry dialog box will appear. In the box next to” Type” select the pull-
down arrow and select Horizontal Alignment. Now you can select the alignment you would like to
make active in the window at the bottom and then click on Apply and Close.
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Geometry>View Geometry>Horizontal Annotation> Thiswill bringsup aView Horizontal
Annotation dialog box. Select the Prefer ence Button at the bottom of the dialog box and a preference
box appears select the rural preference, Load & Close. Under the Main Tab check the box |abeled
Annotate type in the name of the alignment that you are wanting to display. Selct Apply and Close
Geometry>View Geometry>Stationing> a View Stationing dialog box will appear, select the
Preference Button at the bottom of the dialog box and a Preference box appears select the Rur al
preference, Load & Close. Select the Main Tab and in the box next to the Horizontal Alignment
click on the pull-down arrow and select the correct alignment then select Apply & Close.

Suburban Horizontal Alignments
The mainline centerline will be called “mainling”. There will be other alignments that may be needed, such
as crossroads, detours, and ramps. Each of these alignments should be given a preference of how they
should be annotated (text size, weight, color, and level). The draftsman must select the proper preference
for that alignment.
Geometry>Active Geometry> Thiswill bring up another box labeled Active Geometry. Set the
Typet to Horizontal Alignment. Then select the box labeled Style using the pull down arrow, scroll
down and select suburban then Apply.
Geometry>View Geometry>Point Symbology> Thiswill bring up a Point Symbology box. Click on
the Prefer ences button, set the preference to Subur ban, then click on L oad and Close.
Once you closed your preference box you should see the changes made in the Point Symbology box,
select Apply and Close. Now you are set up to run your Horizontal Annotation & Stationing and
everything should be to scale appropriately.
Geometry>View Geometry>Horizontal Annotation> Thiswill bringsup aView Horizontal
Annotation dialog box. Select the Prefer ence Button at the bottom of the dialog box and a preference
box appears select the suburban preference, Load & Close. Under the Main Tab check the box
labeled Annotate type in the name of the alignment that you are wanting to display. Selct Apply and
Close
Geometry>View Geometry>Stationing> a View Stationing dialog box will appear, select the
Preference Button at the bottom of the dialog box and a Preference box appears select the Suburban
preference, Load & Close. Select the Main Tab and in the box next to the Horizontal Alignment
click on the pull-down arrow and select the correct alignment then select Apply & Close.

Urban Horizontal Alignments
The mainline centerline will be called by convention “mainline”. There will be other alignments that may
be needed such as crossroads, detours, and ramps. Each of these alignments should be given a preference
of how they should be annotated (text size, weight, color, and level). The draftsman must select the proper
preference for that alignment.
Select Geometry>Active Geometry> Thiswill bring up another box labeled Active Geometry. Set
the Geometry Project to Horizontal Alignment. Then select the box labeled Style using the pull down
arrow scroll down and select Urban and then Apply.
Select the Geometry>View Geometry>Point Symbology> Thiswill bring up a Point Symbology
box. Click on the Preference Button thiswill bring up a preference box set the preference to what you
set up previously (Suburban or urban). Click on Load and Close.
Once you closed your preference box you should see the changes made in the Point Symbology box.
Select Apply and Close. Now you are set up to run your Horizontal Annotation & Stationing and
everything should be to scale appropriately.
Geometry>View Geometry>Horizontal Annotation> Thiswill bringsup aView Horizontal
Annotation dialog box. Select the Prefer ence Button at the bottom of the dialog box and a preference
box appears select the Urban preference, Load & Close. Under the Main Tab check the box labeled
Annotate type in the name of the alignment that you are wanting to display. Selct Apply and Close
Geometry>View Geometry>Stationing> a View Stationing dialog box will appear, select the
Preference Button at the bottom of the dialog box and a Preference box appears select the Urban
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preference, Load & Close. Select the Main Tab and in the box next to the Horizontal Alignment
click on the pull-down arrow and select the correct alignment then select Apply & Close.

Creatlnq Full Plan Sheets

Make sure you have the Bor der files needed are copied into your project directory

Select Drafting>Plan and Profile Generator from the Inroads box, and a dialog box appears. Select
the Preference Button at the bottom of this dialog box and this will bring up a Preference dialog box.
Click on the preference desired and then select L oad and Close. Thiswill setup most of your settings.
Select the Main Tab in the Station Limits Box you can set up your drawings to start and stop at the
stations that you specify. Make the Horizontal Alignment the alignment you need plan sheets for.
Select the Sheet Layout Tab and click on the Host File box to make it active, then select the Browse
Button and a Browse dialog box appears, the correct path should be active if not create the correct
path. Move your cursor to the File Name Box and type in plan.dgn.

The Symbols and Details Tab you will toggle this off.

Select the Plan Controls Tab click on the M odel Files Button and thiswill bring up adialog box. In
this box you can select al the files you want to be referenced into the plan sheets. Y ou should be able
to seethefilesyou just selected in the M odel Files Box.

With all these adjustments done select apply

The screen will go blank as the program starts to cut the sheets. When the program is finished you
should be in the final Plan sheet created.

Creatlnq Full Profile Sheets

You will need to load your Surfaces. Right Click on Surfacesin the Inroads box and click on Open.
Thiswill bring up adiaog box, here you will need to go to the RegionX X Directory in order to load
the Original Ground click on Open and Cancel. Select Surface>Active Surface> from the top tool
bar, adialog box will appear select the Surface you want active click on Apply and Close.

Select Drafting>Plan & Profile Generator> A Plan & Profile Generator dialog box appears, select
the Prefer ence Button load the Preference that you need click on Load and Close. In the Station
Limits Box if you set up your horizontal with a specified station limit then may want to set your
vertical to match the horizontal.

Select the Profile Controls Tab then locate the box labeled Set Name (this creates a name for the
profile grids you are creating). Inthe Vertical Alignment either type in the name of the alignment or
use the pull-down arrow and select the alignment. In the Surface box make sure that the Original
Ground isyour active surface.

Select the Sheet Layout Tab and click on the Host File Box to make it active, then select the Browse
Button and a Browse dialog box appears the correct path to the county PCEM you are working in
should be active if not select the correct path. Move your cursor to the File Name Box and typein
pro.dgn.

Select Apply and the Plan and Profile Generator box will collapse and MicroStation will then ask you
to I dentify L ocation and once you give it alocation (close to the horizontal Alignment in the
dPCEM?.dgn. The generator will draw the Profiles and then cut them as well. When the Plan and
Profile Generator is done cutting your profile sheets you wil be in the last profile sheet. Go into the
dPCEM ?.dgn and place a Reference Line on the lower left hand corner of the first profile.

Close the Plan and Profile Generator, it will ask you if you want to save your Current VDF File select
No.

Drawing Vertical Alignments

Vertical Alignment
In the dPCEM ?.dgn select Geometry>View Geometry>Vertical Annotation> Click on the
Preferences Button and select the correct preference, select L oad and Close.
In the Horizontal and the Vertical Boxes make sure that the alignments match one another.
In the Profile Set box use the pulldown to select the correct profile grids
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If you specified a certain Start & Stop Stationing then you may want to activate the Limits Box and
type in the stations you used for the horizontal
Select Apply and Close.

ProflleAnnotatlon

Select Evaluation>Profile>Annotate Profile> Click on the Preference Button and select the correct
preference.

In the Active box make sure that the Profile Set is set to the correct profiles. Change the Horizontal &
Vertical Alignmentsto the alignments that you are annotating. Change the box labeled Surfaceto the
Original Ground

Select Apply and Close..

Note this same procedure is used in drawing the Special ditches |eft & right, detour verticals and any other
verticals. You will select the correct preference for the left special ditch and then select |eft special ditch to
view. Repeat steps for right special ditch and median ditch.

Chanqmq the Window Clearance

To adjust the placement of the Vertical Alignment within the profile grid get into the Preference
Manager.

Select the Evaluation tab at the top, then select the matching preference used in the Plan & Profile
Generator.

Double click on the Create Profile Preferences. Oncein the Create Profile dialogue box select the
Controlstab and change the Apply Window Clear ance box labeled Bottom to 40.00 (this number
can vary from profile to profile) then select save, this just changed the preference you select for
creating profile sheets.

It isagood ideato record this number in the dPCEM ?.dgn close to the profiles, for future reference.

Creatlnq a Half Plan/Half Profile Sheets

Make sure you have the Border files needed for your sheets

Load your Surfaces. Right Click on Surfacesin the Inroads box and click on Open. Thiswill bring
up adialog box, here you will need to go to the RegionXX Directory in order to load the Original
Ground click on Open and Cancel. Select Surface>Active Surface> from the top tool bar, adialog
box will appear select the Surface you want active click on Apply and Close.

Select Drafting>Plan & Profile Generator> A Plan & Profile Generator dialog box appears, select
the Prefer ence Button load the Preference that you need click on Load and Close. In the Station
Limits Box if you set up your horizontal with a specified station limit then may want to set your
vertical to match the horizontal.

Select the Main Tab in the Station Limits Box you can set up your drawings to start and stop at the
stations that you specify. Make the Horizontal Alignment the alignment you need plan sheets for.
Select the Sheet Layout Tab and click on the Host File box to make it active, then select the Browse
Button and a Browse dialog box appears, the correct path should be active if not create the correct
path. Move your cursor to the File Name Box and type in plan.dgn.

The Symbols and Details Tab you will toggle this off.

Select the Plan Controls Tab click on the M odel Files Button and thiswill bring up adialog box. In
this box you can select all the files you want to be referenced into the plan sheets. Y ou should be able
to seethefilesyou just selected in the M odel Files Box.

Select the Profile Controls Tab then locate the box labeled Set Name (this creates a name for the
profile grids you are creating). Inthe Vertical Alignment either type in the name of the alignment or
use the pull-down arrow and select the alignment. In the Surface box make sure that the Original
Ground isyour active surface.

Select Apply and the Plan and Profile Generator box will collapse and MicroStation will then ask you
to I dentify L ocation and once you give it alocation (close to the horizontal Alignment in the
dPCEM?.dgn. The generator will draw the Profiles and then cut the Plan & Profile sheets. When the
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Plan and Profile Generator is done cutting your profile sheets you will be in the last sheet. Gointo
the dPCEM ?.dgn and place a Reference Line on the lower |eft hand corner of the first profile.

Closethe Plan & Profile Generator, it will ask you if you want to save your Current VDF File
select No.

Settlnq up the Plan & Profile Sheets
Once the plan sheets are cut you will need to go into them and set the levels up in the reference files
using the Symbology Document
Attach the name cell to the border file
Delete or change to ajunk level the cut boundary shape
Reclip the horizontal view dPCEM ?.dgn to the extents of the plan.bdr or the Plan portion of the
hfplpr.bdr.
Do aMicrostation Save Settings and exit the file
Following proper naming conventions, rename the plan sheets.

Addlnq Reference Files
If areference file needs to be attached to a plan sheet after the plan sheets were cut start in the plan
sheet
Open the Refer ences dial ogue box
Right click either the Topog or the ROW reference file and select copy
In the Copy Reference Attachment toggle on the copies box and enter a 1
The prompt asks for alocation to copy from and too. Make sure these locations are the same
There should be a copy of the reference file displayed in the References dialogue box. Double click on
the copy and change the File Name to the new file you wish to attach. Change the logical nameto
correspond with the new file you wish to attach.

Borders in The dPCEM ?.dgn
Open the dAPCEM ?.dgn
Open the dPCEM .alg.
Select Drafting>Plan & Profile Generator
Select your preference
Under the MAIN tab Select your Alignment to cut
Select Plan only
Check your stationing limits
Under the Plan Control the only thing to change is the Boundary Chords from 6 to 1.
Thelast tab is the Sheet Layout
Change the Host File to your dPCEM (full path)
Host File Content change to All SheetsIn One
Sheet L ocation change to Layout Along Alignment
Thisisthe last set up for putting the plan bordersin the dPCEM, select the Apply button. When
asked if you want to regenerate plan sheets select no. Once selected your screen might go black as the
process starts, once it comes back it will appear as if you just opened the dPCEM. All of the borders
will not show until you reopen the dPCEM.
Note: Open your Reference files you will see the new borders referenced into the dPCEM along with the
dPCEM, you will have to detach the dPCEM to save yourself from future problems
Note: Thiswould also be a good time to make sure the alignment bearings are displayed on every sheet.

Updating The Existing Geometry Proj ect
Horizontal Alignments

Open the dPCEM ?.dgn

Open the dPCEM .alg.
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The horizontal alignment must first be deleted from the Draftsman’s geometry file.

Select Geometry>Delete Geometry thiswill bring up a dialog box.

In the box next to Type select the pull-down arrow and select the Horizontal Alignment thiswill
display al your horizontal alignments that your have in your project. Make sure that the Geometry
Project Box is set to your dPCEM .alg select the alignment you wish to delete click on Apply and
Close.

Open the ePCEM .alg and copy the new alignments into the dPCEM.

Select Geometry>Delete Geometry thiswill bring up a dialog box.

Select the Horizontals tab on the top of the dialogue box

Set up the box so you are copying the alignments needed from the ePCEM .alg into the dPCEM.alg and
are naming them the same.

Once you have copied in the new alignments delete the ePCEM .alg.

Redraw the horizontal alignments and redraw the vertical alignments.

VERTICAL ALIGNMENTS
When you have to update the Vertical Alignment only, you will delete only the old vertical from the
dPCEM .alg.
Copy inthe new Vertical aignment from the ePCEM .alg.
Draw the vertical alignment and annotate the profiles like you are creating them for the first time.
These arethe stepsif you need to create new profile grids
- Theentire profile and grids will need to be redrawn. Be sure to place them in the same location using
the reference line located in the lower |eft hand corner of the first profile, thiswill allow them to
appear in the profile sheets without having to adjust them.
There will be some differences in how you set up the Plan and Profile Generator
In the Profile Control, tab the set up is exactly the same asif you were creating the sheets for the first
time.
Inthe Main Tab, the Sheets portion toggle off Generate Sheets. Thiswill allow you create new
profile grids without creating new profile sheets.
Select Apply and snap to the end of your profile Reference Line when it asks you for alocation.
View the vertical alignment and annotate the profiles like you are creating them for the first time.
Note If needed turn the levels back on and check to make sure all of the pipes are displayed with the
proper elevations, you might have to redraw the pipe to match the new grids

Creating Typical Sections

Tvplcal Seed File

Select File>New> A Create Design File box appears type typ.dgn in the box and hit the Select button
under the Seed File box. Double click on the typseed and then select ok.

Once open you will notice some generic Typicals. Look through these you might find one that exactly
matches your needs. If not you might find one that could be manipulated to fit your needs. Once you
have a pre-drawn Typical chosen fence it and move it into the Border that is already referenced into
your seed file

All of the cells needed are within the typseed file, copy or move to wherever they are needed.
Dimensions can be copied and edited to fit your needs.

Text within the dimensions can be edited by using the text editor command
Place the name cell

Manual Drawing
- Toassignthe TYPICAL USER COMMAND to afunction key.
Workspace > Function Keys > once you are in the function key palette find a key that is not currently
being used or replace a function key that you are not using.
Hilite the Function Key that is not being used. Example: F6
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Select Edit and an Edit Key Definition box will appear, in the New Undefined box typein
uc=typ.ucm and select ok (on both boxes).
Now that you have the Typical User Command assigned these commands will help you to move in the
direction you want to.
-.02 = down 2% +.02 = up 2%
-1 = drawsright to left +1 = draws left to right
If you data twice this brings up the Enter Option and allows you to select the following directions
without canceling out the string.
1=Horizontal = Drawsthe linein a horizontal direction.
2=Vertical = Drawsthelinein avertical direction.
3=Parallel = Copieslinesin aparallel direction
After creating the drawing you will need to edit the dimensions, copy cells, and place text.
All of the cells needed for your Typical should be on the pre-drawn typicals within the typseed file.
Select the cells needed and move, or copy them to the new typical.
Dimensions will work the same way, move or copy them over to the new typical from one of the pre-
drawn typicals.
Place the name cell

Annotatl ng Horizontal Curve Data

Open the dAPCEM ?.dgn

Open the dPCEM .alg. Y ou should have the correct alignment active.

Change your active settings using the Symbology document

From the I nroads pallet select Geometry>View Geometry>Curve Set Annotation

Select the alignment you want to annotate

Hit Apply

Y ou will have to edit the straight line PI annotations to show just the Station and the Bearing, if the

stationing does not appear you can find the stationing use the Review Horizontal Alignment

command

Rotate annotation to match sheet border and move to a visible location.

Check to make sure the levels of the placed curve data corresponds with the correct odd or even sheets
Note On Diversions and Crossroads label the Curve Data with corresponding names so there will be no
confusion with the mainline Curve Data.

Copvl ng ROW
Open the dAPCEM ?.dgn
Turn off the displays of all reference filesin the dPCEM except for the rPCEM
Turn off al of levels except level L20 in the rPCEM referencefile
Turn off al of the levelsin the dPCEM except for level L20
At this point the ROW labels should be the only thing visible
Fence the entire project and copy the ROW labels from the rPCEM reference into the dPCEM
Fence change the level from L20 to level L33
Go to the Key-in box and typein “rd=" this will reopen your dPCEM fileto the original settings
Now you will have to move and copy ownership names so ownerships are labeled on each sheet
Copy the existing Highway labels to each sheet and section line labels to each sheet
Make sure all section and townships are |abeled on each sheet
If the construction sheets and ROW sheets are to be combined leave the legal description on the
ownerships, otherwise strip the legal descriptions off of the ownership’s, they will be replaced with
Parcel #.
Once you have all of the labels placed onto each sheet you will change levels on every other sheet to
match the odd even sheet levels
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Take Out Notes

The existing pipe size and type labels are on level L4 of the Topog reference file. Turn thislevel on.

Using Microstation measure tool, measure the existing pipe length

Using the Inroads tracking snap to the center of the existing pipe to get the Station and offset

Once the length, pipe size, pipe type, and station offset have been established the note can be created.

All of the mainline pipe will be removed unless the designer tells you otherwise

Only the approach pipe within the work limits will be removed unless the designer tells you otherwise.
Note if the topog does not give you any information for pipe you can look on an old set of plansto see
what they put in.

Pl PE and I nstall Notes

Thefollowing stepsrefer to drawingsusing arural and suburban scale.
Mainline Pipein Plan views
Reference file attach the pPCEM .dgn file into the dPCEM ?.dgn file. Y ou will need the station and
offset, and elevations for the pipe labeled. Y ou will also be using the Install Notes to copy into the
dPCEM ?.dgn.
Note: The offset given here isthe offset of the end sections. When the pipeis drawn in the plan view it
will display asthe overall length of the pipe and ends.
Open up the New Cogo Point pallet
Change the Define By to Station & Offset
Thefirst point created will be named 18p1, 18p2, or 24p1, 24p2...30p1, 30p2,... The first number
refers the size of pipe being installed and the p is for pipe.
Use the Station Offsets, and Elevations from the Pipe Sections to insert into the New Cogo Point
pallet
Set your Style to 63, this creates points on level L63 which will be turned off.
Select apply
Once Cogo Pointsfor al of the mainline pipe are created you start placing your Graphic lines to
display the pipe in the Plan views. Use the Symbology Document to set your active symbology for
drawing these lines. Use cells to place Gabion Baskets
With the pPCEM file still attached you can use the same I nstall Note attached to each pipe sections
by copying them into your dPCEM , and placing them within the border reference for each sheet at the
correct stationing.

Malnllne Pipein Profile views
To place the pipe in the profiles you will use Evaluation>Pr ofile>Points To Profile pallet.
Change the Profile Set to the profiles you need to display the pipein
Toggle in the Pointsto Project box, and select the Filter Button.
Select al of the same points such as all of the 18p and add them into the selected box
Set your Symbology for thetext to alevel that will not print and your point to the correct cell for the
size of pipe you are displaying
Repeat this procedure for al of the 24" pipe, 30" pipe, ECT...Thiswill place the correct cellsin the
Profile at the proper Station and Elevation. Once thisisdone you can label the Flow Line elevations
wherever the pipes are.
Note: If you are redrawing pipe in a profile you will need to turn off the Delete Ink Lock. Thiswill enable
you to redraw one pipe on a sheet without deleting all of the pipe on the sheet.

Appr oach Pipein Plan views
To draw the Appr oach pipe, figure out the stationing for the ends of the pipe. Using a manual
engineer scale and a paper set of the Approach pipe sections align the scale on the grid lines of the pipe
section to achieve a close enough stationing for the ends of the ends. Once these stations have been
acquired begin drawing the Approach Pipe, The offset will come off of the Install note for that pipe.
Make sure you have the mainline alignment active
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Open the Place Smart Line command

Using the Key-In box type in the station offset for the left beginning of your pipe

Select Enter and your Place Smart Line Start aline at that station offset.

Repeat the step for the other end of the pipe and for the rest of the Approach pipe.
Note: The Approach pipe do not get displayed in the Profile so when placing them in the Plan views they
can all be at 1500 elevation

Stor mworks

Creating Easements:
L oad the Subgrade surface from your CountyPCEM folder.
From the Inroads Pallet Select View Surface and then Perimeter, a new pallet will open
The default preference should be active and is the one to use, select apply
Copy pardlel the worklimits using the Offset Guidelines as areference.
Offset Guidelines, Offset work limits distance required according to scale of the file you are using.
Rural =20 Urban =10’
Change the color of the offset worklimits, to simplify the viewing.
Create a shape( color=1, weight=1, Fill Type=Outlined, and Fill color=9) wherever the worklimits go
beyond the ROW
Use the offset worklimit as a guideline and try to limit the amount of vertexes.
Note: Talk with Designer and try to keep the easement shape away from buildings and trees, if you need to
protect objects within an easement, place a Do Not Disturb note.
- Under Inroads Tools select Tracking and change the symbology to match the type of easement
station and offset you are doing.
Under I nroads Tools select Options, change the preference to either 0Sta& Offset or 0.12
Sta& Offset, this changes the precision of the Station and offset readout
Using the tracking place points along these shapes as close to the shapes vertexes as possible and to the
nearest 10 foot for both the stationing and offset where possible.
Points where the proposed row meets the easement or where the easement vertex does not come in
contact with any line, should be taken out to the nearest foot for Station and Offset.  If the station &
offset fallson a existing ROW line that lies parallél to the alignment take the station to the nearest foot.
If the station & offset falls on the existing ROW that runs adjacent to the alignment take the offset to
the nearest foot. Every other instance will be taken out to the hundredths.
Once the tracking points have been established, modify the shapes to the points. Usethe Key-in
command line and type in the Station and Offset. (Example: s0=23150,115,1500)
Note: Make sure you type in the 1500 elevation because Microstation defaults to an elevation of 0, and
that will alter your easement area.
To increase the accuracy of an easement that lies on a curve use the Create Region command
Using the Smartline command draw aline that follows the offset worklimit and crosses the curve of
the ROW line.
Note: To simplify the process turn off as many unneeded levels as possible.
Open Microstation Create Region Data inside easement area to be created. Thisareawill be hilited to
the exclusion of others. A notice will appear on the command at the lower corner of your screen to
Accept or Reject. If areaisasyou had planned, you would left click to accept if not right click and it
should hilite a new shape. Continue process until correct easement shapeis created.
Creating Alignments
- Once the easement shapes are created you need to make the shapes into alignments
From the pull down menu of Inroads under File, go to Import and select Geometry.
A Pallet will appear from which you select Graphics. With your Geometry Mainline active, typein
the name of your easement as (tel) and arrow down style to read main.
Upon selecting Apply at top right corner of this pallet, the pallet will diminish and the command line
on your screen will ask you to | dentify Element.
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When you accept this area, the area and Geometric datais written to areport file and identified by the
name you have given it. The pallet will reappear and you are ready to make your next selection. The
name is automatically upgraded to another number (te2).
Note: If an easement is changed and the areais a different size, it isagood idea to delete the old easement
alignment from the dPCEM .alg then create a new one for the new shape

R@ort Files
Once the alignments are created you need to create reports for them that can be displayed on the plan
sheets.
Select Tools in the Inroads and in the pull down menu select reports.
The Reports pallet has the tab Geometry selected and area asthe report type.
The Report Library is selected by adatain that field which will activate the br owse button. Choose
ROW_E.dab for the correct Report library.
In the Report field, arrow down and select Easement 1, Easement 2, or Easement 3; depending on
format desired (acres, acres and square feet, or square feet)
Description shows the Report selection and the format it will display
By selecting the plus target to the right of Report on you are asked to identify the alignment to report
on. Data on the alignment created which will hilite in the design file and the number you assigned to
the alignment, (example te76) is positioned in the selected box. Select the Apply button.
After setting up the correct symbology the Results can be displayed in dPCEM?.dgn. You are
prompted to identify location, data on screen, & the note appears.
Typically the Easements beginning and ending stationing, right or left, cut or fill (purpose of
easement), are edited to this note as it is placed in the dPCEM?2.dgn.
Align the notes to the Border files Referenced into the dPCEM 2.dgn.
Note When the Results of the Report is 0.0 happens, the problem is either non-intersecting lines or the
easement shape istoo small to measure. Modify the shape so it is closed geometrically, or if the area of the
easement shape is less than one tenth of an acre, than round up to one tenth of an acre.
Fence
Post Panels:
The type of existing fence can be researched when on the Preliminary Inspection. When drawing the
fence the drafter uses the Landowner notes which will provide what type of new fence is going back in
along with gate sizes and if there is temporary fence or not.
Graphlc Display
Copy parallel the ROW line 5’ away from the main alignment; this gives you the proper distance for
the fenceto bevisible. Change the attributes of this line to the new fence attributes.
Place gate cells at the entrances using the length of the fence to the next break and the Standard Plates
to determine whether a 2 or 3 post panel gate is needed.
Make al of the breaks and delete any of the new fence line that you will not be using. Thiswill make
it easier to place post panels. Usually the new fence will end at Section Line ROW, Property lines, %4
lines, change in fence types, change in direction of fence (asin a sharp angle) and gates.
Once the fence is drawn to the proper lengths start placing post panels. Using the Standard Plates
place post panels at the appropriate locations.
When the fence has been drawn place Begin and End Fence notes at the beginning and ending fence
segments of the same type fence.
Note: You do not need aBegin or End Fence note at gates, property lines or % linesif the Type of fence
does not change.
Label gates, post panels and stream crossings. The fence type will only be labeled on a sheet where
the Begin Fence or End Fence notes are on different sheets.

Creating Pipe Estimate Sheets
It isagood ideato go through the plan sheets and make alist of the different types of Pipes, (Circular
or Arched) the type of Ends (Sloped, Arched, or Flared) the diameter of the pipe and the amount of
pipe Stationing. Thiswill help you in setting up your Estimate Sheet later.
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When starting a Pipe Estimate Sheet you will need to go Online and select the pipe estimate sheet
from the downloadabl e files section from the Road Design web page. Once you are in the Pipest.xls
do asave as, naming it PCEM pipest.xls

If you made alist of the of the different types of pipes and their diameter, the different types of ends
that go to the pipes, and whether or not the pipe is reinforced concrete or corrugated metal. Y ou can
now use thislist to setup your Estimate Sheet.

Start copying in the Bid Item numbers. At the bottom of the sheet there are tabs select either the RCP
or the CM P tab thiswill bring up another sheet that has all the information that you will need to make
your Estimate Sheet.

Next label the different sections and border them off

Once you have all the information in the proper places, then you can start typing in all of the
Stationing and putting in how much pipeisto be installed under the correct type and size column, and
the number of ends under the correct type and size column.

Y ou may need to Edit your formulasif you stop in the middle of the page or on a page that does not
have the Subtotal and the Grand Total at the bottom of the sheet if so refer to your EXCEL
MANUAL.

Fence Estimate
- When starting a Fence Estimate Sheet you will need to go Online and select the pipe estimate sheet
from the downloadable files section from the Road Design web page._Once you are in the fencest.xls
do asave as, naming it PCEM fencest.xls
Open the dPCEM ?.dgn the fence should already be drawn and |abeled.
Turn off any any non essential levels. Turn the display off of all of the reference files not being used.
Thiswill simplify the counting of Post Panels and the veiwing of fence notes
With the dPCEM open scroll through the entire length of the project noting the different fence types,
different post panels, and different gates.
The Landowner Notes used to draw the fence will tell you if there is temporary fence or not and what
kind of temporary fence will be needed.
Once all these items are noted you can place the corresponding Bid Item numbers on to the Fence
estimate sheet. By toggling the Bid Items Tab on the bottom of the estimate sheet you can cut and
paste the correct fence type, post panels, gates, temporary fence and any other bid items you may need,
into the blank estimate sheet.
Start on the left side of the Mainline alignment
With your fence estimate sheet open, enter the station the fence begins and ends.
Enter what side of the alignment you are on
If the fenceis drawn on the ROW line. Subtract the begin station from the End station to get your
quantity
If the fence is drawn on the work limits. Measure the lengths using the Microstation measure tool to
get your quantity.
When you have your quantity established place this number under the correct Fence Type column.
Count the 2-Post Panels on the same segment and place the quantity under the 2-Post Panel column.
Count the 3-Post Panels on the same segment and place the quantity under the 3-Post Panel column.
Count the gates being installed and place the quantity under the correct gate size column.
Go to the Landowner Notes and find out if the landowner requested temporary fence or not if they did
place this quantity under the correct Temporary Fence column. Round this number to the nearest 10
feet.
Note: If no Temporary fenceisindicated on the Project it is still included in the Fence Estimate so that a
unit per foot cost can be established. 2000’ isagood lump sum estimate. (Thisis done only on ajob per
job basis).
Measure the Existing Fence lengths using the Microstation measure tool to get your quantity, and place
this quantity in the take out fence column. Round this number to the nearest foot.
Repeat these steps for each install segment of the project.
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HORIZONTAL ALIGNMENT DATA

Y ou will need to get the standard Horizontal Alignment Data sheet the Road Design web page under
Downloadable Files Do a“Save-as’ on the document and save it to your project folder in the
document folder and name it PCEM horizontal data.doc.

Open the dPCEM?.dgn. Go to the Toolstab in Inroads and down to Reports.

In the Reports pallet, go to the Geometry tab. Change the Report Typeto Horizontal Alignment.
Click on the Report Library and go to the right and pick the Browse buttonin the Browse pallet select
sd_hor & vert.dba and open.

Select SDHORIZONTAL inthe Report box. Then go down to the Report On box and type in the
alignment you want the report done for and hit Apply.

Once applied you will get a Report Resultsbox. Hit the display button and pick a spot in the openin
the d-file so you can seeiit.

At this point you want to use your Element Selector and select the whole report.

Copy the Report to the clipboard

Go into the Horizontal Alignment sheet and pasteit in there.

Y ou can delete all the info from the top of the report you don’t need and the examples that are in there.
Then put a heading on the report stating the name of the alignment.

Do thisfor al the alignments in the project.

In the footer it asks for a scale factor, NAD#, and Zone which can be found in the database of all
projects.

CONTROL POINTS

Y ou will need to get the standard Control Data sheet from the Road Design web page under
Downloadable Files. Do a“Save-as’ on the document and save it to your project folder in the
document folder and name it PCEM control data.doc.

Open the dPCEM .alg and the PCEM or g.alg geometry file located in the Region directory

Copy the Mainline alignment from the dPCEM .alg to the PCEM or g.alg (note check with the
designer of the project to be certain that Mainline alignment is the final design.).

Make the M ainline alignment active from the PCEM org.alg

Under the Inroads T ools, open the Reports.

Under the Reports pallet select Geometry Tab. Under the Report Type select Clearance. Under
Report Library select geo.dba. Under Report select Clearance B. Under Horizontal Alignment
select Mainline

Toggle on the points and then toggle inside of the Report on box, with the cursor flashing in the
Report On box toggle the filter button on the right side of the Pallet. Thiswill bring another Pallet up
which lists all of the pointsin the PCEMorg.alg file, select al of the Benchmarks and all of the
Reference Marks.

Once you select the points wanted then select the Add button and they will appear in the Selected box
on theright. Click OK and it will take you back to the Reports Pallet and the points you just selected
will appear in the selected box

With the points you selected in the selected box toggle the Apply button.

This brings open the report box, which you can save as contr.doc. Make surethisreport is saved into
the document directory in your PCEM Sfile directory.

Once open you will have to edit thisfile.

Using the replace text command found under the Edit pulldown, replace all of the spaces with an
asterisk marks. (Hint: start replacing 10 spaces with 1 asterisk and hit apply, then replace 9 spaces with
1 asterisk, and so on until you replace 1 space with 1 asterisk. This should cover al of the spacesin
thisfile))

Hilte the text from the top line that has the Point, Station, Offset, Northing, Easting, Elevation, and
Direction down to the bottom of the file. Once selected go to the Table pulldown and select Convert
Text to Table. Every box should be already calculated for you, if not make sure the Separate Text at
box istoggled on Other with an asterisksin the box, this should calculate your number of columns.
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Hit Apply and check the results carefully. Y our final goal will be to have seven columns for
Horizontal and Vertical Control Points. Thisis accomplished by either clearing the contents of a
column or deleting a column all together.

Once you have your table looking like the examples in the blank Control Data.doc then hilite the table
and copy and paste it into the saved asonein you project directory.

The Horizontal Control Points Table should have all of the information that you need except for the
Point Numbers, which can be located in the Region folder, file named refmrk.fwd. By comparing the
point numbersin the two you should be able to determine which Control Point iswhich.

The Benchmark Numbers can be achieved the same way as the reference numbers. The file name will
be bnchmk.fwd. The descriptions and elevations of the Benchmarks should be straight from the
Green Survey Books.

Some of the points might be shot as a Horizontal and a Vertical Control Point, these you will show as
both but in one row

Align the pointsin the Table by stationing starting with the first station.

In the footer it asks for a scale factor, NAD#, and Zone which can be found in the database of all
projects.

Once the Control data sheet is done you can place the Benchmark Notesin the Profiles. Usethe
BMNOTE cell and place these cells at the bottom of the profile views at the proper stations in the
dPCEM.

L inking Earthwork to Profiles:
Open the dAPCEM ?.dgn
Set your Symbology using the Symbology document
Using Smartline draw aline straight across the upper portion of al of the profile grids. Thisline
should not interfere with any notes or the alignment.
Place the Begin and End note cells and with the Balance Point cells along thisline.
Open the ewPCEM S.xIs files open.
In the ewPCEM SxlIsfile locate the information that you want to link into the dPCEM Sr.dgn file.
Hilite the column that you want to link and do a copy.
Note: We are only able to link one column at atime as to keep it in the proper placement that is desired.
The link command also does not copy text and numbers the same so link them separately.
Go into the dPCEM S?.dgn file find the location on the profile that the earthwork information will be
placed and go to (Edit) (Paste Special)(Linked Text To Design File) Paste along the line drawn
earlier and somewhere between the balance points.
Continue this process until all notes are linked.
Note: If the ewPCEM Sxlsis changed or updated you must open the ewPCEM S.xls and the
dPCEM Sr.dgn. InthedPCEM ?.dgn go to Microstation>Edit>DDE Links. Thiswill bring up a
Dialogue box that will show all of the links attached to the dPCEM ?.dgn. Select Open All Links, this
should bring in @ of the information.

Structur e Display

Plan View
Reference in the structures from bridge
Once the reference of the structure is attached to the dPCEM ?.dgn zoom in and locate an even foot
dimension on the structure sheet.
Using the Microstation measur e command, measure between the dimension lines.
Divide the dimension length by the results of the measure command. Thisisthe value to scale the
structure drawing to actual size within the dPCEM?.dgn.
Once the scale is determined turn off all levelsin the reference file except for the levels containing the
actua structureand rip rap and reference scale the structure to the established scale.
Place afence around the plan portion of the structure and copy the structure into the dPCEM ?.dgn
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Delete out any unnecessary lines within the copy.
Fence and change symbology of the structure to match the symbology document.
Snap to where the center of the structure crosses the center of the mainline alignment
Using the key-in command box type in the station and offset found on the structure sheet referenced
into the dPCEM?.dgn. (Example:so=5171,0,1500)
Fence the structure again after it has been placed on the alignment.
Rotate the structure to line up with the alignment, or with the skew of the structure.
Place Install note in the border referenced around structure. Information for the note is found in the
structure reference.
Profile View
- The structure width and height are located in the bridge sheet referenced into the dPCEM ?2.dgn
The width is alwaysfirst in the description.
Go to the bottom right corner of the profile window the structure should be placed in.
Copy paralld the last tick mark |eft the exact width of the structure.
Copy paralle the bottom tick mark up the height of the structure times 10.
Set up the correct symbology
Place a block using these new tick marks as guides
Delete the new tick marks
M ove the block off to one side for smplicity
Create a compl ete structure for one end, by copying the original shape. Some structures may have
multiple boxes within one structure.
Snap to the Midpoint on the bottom of the structure.
Using the key-in command type in the station and elevation (Example: se=5171,1540.57)
Copy structure and repeat placement steps for the other end.
Using the same elevations used to draw the structure place Flow Line notes on profiles close to the
structure.
Using the Hydraulic Data off of the bridge sheet place a hydraulic note close to the structure.

Bridge Display

Plan View

- Reference in the bridge from the Bridge directory.
Once the reference of the bridge is attached to the dPCEM ?.dgn zoom in and locate an even foot
dimension on the bridge.
Using the Microstation measur e command, measure between the dimension lines.
Divide the dimension length by the results of the measure command. Thisisthe value to scale the
bridge drawing to actual size within the dPCEM?.dgn.
Once the scale is determined turn off all levelsin the reference file except for the levels containing the
actual bridge and rip rap and reference scale the structure to the established scale.
Place afence around the plan portion of the bridge and copy it into the dPCEM ?.dgn
Delete out any unnecessary lines within the copy.
Fence and change symbology of the bridge to match the symbology document.
Snap to where the center of the bridge crosses the center of the mainline alignment
Using the key-in command box type in the station and offset found on the bridge sheet referenced into
the dPCEM?.dgn. (Example: so=5171,0,1500)
Fence the bridge again after it has been placed on the alignment.
Rotate the structure to line up with the alignment, or with the skew of the bridge.
Place I nstall note on the plan sheet in the dAPCEM?.dgn. Information for the note is found in the
bridge reference.

Profile View
All of the information needed to display a profile of the bridge will be found on the Bridge sheet
referenced into the dPCEM ?.dgn
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L ocate the beginning and ending station and elevations

Draw aline using the key in command and type in the station and elevation for the beginning and
ending of the bridge. (Example: se=1425.25,1323.77)

Extend the lines straight down.

Find the Berm distance from the end of the bridge, on the bridge sheet.

Add the Berm dimension to the begin bridge station.

Next find the Berm Elevation on the profile portion of the Bridge sheet
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