
 

TRAFFIC DESIGN INFORMATION 
 
 
 

Note:  These instructions are based on the assumption that the drafter has had some 
Microstation training.  It is recommended that the drafter read through the documentation first 
before attempting any of the procedures.  These directions are just one way of accomplishing 

these tasks and are not necessarily the only way to represent our final product. 
 

 
 
 
All traffic project plan sheets are to be drawn in 3-D.  The plan sheet border located at 
U:\rd\Bentley\MicroStation\bdr\English\plan.bdr is referenced into the individual 
xxx.dgns.  Only levels 20 and 60 are turned on in the plan.bdr file.  When plans are sent 
to Bid Letting, level 60 is to be turned off.  
 
All cells placed on traffic plan sheets should be at a scale 1:1.  The cells used for tables 
are scaled down to fit the table.  
 
New items on the plan sheets are solid (line style 0) and existing items are dashed (line 
style 1). 
 
All plan sheets should use a scale of 1” = 40’. 
 
Stationing, street names, and dimension style should be color 5 (blue), font 3, style 0, 
weight 1 and text size 3 with open arrowheads.  There are cells for sheet headings 
(signal layout, conduit layout, wiring diagram, etc.) in c:\dot\rd\cell\tr.cel.  The sheet 
subheadings (intersection or roadway name) should be color 10 (gray), font 3, style 0, 
weight 1 and text size 8. 
 
 
 
 
TITLE SHEET – titleL.dgn, titleM.dgn 
 
Using Windows Explorer in U:\rd\prj\COUNPCN#\, copy title.dgn and rename to the 
following naming convention; titleL.dgn for signal and lighting plans or titleM.dgn for 
pavement marking plans.  Edit the file as needed to include Section L or Section M.   
 
A title sheet can also be created by following the directions to “Creating a Title Sheet” in 
www.sddot.com/PE/roaddesign/docs/Procedures/CADD-Drafting.pdf. 
 
Figure 1 depicts a typical title sheet for Section Method and Figure 2 depicts a typical 
title sheet for Non-Section Method. 
 

 



 

TRAFFIC DESIGN FILE – fPCN#.dgn 
 
The traffic design file is fPCN#.dgn.  The fPCN#.dgn file has the following reference files 
attached with these levels to be left on: 

cgPCN#.dgn ………. 19 
dPCN#.dgn ………. 1,2,17,30 
rPCN#.dgn ………. 25,27 
tPCN#.dgn ………. 7,11,13-15,21,25,33,35,40-44,46-50,52,54,55 

 
 
SIGNAL LAYOUT – STAes.dgn, STAs.dgn 
 
The signal layout illustrates the placement of signals at an intersection.  The signal 
layout consists of signal poles, mast arms, and vehicle signal heads.  Luminaires, 
luminaire extensions, emergency vehicle preemption units, pedestrian heads, signs, 
and buttons are also included, if applicable.  
 
Signal poles, mast arms, luminaires, and luminaire poles are placed in the fPCN#.dgn.   
 
The signal layouts are named STAes.dgn for existing signal layouts and STAs.dgn for 
new signal layouts.  STA is the nearest even stationing in the center of the intersection.  
For example, if an intersection starts at Station 3+00 for a new signal layout, it would be 
named 003s.dgn. 
 
The existing signal and signal layouts are plotted in color. 
 
When a survey has been done for the project, the following files need to be referenced 
into the signal layouts with these levels to be left on: 
 

cgPCN#.dgn ………. 19 
dPCN#.dgn ………. 1,2,17,30 
fPCN#.dgn ………. 36,37,39 
rPCN#.dgn ………. 25,27 
tPCN#.dgn ………. 7,11,13-15,21,35,49,52,54,55 

 
All new items shown on the signal layouts are listed in the estimate of quantities table 
on the signal layout sheet.  If existing items will be salvaged and/or relocated, a table of 
existing items and/or relocate signal equipment will also need to be shown on the signal 
layout sheet.  And the existing signal layout will need a salvage & remove signal 
equipment table and an estimate of quantities table. 
 
Everything is drawn on level 38 in the signal layouts.  All cells are on level 38 and level 
40.  All items found on the signal layouts are cells located in the tr.cel library 
(c:\dot\rd\cell\tr.cel). 



 

 

Pedestrian heads, signs, and buttons are located below the signal head mounted on the 
pole.  It is important to show the pedestrian sign and button on the side of the pole the 
pedestrian will stand to press the button. 
 
Each existing signal pole must be labeled.  Existing signal heads must be numbered 
when they will be reused or relocated.  Each new signal pole needs to be labeled and 
stationed.  Every new signal head must be numbered.  The distance along the mast 
arms between signal heads needs to be dimensioned on new signal layouts.  
Stationing, ROW lines, street names, a north arrow and scale must also be included on 
the new signal layout.  Figure 3 depicts a typical existing signal layout and Figure 4 
depicts a typical signal layout. 
 
 
 
CONDUIT LAYOUT – STAc.dgn 
 
The conduit layout is a diagram of the service connections necessary to operate the 
signals and can contain the placement of luminaires  The conduit layout includes 
location of signal pole footings, junction boxes, detector loops, conduit and cable, the 
service cabinet, utility poles, meters, the controller, a table of estimated quantities, and 
a table of existing items if needed.   
 
Signal poles, junction boxes, conduit, service cabinets, utility poles, meters, and 
controllers are placed in the fPCN#.dgn.  
 
Conduit is drawn on level 38 using color 101 (aqua), style 0 or 1, and a weight of 4.  
Secondary conduit is drawn on level 43 using color 101 (aqua), style 0 or 1, and a 
weight of 4. 
 
The conduit layout is named STAc.dgn.  In the event of a signalized intersection, STA is 
the nearest even stationing in the center of the intersection.  For example, if an 
intersection starts at Station 3+00 for a conduit layout, it would be named 003c.dgn.  In 
the occurrance of no signalized intersections, STA is the nearest even stationing at the 
beginning of the plan sheet.  For example, if a plan sheet begins at  Station 2+00, it 
would be named 002c.dgn. 
 
When a survey has been done for the project, the following files need to be referenced 
into the conduit layouts with these levels to be left on: 
 

cgPCN#.dgn ………. 19 
dPCN#.dgn ………. 1,2,17,30 
fPCN#.dgn ………. 36,38-44 
rPCN#.dgn ………. 25,27 
tPCN#.dgn ………. 7,11,13-15,21,25,33,35,40-44,46-50,52,54,55 

  



 

 

All items found on the conduit layout are cells located in the tr.cel library 
(c:\dot\rd\cell\tr.cell).  
 
The conduit layout is plotted in color using level symbology.  Level symbology is used 
according to the following table: 
  

STAc.dgn COLOR - 11 STYLE WEIGHT - 0 
OVERRIDE ON       
OVERRIDE OFF ALL ALL ALL 

    
cgPCN#.dgn COLOR - 11 STYLE WEIGHT - 0 

OVERRIDE ON ALL BUT 19   ALL BUT 19 
OVERRIDE OFF  19 ALL  19 

    
dPCN#.dgn COLOR - 11 STYLE WEIGHT - 0 

OVERRIDE ON ALL BUT 1 & 2   ALL BUT 1 & 2 
OVERRIDE OFF 1 & 2 ALL 1 & 2 

    
fPCN#.dgn COLOR - 11 STYLE WEIGHT - 0 

OVERRIDE ON       
OVERRIDE OFF ALL ALL ALL 

    
plan.bdr COLOR - 11 STYLE WEIGHT - 0 

OVERRIDE ON       
OVERRIDE OFF ALL ALL ALL 

    
rPCN#.dgn COLOR - 11 STYLE WEIGHT - 0 

OVERRIDE ON       
OVERRIDE OFF ALL ALL ALL 

    
tPCN#.dgn COLOR - 11 STYLE WEIGHT - 0 

OVERRIDE ON ALL BUT 49   ALL 
OVERRIDE OFF 49 ALL   

 
 
Stationing, ROW lines, street names, a north arrow and scale must also be included on 
the conduit layout as shown in Figure 5. 
 
 
 
WIRING DIAGRAM – STAw.dgn, STAbegin-STAendw.dgn 
 
The wiring diagrams illustrate the route of each cable through the controller, junction 
boxes, signal poles, luminaire poles, power source and service cabinet. 
 
The wiring diagrams for signals are named STAw.dgn. STA is the nearest even 
stationing in the center of the intersection for a specific signal layout. For example, if the 
intersection starts at Station 3+00 for a specific signals’ wiring diagram, it would be 
named 003w.dgn to correspond to the existing signal, signal and conduit layouts.  The 
wiring diagrams for lighting are named STAbegin-STAendw.dgn.  STAbegin is the 



 

 

nearest even stationing at the beginning of the plan sheet and STAend is the nearest 
even stationing at the end of the plan sheet.  For example, if the plan sheet begins at 
Station 3+00 and end at Station 9+00, it would be named 003009w.dgn. 
 
The wiring diagrams for signals and lighting are plotted in black and white. 
 
A letter from the alphabet that is followed by a number identifies each cable.  The 
number increases as the cables pass through the controller, junction boxes, signal 
poles and service cabinet.  Signal poles, detector loops and the power source are 
identified on the controller.  Detector loops are also shown on the junction boxes.  The 
signal heads are shown on the signal poles.  Label the signal poles, signal heads and 
detector loops to coincide with the rest of the plan sheets. 
 
All items found on the wiring diagram for signals and lighting are cells located in the 
wiring.cel library (c:\dot\rd\cell\wiring.cell). 
 
Label the wiring beginning with the letter A followed by the number 1 (A1, B1, C1,...), as 
shown in Figure 6.  Beginning with the next letter alphabetically, followed by the number 
1, label the detector loops (...E1, F1, G1...).  Using the conduit layout sheet for 
reference, indicate the path of each cable.  As a cable passes through a junction box, 
the number of the cable, preceded by the alphabet letter, increases.  Label the service 
cabinet using this same method, but begin with the letter Z and work backwards (Z1, 
Y1, X1,...)  Also, indicate the cable coming from the signal pole, detector loop and 
service cabinet. 
 
The wiring diagram for signals and lighting will also indicate who is supplying the power, 
the type of power, fuse sizes and luminaire descriptions.  Figure 6 represents a signal 
wiring diagram and Figure 7 represents a lighting wiring diagram. 
 
 
 
SIGNAL TIMINGS – STAtime.dgn 
 
The signal timings plan sheets  illustrate the signal indication for each interval of the 
cycle.  
 
The signal timings plan sheets are named STAtime.dgn.  STA is the nearest even 
stationing in the center of the intersection.  For example, if an intersection starts at 
Station 3+00 for a signal timing, it would be named 003time.dgn. 
 
Figure 8 represents a signal timings plan sheet. 
 
The signal timings plan sheets are plotted in black and white. 
 
 
 



 

 

PAVEMENT MARKING LAYOUTS – STApm.dgn 
 
The pavement marking layouts indicate how the road is to be striped.   
 
The pavement marking layouts are named STApm.dgn.  STA is the nearest even 
stationing of the beginning of the plan sheet, for example, if a plan sheet starts at 
Station 3+00 for a pavement marking layout, it would be named 003pm.dgn. 
 
Pavement marking layouts are plotted in black and white. 
 
All the pavement marking cells are located in the marking.cel library 
(c:\dot\rd\cell\marking.cel). 
 
All pavement markings are placed in the fPCN#.dgn and referenced into the 
STApm.dgn.  They are drawn on level 55 using color 8 (light gray) and color 20 (yellow), 
a weight of 4, and a style of 0. 
 
When a survey has been done for the project the following files are referenced into the 
pavement marking layouts with these levels to be turned on: 
 

cgPCN#.dgn ………. 19 
dPCN#.dgn ………. 2,17 
fPCN#.dgn ………. 55 
tPCN#.dgn ………. 35 

 
A table of quantities must be included on the first sheet of the pavement marking layouts.  
Stationing, street names, a north arrow and scale must also be included on all the pavement 
marking layout sheets as shown in Figure 9. 
 
 
 
 
ELECTRONIC PLANS 
 
Format:    PDF    
Naming Convention:    
  Addendum CCO 
Section Method PCN#_Section?.pdf PCN#_Section?Add#.pdf PCN#_Section?CCO#.pdf 
Non-Section Method PCN#_Nonsection.pdf PCN#_NonsectionAdd#.pdf PCN#_NonsectionCCO#.pdf
        Note: Each Addendum or CCO includes only the revised sheet(s) for that Section. 
 
PDF Information 

Fast Web View – Yes 
Tagged PDF – No 
Embed Thumbnails 

Note:  To check the above options File>Document Properties>>Description…  
 



 

 

Initial View 
 Document Options  

  Show:  Pages Panel and Page 
  Page Layout: Default 
  Magnification: Fit Page 

Note:  To check the above options File>Document Properties>>Initial View…  
 
 
Electronic Project Numbers and Sheet Numbers 
 
1) Place “name” cell in the MicroStation sheet file. 
 
2) Create or open IPS for sheets. 
 

A. Optional (except for IPS method) - Add blank sheet(s) for sheets printed outside of Iplot. 
(U:\rd\Bentley\Iplot\iparm\blank.i) 

 From Windows Explorer drag and drop blank.i into your IPS. 
• Repeat as needed. 
 

B. Optional (except for IPS method) - Add standard plate(s) for section. 
(U:\rd\Bentley\Iplot\iparm\Standard_Plates.i) 

 From Windows Explorer drag and drop Standard_Plates.i into your IPS. 
• Repeat as needed. 

a. Double click the newly created plot. 
b. Select “Reference Files” tab. 
c. Highlight logical name “Left”.  
d. Select rename. 
e. Type in plate number or Browse (U:\rd\Misc\stdplates\English). 
f. Un-highlight logical name “Left”  and highlight logical name “Right”. 
g. Select rename. 
h. Type in plate number or Browse (U:\rd\Misc\stdplates\English). 

• Repeat as needed. 
 
3) Edit and save settings file. WordPad recommended. (Project&Sheet.set – default location 

C:\dot\rd\settings\) 
 

 Fill-in Project Number(s)  replacing “none” – up to three  
o EX.  Environment = [Project_Number=”NH-BRF 0012(103)303”] 

 Fill-in Section with section letter. 
o EX. Environment = [Section=L] 

 Fill-in Sheet_Number with:  a) number  b) “plotname” or  c) “IPS” 
 Fill-in Sheet_Total with:       a) number  b) number     or   c) ”IPS” 
 Save. 

 
Note:  Do not delete quotation marks. 



 

 

In IPLOT Organizer select desired files and Edit>Settings File...>Apply settings file. This 
adds your edited information to your IPS. 

 
4) Complete step for option selected in step 3 (a, b or c) 
 

a) Sheet Number from variable. 
 Modify  Sheet_Number variable. 

 
b) Sheet Number from individual plotname in the IPS. 

 Rename plotname to match sheet numbers.  
To rename multiple plotnames use Edit> Rename 

 
c) Sheet Number & Total Sheets from IPS order. (Doesn’t work with Ver 8.01.00.25) 

 Arrange sheets in order. Sheet Number is from plot order in the IPS. 
 Total sheets is from number of plot in the IPS. 

 
To create a PDF from MicroStation with IPLOT Organizer 
 

1. Create or Open an Iplot Plot Set (.ips) of the file(s) to plot. 
2. Select PDF printer from File > Print Setup...  (\\trpr1srv9\PDF) 
3. Select which one you want to plot. 
4. Edit > Apply Settings…  > 11x17_pdf.set 
5. Print. 
6. Save. 
7. Exit. 
8. Files are written to an output folder. (\\trpr1srv9\pdf_folder) 

 
To connect to output folder on trpr1srv9 

  Start > Search 
  Select  Printers, computers, or people 
  Select  A computer on the network 
  Type in trpr1srv9 
  Click Search 
  Double Click trpr1srv9 

Double Click pdf_folder 
**Note: Add it to your favorites or get it mapped to a drive letter. 
 

 Name of PDF is: 
a) If submitted as one print job the name will be the Iplot  Plot  Set(.ips) name. 

“Untitled” if unnamed.  
b) If submitted as separate print jobs the name will be plotname. 

Warning: If the name exists in the output folder it will overwrite.  
9. Copy the file from the output folder to project folder. 
10. Delete the file from the output folder.  This will help keep the folder cleaned up and 

reduce the opportunity of locking up the Server by resending a PDF with the same 
name. 



 

 

 
 
PDF from Word or Excel with Adobe PDF  
 

Open file  
File>Print 
Select  Acrobat PDF 
Confirm print options Properties > Adobe PDF Setting  
 Default Setting: Standard 
If a color file but want a Black and White Print Properties > Paper/Quality 
 Color: Select Black & White 
OK 
Select folder to save PDF 
Save 

 
Open the PDF and set the following options: 

File>Document Properties>>Initial View>>Document Options… 
  Show:  Pages Panel and  Page 
  Page Layout: Default 
  Magnification: Fit Page 
  Number pages to match Section in PDF (Ex. L for Section L) 

    Select Page Tab of Navigation Pane 
  Select Options > Number Pages… 
  Pages: All 
  Prefix: Type in Letter for Section (L or M) 
 
 
To Insert Pages 
 
 Select Page Tab of Navigation Pane 
 Select Options > Insert Pages… 
 Select File containing the insertion pages 
  Location: After or Before 
  Page:  Select desired location 
 Click OK 
 
 
To Replace Pages 
 
 Select Page Tab of Navigation Pane 
 Select Options > Replace Pages… 
 Select File containing the replacement pages 
  Original: enter pages to be replaced in the original document 
  Replacement:  enter first page of the replacement range. 

Click OK 
 



 

 

To Embed Thumbnails 
 
 Select Page Tab of Navigation Pane 
 Select Options > Embed All Page Thumbnails 
 
 
 
Use the Save As command 
 
After you've made any final changes to the Adobe PDF document, choose File > Save As. 
Save the document with the same name to overwrite the original with your changes.  
 
When you choose Save As, Acrobat rewrites the entire PDF document as efficiently as 
possible. When you choose Save, changes are appended to the file, which may increase the 
file size. By default, Acrobat also optimizes a PDF document for Fast Web View when you 
save it using the Save As command. Documents optimized in this way can be downloaded 
one page at a time from a Web server or network, reducing the time it takes to access and 
view them.  
 
Printing a PDF 
 
PDF’s can be printed on different sizes of paper and different scaling. If possible it is best to 
print to a paper size that matches the PDF page size with no scaling. Most plan sheets will be 
on 11x17 PDF page size, so if your printer is capable of printing 11x17 you can print a 
scalable print. A simple way to do this is the check “Choose Paper Source by PDF Page Size” 
and set “Page Scaling: None” when printing.  
Note: the preview will show the size and zoom. 
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